<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Prairie :   For the Glory of Mankind</title>
<meta name="description" content="Serving the communities of West Texas A&amp;M University" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1055030849">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Prairie RSS 2.0" href="http://theprairienews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Prairie RSS .92" href="http://theprairienews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Prairie Atom 0.3" href="http://theprairienews.com/feed/atom/" />
<link rel="pingback" href="http://theprairienews.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://theprairienews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://theprairienews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://theprairienews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Prairie &raquo; For the Glory of Mankind Comments Feed" href="http://theprairienews.com/21221/entertainment/for-the-glory-of-mankind/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theprairienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://theprairienews.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://theprairienews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theprairienews.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theprairienews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://theprairienews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theprairienews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://theprairienews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://theprairienews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://theprairienews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Trocchi%7CPaprika%7CLato%7CLato%7CTrocchi%7CLato%7CLato%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://theprairienews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://theprairienews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.16 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://theprairienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theprairienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theprairienews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theprairienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theprairienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Conquer the Fear of Missing Out' href='http://theprairienews.com/21310/editorials/conquer-the-fear-of-missing-out/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://theprairienews.com/21221/entertainment/for-the-glory-of-mankind/" />
<link rel='shortlink' href='http://theprairienews.com/?p=21221' />
<link rel="alternate" type="application/json+oembed" href="http://theprairienews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheprairienews.com%2F21221%2Fentertainment%2Ffor-the-glory-of-mankind%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theprairienews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheprairienews.com%2F21221%2Fentertainment%2Ffor-the-glory-of-mankind%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='http://theprairienews.com/wp-json' />

	<meta property="og:title" content="For the Glory of Mankind" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Gabriel Silvas" />
	<meta property="og:url" content="http://theprairienews.com/21221/entertainment/for-the-glory-of-mankind/" />
	<meta property="og:image" content="http://theprairienews.com/wp-content/uploads/2015/09/Gabe-400x3001.jpeg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="300" />
	<meta property="og:site_name" content="The Prairie" />
	<meta property="og:description"
          content="The end of the world began in 2003, when the Grotesquerie Queen appeared in the skies of Shinjuku, quickly followed by the warrior known as Caim and the red dragon Angelus. After a grueling battle, the Queen was vanquished, its remains dissolving all over the city, and Caim and Angelus were blasted out of the air..." />
	<meta property="article:section" content="Entertainment" />
	<meta property="article:tag" content="Entertainment - Gaming,NieR,NieR: Automata,The Prairie" />
<!-- End of Facebook Meta Tags -->

<style type="text/css" media="all">

/* <![CDATA[ */

@import url("http://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");

/* ]]> */

</style>
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://theprairienews.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-17984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="/">Home</a></li>
<li id="menu-item-3597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3597"><a href="http://theprairienews.com/about/">About</a></li>
<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="http://theprairienews.com/staff/">Staff</a></li>
<li id="menu-item-3476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="http://theprairienews.com/advertising/">Advertising</a></li>
<li id="menu-item-7393" class="nav-issuu menu-item menu-item-type-custom menu-item-object-custom menu-item-7393"><a href="http://issuu.com/theprairienews">Issuu</a></li>
<li id="menu-item-17985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17985"><a href="/">Affiliates</a>
<ul class="sub-menu">
	<li id="menu-item-17986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17986"><a href="https://www.facebook.com/pages/Eternal-Flame/138765029499748">Eternal Flame</a></li>
	<li id="menu-item-17987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17987"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li id="menu-item-17988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17988"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
	<li id="menu-item-17989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17989"><a href="http://www.texasipa.org">Texas Intercollegiate Press Association</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform3467" action="http://theprairienews.com/">
			<label for="s3467" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3467" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3467" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://theprairienews.com/category/news/">News</a></li><li><a href="http://theprairienews.com/category/features/">Features</a></li><li><a href="http://theprairienews.com/category/sports/">Sports</a></li><li><a href="http://theprairienews.com/category/photos/">Photo</a></li><li><a href="http://theprairienews.com/category/entertainment/">Entertainment</a></li><li><a href="http://theprairienews.com/category/editorials/">Editorials</a></li><li><a href="http://theprairienews.com/category/blogs/">Blogs</a></li><li><a href="http://theprairienews.com/category/podcast/">Podcast</a></li><li><a href="http://theprairienews.com/category/podcast/vcom/">VCOM</a></li><li><a href="http://theprairienews.com/category/podcast/directors-cut/">Directors Cut</a></li><li><a href="http://theprairienews.com/category/podcast/plus-int/">Plus INT</a></li><li><a href="http://theprairienews.com/category/video/">Video</a></li><li><a href="http://theprairienews.com/advertising/">Advertising</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><h1><div class="header-text"><a href="http://theprairienews.com#mobile">The Prairie</a></div></h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="http://theprairienews.com">The Prairie</a></h1><p>Serving the communities of West Texas A&amp;M University</p><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://theprairienews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/theprairiewt/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/The_Prairie/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/theprairiewt/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9708" action="http://theprairienews.com/">
			<label for="s9708" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9708" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9708" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-3470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3470"><a href="http://theprairienews.com/category/news/">News</a></li>
<li id="menu-item-3469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3469"><a href="http://theprairienews.com/category/features/">Features</a></li>
<li id="menu-item-17978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17978"><a href="http://theprairienews.com/category/sports/">Sports</a></li>
<li id="menu-item-6784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="http://theprairienews.com/category/photos/">Photo</a></li>
<li id="menu-item-10629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10629"><a href="http://theprairienews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10628"><a href="http://theprairienews.com/category/editorials/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-17972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17972"><a href="http://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-15844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15844"><a href="http://theprairienews.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-20213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20213"><a href="http://theprairienews.com/category/podcast/vcom/">VCOM</a></li>
	<li id="menu-item-20212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20212"><a href="http://theprairienews.com/category/podcast/directors-cut/">Directors Cut</a></li>
	<li id="menu-item-17976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17976"><a href="http://theprairienews.com/category/podcast/plus-int/">Plus INT</a></li>
</ul>
</li>
<li id="menu-item-6949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6949"><a href="http://theprairienews.com/category/video/">Video</a></li>
<li id="menu-item-19718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19718"><a href="http://theprairienews.com/advertising/">Advertising</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">For the Glory of Mankind</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://theprairienews.com/wp-content/uploads/2015/09/Gabe-400x3001.jpeg" style="width:100%" alt="" class="catboxphoto" /></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://theprairienews.com/staff/?writer=Gabriel%20Silvas">Gabriel Silvas</a>, Columnist</span><br /><span class="storydate"><span class="time-wrapper">March 18, 2017</span> &bull; 104 views</span><br /><span class="storycategory">Filed under <a href="http://theprairienews.com/category/entertainment/" rel="category tag">Entertainment</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheprairienews.com%2F21221%2Fentertainment%2Ffor-the-glory-of-mankind%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=For+the+Glory+of+Mankind&amp;url=http%3A%2F%2Ftheprairienews.com%2F%3Fp%3D21221" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '21221';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7c72f10af6" /><input type="hidden" name="_wp_http_referer" value="/21221/entertainment/for-the-glory-of-mankind/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '21221';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>The end of the world began in 2003, when the Grotesquerie Queen appeared in the skies of Shinjuku, quickly followed by the warrior known as Caim and the red dragon Angelus. After a grueling battle, the Queen was vanquished, its remains dissolving all over the city, and Caim and Angelus were blasted out of the air by JSDF fighter jets. Turns out that a giant being from another dimension made up of magical salt does not quite mingle well with normal, non-magical humans. As a result, the disease called White Chlorination Syndrome began to slowly spread across the world over the course of decades, eventually bringing humans as we know them to extinction. It was through Project Gestalt that humanity managed to survive in their new forms, hoping to regain their physical being through the Replicant system, even if it meant forcibly taking their new bodies from the now sentient Replicant people. This came to an end in 3361, when the Replicant known as Nier, out to save his daughter from the clutches of the Shadowlord, the Gestalt of Nier himself and thus the original, inadvertently doomed the rest of mankind when he slew his Gestalt, the only person keeping the remnants of humanity, Shades, from relapsing into feral beasts. With the production of Replicants halted and the Shades not bonded with their respective Replicant now fated to go insane, the final age and generation of the human race began. The year is now 11945. Androids of the YoRHa project now face against mechanical lifeforms that have taken over the Earth for their alien masters, forcing whatever remained of humanity to travel to the moon in hopes of survival, where they created the YoRHa combat androids. Continuing the fight in a millennia-long war, two androids find new developments that throw their entire purpose and existence into question. YoRHa&#8217;s motto is &#8220;Glory to Mankind&#8221;, but with the last living Replicant having passed away in 4198, what does it mean to be &#8220;human&#8221; when mankind has ceased to exist?</p>
<p id='graph2'>Developed by Platinum Games and directed by series creator Taro Yoko, <em>NieR: Automata</em> is the sequel to 2010&#8217;s cult classic <em>NieR</em>, having been released on March 7, 2017. In a move no one saw coming, Square Enix approached Platinum for a new game, to which the latter, huge fans of the original game, immediately whipped out a proposal for a sequel. Taking place thousands of years after the events of <em>NieR</em>, this game follows a couple of the YoRHa combat androids tasked with taking Earth back from the machine lifeforms that have overrun the planet. While Taro&#8217;s previous games suffered from sub-par gameplay and various other issues, the story was always their strongest part. Here, his signature style in storytelling is finally accompanied by great, solid gameplay courtesy of Platinum, creating a game that is a joy to experience and to play.</p>
<p id='graph3'>The character takes control of YoRHa No. 2 Type B (or 2B for short), a stoic and focused combat android that is sent to Earth to aid the android Resistance in their efforts to defeat the machine lifeforms. 2B is not one for messing around and is very serious about doing her job, but beneath the cold exterior hides a gentle and compassionate android that is tired of fighting and simply wants to be at peace with the people she loves. She is joined by 9S, a nice and curious android built for scanning and reconnaissance. Although he does not possess much combat prowess, 9S is still a brave and loyal soul that will do everything to help 2B. During their mission, they come across numerous other characters that will aid them, including the members of the Resistance, a peaceful and pacifistic machine named Pascal, and the other androids of YoRHa. Interestingly, there are a couple of characters that actually return from the first <em>NieR</em> in the forms of Devola, Popola, and Emil. While not the same units met in the first game, this Devola and Popola feel responsible for what their sister units did and wish to absolve their names by helping the androids in the war. Even after 8584 years, Emil STILL has not gotten himself a new body to walk around in, but he gets around that by traveling in a high speed tuk tuk as a merchant. While he cannot remember much about the past, Emil has not changed a bit and is still the same kind, cheerful boy he was when Nier, Kainé, and Weiss (GRIMOIRE Weiss) were around, though the sight of a certain flower may jog his memory. Finally, 2B and 9S meet the rogue YoRHa android known as A2, who is at the top of their termination list for some unknown reason. Continuing the trend of violent, scantily-clad, white haired women, A2&#8217;s motives are a complete mystery and not much is known about her, though by the time of the third route, it all becomes much more clear&#8230;</p>
<p id='graph4'>The main antagonists of the game are the machine lifeforms created by alien invaders that attacked the planet in the early 5000s. While their alien masters are nowhere to be found, their creations continue to operate autonomously, though years of fighting have changed many of them. Many have begun to try and emulate human behavior, but are not able to fully understand the numerous concepts associated. While some, like Pascal and his village, have disconnected themselves from the network and are a peaceful bunch, others still follow their original programming and will continue to attack the androids. In charge of the machine network are the brothers Adam and Eve. Created by the machines in an effort to try and make something in the form of a human, these two quickly adapt and start to learn about the different &#8220;mechanics&#8221; of humanity. While Eve would prefer to simply analyze books as opposed to reading them and does not see the point in wearing clothes if they have no need for them, he absolutely adores his older brother and really only puts up with it so that they can go back to playing together. Adam, on the other hand, is completely obsessed with humanity and wishes to become as human as possible by bartering with 2B and 9S to bring them the Council of Humanity. Eventually, he comes to the conclusion that the &#8220;core&#8221; of mankind is hatred and becomes as cruel as a person can be.</p>
<p id='graph5'>The gameplay brings back familiar mechanics from the first game while combining the fast-paced combat of Platinum&#8217;s action titles. The world is an open map with several different zones and locations to explore, enemies to defeat, and items to harvest and discover, much like the first <em>NieR</em>. On the combat side of things, the mechanics have been completely revamped, using Platinum&#8217;s signature style to create a much better experience in that area. The player can equip 2B with two weapons at a time and perform various combos with the numerous weapons find throughout the world. Most can be bought from weapon shops and further upgraded while others can be found out in the different zones. Furthermore, 2B herself can be upgraded with various Plug-In Chips to provide different abilities that can make her run faster, slow down time to avoid projectiles, or auto-heal whenever damaged. To summarize, the game is best described as a Taro Yoko game with Platinum gameplay, which is FAR from a bad thing.</p>
<p id='graph6'>In true tradition, Taro&#8217;s signature storytelling elements return, going back to the quirky yet somber atmosphere that made the first game iconic. There are a total of five main endings this time around, but now there are 21 joke endings that trigger after doing certain actions throughout the story, each one corresponding with a letter in the alphabet. As this does take place thousands of years into the future, one does not necessarily have to play the first game to enjoy this one, but veterans will understand a lot of the subtle hints and nods that call back to the original. It does help that a series of documents detailing Project Gestalt can be found in-game, which helps summarize the events that lead up to <em>NieR</em> and its story. Of course, it would not be a <em>Drakengard</em>-based game without some elements of horror, which it does deliver in some of the late-game events and the returning weapon stories. At this point, someone just needs to destroy Iron Will to give the poor weapon some peace.</p>
<p id='graph7'>The music is still gorgeous and top-notch, courtesy of Keiichi Okabe and his team at MONACA. The score captures the silent mystery of a planet devoid of humans and ramps up when facing off against the various bosses. Considerable attention has to be given to the opera machine featured in the gameplay trailer, where its actions are still in time with the music and creates an encounter unlike any other. A number of tunes from the first game do make a return in both their original composition or as remixes. For example, Emil&#8217;s tearjerker of a theme does return when visiting his home underground, but a more upbeat, peppy march is used as his shop theme whenever he is driving around the main hub, cheerfully humming or singing along. The soundtrack is due for release later towards the end of March and, much like the first game&#8217;s, is one that is a must-have.</p>
<p id='graph8'><em>NieR: Automata</em> is everything that fans of the original wanted and more. The story and music is still as strong as ever, but now the gameplay is actually fun and challenging. For fans of Platinum Games however, they should not go in expecting an explosive and adrenaline-rushing experience the likes of <em>Metal Gear Rising</em> or <em>Bayonetta</em>. This title is a Taro Yoko game first, where the story is the most important aspect. Going in to experience a wonderful story while knowing that good gameplay is to be had will help the experience. In the end, <em>NieR: Automata</em> is already one of the best games of the year and is a must have for PS4 and PC players, with solid action, a compelling story, and beautiful music to go along with it. Moreover, Taro Yoko finally has a successful game on his hands and deserves all of the praise and recognition after so much hard work over the years.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://theprairienews.com/tag/entertainment-gaming/" rel="tag">Entertainment - Gaming</a>, <a href="http://theprairienews.com/tag/nier/" rel="tag">NieR</a>, <a href="http://theprairienews.com/tag/nier-automata/" rel="tag">NieR: Automata</a>, <a href="http://theprairienews.com/tag/the-prairie/" rel="tag">The Prairie</a></span></p></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://www.schoolnewspapersonline.com"><img src="http://www.schoolnewspapersonline.com/wp-content/uploads/2011/07/snoad.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-19690" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://theprairienews.com/ads/19690/" target="_blank"><img src="http://theprairienews.com/wp-content/uploads/2016/02/KWTSAd-e1455136184428.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21310/editorials/conquer-the-fear-of-missing-out/#photo'><img src='http://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21310'  style='width:70px;min-width:70px;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21310').mouseenter(function() {
   											$('#grow-stb21310').removeClass('shrink');
   											$('#grow-stb21310').removeClass('grow');
   											$('#grow-stb21310').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21310').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="http://theprairienews.com/21310/editorials/conquer-the-fear-of-missing-out/">Conquer the Fear of Missing Out</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21303/news/department-of-agriculture-sciences-accepts-donations-for-fire-victims/#photo'><img src='http://theprairienews.com/wp-content/uploads/2017/03/panhandle-fires-pic-1-475x317.jpg' id='grow-stb21303'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21303').mouseenter(function() {
   											$('#grow-stb21303').removeClass('shrink');
   											$('#grow-stb21303').removeClass('grow');
   											$('#grow-stb21303').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21303').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://theprairienews.com/21303/news/department-of-agriculture-sciences-accepts-donations-for-fire-victims/">Department of Agriculture Sciences Accepts Donations for Fire Victims</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://theprairienews.com/21292/news/news-one-reports/">News One Reports</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21289/sports/baseball-looks-to-build-off-strong-week-at-tarleton/#photo'><img src='http://theprairienews.com/wp-content/uploads/2017/03/WT-baseball-475x395.jpg' id='grow-stb21289'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21289').mouseenter(function() {
   											$('#grow-stb21289').removeClass('shrink');
   											$('#grow-stb21289').removeClass('grow');
   											$('#grow-stb21289').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21289').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://theprairienews.com/21289/sports/baseball-looks-to-build-off-strong-week-at-tarleton/">Baseball Looks to Build Off Strong Week at Tarleton</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21257/news/student-body-presidential-candidate-chandler-huddleston/#photo'><img src='http://theprairienews.com/wp-content/uploads/2017/03/FullSizeRender-339x475.jpg' id='grow-stb21257'  style='width:70px;min-width:70px;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21257').mouseenter(function() {
   											$('#grow-stb21257').removeClass('shrink');
   											$('#grow-stb21257').removeClass('grow');
   											$('#grow-stb21257').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21257').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://theprairienews.com/21257/news/student-body-presidential-candidate-chandler-huddleston/">Student Body Presidential Candidate: Chandler Huddleston</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21243/news/student-body-presidential-candidate-rigo-baeza/#photo'><img src='http://theprairienews.com/wp-content/uploads/2017/03/16832305_1264733550230202_6469316513686614127_n-475x475.jpg' id='grow-stb21243'  style='width:70px;min-width:70px;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21243').mouseenter(function() {
   											$('#grow-stb21243').removeClass('shrink');
   											$('#grow-stb21243').removeClass('grow');
   											$('#grow-stb21243').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21243').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://theprairienews.com/21243/news/student-body-presidential-candidate-rigo-baeza/">Student Body Presidential Candidate: Rigo Baeza</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21253/news/student-body-presidential-candidate-julianna-calvaruso/#photo'><img src='http://theprairienews.com/wp-content/uploads/2017/03/JULIANNA-356x475.jpg' id='grow-stb21253'  style='width:70px;min-width:70px;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21253').mouseenter(function() {
   											$('#grow-stb21253').removeClass('shrink');
   											$('#grow-stb21253').removeClass('grow');
   											$('#grow-stb21253').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21253').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://theprairienews.com/21253/news/student-body-presidential-candidate-julianna-calvaruso/">Student Body Presidential Candidate: Julianna Calvaruso</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21250/news/student-body-vice-presidential-candidate-micah-davidson/#photo'><img src='http://theprairienews.com/wp-content/uploads/2017/03/D2EE0A50-10DD-44AE-B81B-B884D68DF1B9-475x317.jpg' id='grow-stb21250'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21250').mouseenter(function() {
   											$('#grow-stb21250').removeClass('shrink');
   											$('#grow-stb21250').removeClass('grow');
   											$('#grow-stb21250').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21250').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://theprairienews.com/21250/news/student-body-vice-presidential-candidate-micah-davidson/">Student Body Vice Presidential Candidate: Micah Davidson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21231/news/student-body-vice-presidential-candidate-lindsey-oneal/#photo'><img src='http://theprairienews.com/wp-content/uploads/2017/03/image1-475x317.jpg' id='grow-stb21231'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21231').mouseenter(function() {
   											$('#grow-stb21231').removeClass('shrink');
   											$('#grow-stb21231').removeClass('grow');
   											$('#grow-stb21231').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21231').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://theprairienews.com/21231/news/student-body-vice-presidential-candidate-lindsey-oneal/">Student Body Vice Presidential Candidate: Lindsey O&#8217;Neal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theprairienews.com/21238/sports/buffs-lady-buffs-garner-conference-honors-move-up-in-regional-rankings/#photo'><img src='http://theprairienews.com/wp-content/uploads/2017/03/WT-LSC-Honors-475x432.jpg' id='grow-stb21238'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='For the Glory of Mankind'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21238').mouseenter(function() {
   											$('#grow-stb21238').removeClass('shrink');
   											$('#grow-stb21238').removeClass('grow');
   											$('#grow-stb21238').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21238').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://theprairienews.com/21238/sports/buffs-lady-buffs-garner-conference-honors-move-up-in-regional-rankings/">Buffs, Lady Buffs garner conference honors, move up in regional rankings</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#600");
					$('.stb_right').css("border-color", "#600");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#600");
					$('.stb_left').css("border-color", "#600");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://theprairienews.com">The Prairie</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://theprairienews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/theprairiewt/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/The_Prairie/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/theprairiewt/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Serving the communities of West Texas A&amp;M University</p></div><div class="footersearch">	<form method="get" id="searchform7512" action="http://theprairienews.com/">
			<label for="s7512" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7512" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7512" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3597"><a href="http://theprairienews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="http://theprairienews.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="http://theprairienews.com/advertising/">Advertising</a></li>
<li class="nav-issuu menu-item menu-item-type-custom menu-item-object-custom menu-item-7393"><a href="http://issuu.com/theprairienews">Issuu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17985"><a href="/">Affiliates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17986"><a href="https://www.facebook.com/pages/Eternal-Flame/138765029499748">Eternal Flame</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17987"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17988"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17989"><a href="http://www.texasipa.org">Texas Intercollegiate Press Association</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://theprairienews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-65839554-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://theprairienews.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theprairienews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theprairienews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theprairienews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://theprairienews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://theprairienews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheprairienews.com%2F21221%2Fentertainment%2Ffor-the-glory-of-mankind%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=For+the+Glory+of+Mankind&amp;url=http%3A%2F%2Ftheprairienews.com%2F%3Fp%3D21221" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '21221';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7c72f10af6" /><input type="hidden" name="_wp_http_referer" value="/21221/entertainment/for-the-glory-of-mankind/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '21221';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="http://theprairienews.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">For the Glory of Mankind</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://theprairienews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3470"><a href="http://theprairienews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3469"><a href="http://theprairienews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17978"><a href="http://theprairienews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="http://theprairienews.com/category/photos/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10629"><a href="http://theprairienews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10628"><a href="http://theprairienews.com/category/editorials/">Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17972"><a href="http://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15844"><a href="http://theprairienews.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20213"><a href="http://theprairienews.com/category/podcast/vcom/">VCOM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20212"><a href="http://theprairienews.com/category/podcast/directors-cut/">Directors Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17976"><a href="http://theprairienews.com/category/podcast/plus-int/">Plus INT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6949"><a href="http://theprairienews.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19718"><a href="http://theprairienews.com/advertising/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#600', color: '#eee'});
					$('.sno-menu').css({ background: '#600', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>