<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=1055030849">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The PRAIRIE RSS 2.0" href="https://theprairienews.com/feed/" />
<link rel="alternate" type="text/xml" title="The PRAIRIE RSS .92" href="https://theprairienews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The PRAIRIE Atom 0.3" href="https://theprairienews.com/feed/atom/" />
<link rel="pingback" href="https://theprairienews.com/xmlrpc.php" />


<title>DeVos, education and how she went farther than we thought she would &#8211; The PRAIRIE</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The PRAIRIE &raquo; DeVos, education and how she went farther than we thought she would Comments Feed" href="https://theprairienews.com/22843/editorials/devos-education-and-how-she-went-farther-than-we-thought-she-would/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theprairienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theprairienews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theprairienews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theprairienews.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theprairienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theprairienews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CDroid+Sans%3A400%2C700%7CTrocchi%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theprairienews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theprairienews.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theprairienews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theprairienews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://theprairienews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theprairienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theprairienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WTAMU Distinguished Lecture Series Welcomed Captain Mark Kelly' href='https://theprairienews.com/22839/features/wtamu-distinguished-lecture-series-welcomed-captain-mark-kelly/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://theprairienews.com/22843/editorials/devos-education-and-how-she-went-farther-than-we-thought-she-would/" />
<link rel='shortlink' href='https://theprairienews.com/?p=22843' />
<link rel="alternate" type="application/json+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F22843%2Feditorials%2Fdevos-education-and-how-she-went-farther-than-we-thought-she-would%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F22843%2Feditorials%2Fdevos-education-and-how-she-went-farther-than-we-thought-she-would%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='https://theprairienews.com/wp-json' />

	<meta property="og:title" content="DeVos, education and how she went farther than we thought she would" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Savannah Welsey" />
	<meta property="og:url" content="https://theprairienews.com/22843/editorials/devos-education-and-how-she-went-farther-than-we-thought-she-would/" />
	<meta property="og:image" content="" />
	<meta property="og:site_name" content="The PRAIRIE" />
	<meta property="og:description" content="During a hearing before Congress last month, U.S. Secretary of Education Betsy DeVos was questioned about her suggestions for funding in the U.S. Department of Education. One decision was to cut eighteen million dollars in funding from the Special Olympics, among many other questionable funding decisions. Aside from this act, which is equivalent to the..." />
	<meta name="description" content="During a hearing before Congress last month, U.S. Secretary of Education Betsy DeVos was questioned about her suggestions for funding in the U.S. Department of Education. One decision was to cut eighteen million dollars in funding from the Special Olympics, among many other questionable funding decisions. Aside from this act, which is equivalent to the..." />
	<meta property="article:section" content="Editorials" />
	<meta property="article:tag" content="Betsy DeVos,department of education,Editorial,Editorial - Staff Opinion,special olympics,teaching,The Prairie,wtjournalism" />
<!-- End of Facebook Meta Tags -->

<style type="text/css" media="all">

/* <![CDATA[ */

@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");

/* ]]> */

</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://theprairienews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/theprairiewt">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/theprairiewt/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/The_Prairie/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/theprairiewt/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2652" action="https://theprairienews.com/">
			<label for="s2652" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2652">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2652" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2652" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2652" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-2 page_item_has_children"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class='children'>
	<li class="page_item page-item-21589"><a href="https://theprairienews.com/about/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="page_item page-item-247"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li class="page_item page-item-130"><a href="https://theprairienews.com/apply/">Apply</a></li>
<li class="page_item page-item-126"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 0;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://theprairienews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-updated-menu-2018" class="menu"><li id="menu-item-22213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22213"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class="sub-menu">
	<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul>
</li>
<li id="menu-item-22216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22216"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22217"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-22219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22219"><a href="https://theprairienews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-22515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22515"><a href="https://theprairienews.com/category/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-22218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22218"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-22221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22221"><a href="https://theprairienews.com/category/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li id="menu-item-22338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22338"><a href="https://theprairienews.com/category/podcast/unloadforu/">The Unload for U</a></li>
		<li id="menu-item-22226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="https://theprairienews.com/category/podcast/doing-it-for-the-grade/">Doing it for the Grade</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22224"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22220"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-22223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22223"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-22231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22231"><a href="https://theprairienews.com/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-22232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22232"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li id="menu-item-22233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22233"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li id="menu-item-22234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22234"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li id="menu-item-22229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22229"><a href="https://issuu.com/theprairienews">issuu</a></li>
</ul>
</li>
<li id="menu-item-22214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://theprairienews.com/advertising/">Advertise</a></li>
<li id="menu-item-22230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22230"><a href="https://theprairienews.com/">Affiliates</a>
<ul class="sub-menu">
	<li id="menu-item-22235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22235"><a href="https://www.facebook.com/wteternalflame/">Eternal Flame</a></li>
	<li id="menu-item-22236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22236"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li id="menu-item-22237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22237"><a href="http://www.texasipa.org/">Texas Intercollegiate Press Association</a></li>
	<li id="menu-item-22238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22238"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="https://theprairienews.com#mobile">The PRAIRIE</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://theprairienews.com">The PRAIRIE</a></h1><p>Serving the West Texas A&amp;M University community since 1919.</p></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-updated-menu-2018-container"><ul id="menu-updated-menu-2019" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22213" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22216" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22217"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22219" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22515"><a href="https://theprairienews.com/category/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22218" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22221" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22338"><a href="https://theprairienews.com/category/podcast/unloadforu/">The Unload for U</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="https://theprairienews.com/category/podcast/doing-it-for-the-grade/">Doing it for the Grade</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22224" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22220"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22223"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22231" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22232"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22233"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22234"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22229"><a href="https://issuu.com/theprairienews">issuu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://theprairienews.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22230" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/">Affiliates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22235"><a href="https://www.facebook.com/wteternalflame/">Eternal Flame</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22236"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22237"><a href="http://www.texasipa.org/">Texas Intercollegiate Press Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22238"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-22843' class='snopostid'><div id='classic_story' class='sno-story-22843'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">DeVos, education and how she went farther than we thought she would</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theprairienews.com/staff/?writer=Savannah%20Welsey">Savannah Welsey</a>, Features Editor</span><br /><span class="storydate"><span class="time-wrapper">April 15, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://theprairienews.com/category/editorials/" rel="category tag">Editorials</a>, <a href="https://theprairienews.com/category/opinion/" rel="category tag">Opinion</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F22843%2Feditorials%2Fdevos-education-and-how-she-went-farther-than-we-thought-she-would%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DeVos%2C+education+and+how+she+went+farther+than+we+thought+she+would&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D22843" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '22843';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="fb1be38b26" /><input type="hidden" name="_wp_http_referer" value="/22843/editorials/devos-education-and-how-she-went-farther-than-we-thought-she-would/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '22843';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">During a hearing before Congress last month, U.S. Secretary of Education Betsy DeVos was questioned about her suggestions for funding in the U.S. Department of Education. </span></p>
<p><span style="font-weight: 400;">One decision was to cut eighteen million dollars in funding from the Special Olympics, among many other questionable funding decisions. Aside from this act, which is equivalent to the turning of dalmatian puppies into a fur coat like some kind of cartoon villain, there are a many other nefarious acts DeVos had listed in her testimony.</span></p>
<p><span style="font-weight: 400;">According to the Chicago Tribune, the Trump administration proposed to cut seven billion dollars in funding to the U.S. Department of Education this year. Every time a budget cut has been proposed in the past, Congress would refuse by sending more funding towards education, so you would think the Trump administration would take the hint.</span></p>
<p><span style="font-weight: 400;">Among these actions, DeVos proposed that schools should increase class sizes and employ fewer teachers. In an article by Education Post, it was said that DeVos stated, “</span><span style="font-weight: 400;">Students may be better served by being in larger classes if by hiring fewer teachers, a district or state can better compensate those who have demonstrated high ability and outstanding results.”</span></p>
<p><span style="font-weight: 400;">An eloquently stated sentence like that could fool most into believing the Trump Administration wants what’s best for the country’s youth education. In reality, they want the student-to-teacher ratio to increase so that the government wouldn’t have to pay as many teachers and send the funding elsewhere. I wouldn’t put it past a government run by a businessman and upper-class cabinet members.</span></p>
<p><span style="font-weight: 400;">A smaller student-to-teacher ratio is preferable for a multitude of reasons. Smaller class sizes are easier for teachers to handle and give more time and attention to each student individually. This prevents students from being forgotten or their education being neglected by a teacher that has too much on their plate. Colleges will purposely brag about their student-to-teacher ratio because they know students prefer a more attentive learning setting. This also prevents teacher burnout and encourages teachers to continue in their profession for longer.</span></p>
<p><span style="font-weight: 400;">There also is the issue of DeVos knowing very little about public education and her willingness to learn these things. Her kids went to a private school and never had to deal with the substandard amount of funds that many public schools have to work around. Her idea to privatize public schools is a whole other door that doesn’t need to be opened because that would just turn education into a corporation with money-making at the forefront and concern for student learning at the back.</span></p>
<p><span style="font-weight: 400;">Now, unpopular opinion, DeVos is not the villain in this situation. She is simply a puppet and mouthpiece for the selfish and money-driven Trump administration. However, for all we know, DeVos could agree completely with these propositions and really be taking money away from people like some cartoon villain. Do some of your own research and decide for yourself.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://theprairienews.com/tag/betsy-devos/" rel="tag">Betsy DeVos</a>, <a href="https://theprairienews.com/tag/department-of-education/" rel="tag">department of education</a>, <a href="https://theprairienews.com/tag/editorial/" rel="tag">Editorial</a>, <a href="https://theprairienews.com/tag/editorial-staff-opinion/" rel="tag">Editorial - Staff Opinion</a>, <a href="https://theprairienews.com/tag/special-olympics/" rel="tag">special olympics</a>, <a href="https://theprairienews.com/tag/teaching/" rel="tag">teaching</a>, <a href="https://theprairienews.com/tag/the-prairie/" rel="tag">The Prairie</a>, <a href="https://theprairienews.com/tag/wtjournalism/" rel="tag">wtjournalism</a></span></p></div></div></div><div id="sidebar"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/22762/editorials/the-effects-of-sports-betting-on-march-madness/">The effects of sports betting on March Madness</a></p></li><li class='stb-top-row'><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/22638/editorials/student-press-freedom-day/">Student Press Freedom Day</a></p></li><li class='stb-top-row'><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/22559/sports/is-the-game-still-relevant/">Is the game still relevant?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/22552/editorials/student-press-freedom-appreciation/">Student Press Freedom Appreciation</a></p></li><li class='stb-top-row'><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/22361/editorials/is-nike-inc-capitalizing-on-past-controversy/">Is Nike Inc. capitalizing on past controversy?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/22205/editorials/changing-perceptions-of-the-first-amendment/">Changing perceptions of the First Amendment?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21906/editorials/dont-get-caught-cold-tips-to-avoid-the-flu-bug/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21906'  style='width:70px;min-width:70px;' class='catboxphoto' alt='DeVos, education and how she went farther than we thought she would'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21906/editorials/dont-get-caught-cold-tips-to-avoid-the-flu-bug/">Don&#8217;t get caught cold: Tips to avoid the flu bug</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21685/editorials/feast-your-eyes-on-this-fun-thanksgiving-facts/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21685'  style='width:70px;min-width:70px;' class='catboxphoto' alt='DeVos, education and how she went farther than we thought she would'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21685/editorials/feast-your-eyes-on-this-fun-thanksgiving-facts/">Feast your eyes on this: Fun Thanksgiving facts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21605/editorials/this-is-not-a-time-to-get-political/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21605'  style='width:70px;min-width:70px;' class='catboxphoto' alt='DeVos, education and how she went farther than we thought she would'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21605/editorials/this-is-not-a-time-to-get-political/">This Is Not a Time to Get Political</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21583/editorials/get-involved-a-perspective-on-protests/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21583'  style='width:70px;min-width:70px;' class='catboxphoto' alt='DeVos, education and how she went farther than we thought she would'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21583/editorials/get-involved-a-perspective-on-protests/">Get Involved &#8211; A Perspective on Protests</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.vegaautos.com"><img src="https://theprairienews.com/wp-content/uploads/2019/01/Best-of-Black-Friday-4.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-2 page_item_has_children"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class='children'>
	<li class="page_item page-item-21589"><a href="https://theprairienews.com/about/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="page_item page-item-247"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li class="page_item page-item-130"><a href="https://theprairienews.com/apply/">Apply</a></li>
<li class="page_item page-item-126"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul></div>
</div><div class="footercredit"><p><a href="https://theprairienews.com/">The PRAIRIE</a> &bull; &copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theprairienews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-65839554-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theprairienews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theprairienews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F22843%2Feditorials%2Fdevos-education-and-how-she-went-farther-than-we-thought-she-would%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DeVos%2C+education+and+how+she+went+farther+than+we+thought+she+would&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D22843" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '22843';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="fb1be38b26" /><input type="hidden" name="_wp_http_referer" value="/22843/editorials/devos-education-and-how-she-went-farther-than-we-thought-she-would/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '22843';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://theprairienews.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">DeVos, education and how she went farther than we thought she would</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://theprairienews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-updated-menu-2020" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22213"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22216"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22217"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22219"><a href="https://theprairienews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22515"><a href="https://theprairienews.com/category/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22218"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22221"><a href="https://theprairienews.com/category/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22338"><a href="https://theprairienews.com/category/podcast/unloadforu/">The Unload for U</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="https://theprairienews.com/category/podcast/doing-it-for-the-grade/">Doing it for the Grade</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22224"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22220"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22223"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22231"><a href="https://theprairienews.com/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22232"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22233"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22234"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22229"><a href="https://issuu.com/theprairienews">issuu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://theprairienews.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22230"><a href="https://theprairienews.com/">Affiliates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22235"><a href="https://www.facebook.com/wteternalflame/">Eternal Flame</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22236"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22237"><a href="http://www.texasipa.org/">Texas Intercollegiate Press Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22238"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#600', color: '#eee'});
					$('.sno-menu').css({ background: '#600', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>