<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1055030849">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Prairie RSS 2.0" href="https://theprairienews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Prairie RSS .92" href="https://theprairienews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Prairie Atom 0.3" href="https://theprairienews.com/feed/atom/" />
<link rel="pingback" href="https://theprairienews.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://theprairienews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>The Rhetoric of Sports Featured at TSCA Conference &#8211; The Prairie</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Prairie &raquo; The Rhetoric of Sports Featured at TSCA Conference Comments Feed" href="https://theprairienews.com/21596/news/the-rhetoric-of-sports-featured-at-tsca-conference/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.3 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theprairienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://theprairienews.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://theprairienews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theprairienews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theprairienews.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theprairienews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Trocchi%7CPaprika%7CLato%7CLato%7CTrocchi%7CLato%7CLato%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theprairienews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theprairienews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theprairienews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theprairienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theprairienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Get Involved &#8211; A Perspective on Protests' href='https://theprairienews.com/21583/editorials/get-involved-a-perspective-on-protests/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://theprairienews.com/21596/news/the-rhetoric-of-sports-featured-at-tsca-conference/" />
<link rel='shortlink' href='https://theprairienews.com/?p=21596' />
<link rel="alternate" type="application/json+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F21596%2Fnews%2Fthe-rhetoric-of-sports-featured-at-tsca-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F21596%2Fnews%2Fthe-rhetoric-of-sports-featured-at-tsca-conference%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='https://theprairienews.com/wp-json' />

	<meta property="og:title" content="The Rhetoric of Sports Featured at TSCA Conference" />
	<meta property="og:type" content="article" />
	<meta name="author" content="" />
	<meta property="og:url" content="https://theprairienews.com/21596/news/the-rhetoric-of-sports-featured-at-tsca-conference/" />
	<meta property="og:image" content="https://theprairienews.com/wp-content/uploads/2016/04/buffalo-900x900.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Prairie" />
	<meta property="og:description" content="September 27, 2017 For Immediate Release Contact: Hannah Ellis, heellis1@buffs.wtamu.edu Dr. Trudy Hanson, thanson@wtamu.edu The Rhetoric of Sports Featured at TSCA Conference Canyon, TX: West Texas A&amp;M Communication masters students will travel to San Antonio, TX on October 5-7, to present their research papers. Both Rebekah Grome (Oneida, NY) and Mayara Nascimento (Umuarama, Brazil) have..." />
	<meta name="description" content="September 27, 2017 For Immediate Release Contact: Hannah Ellis, heellis1@buffs.wtamu.edu Dr. Trudy Hanson, thanson@wtamu.edu The Rhetoric of Sports Featured at TSCA Conference Canyon, TX: West Texas A&amp;M Communication masters students will travel to San Antonio, TX on October 5-7, to present their research papers. Both Rebekah Grome (Oneida, NY) and Mayara Nascimento (Umuarama, Brazil) have..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<style type="text/css" media="all">

/* <![CDATA[ */

@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");

/* ]]> */

</style>
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://theprairienews.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-17984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="/">Home</a></li>
<li id="menu-item-3597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3597"><a href="https://theprairienews.com/about/">About</a></li>
<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="https://theprairienews.com/staff/">Staff</a></li>
<li id="menu-item-3476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li id="menu-item-7393" class="nav-issuu menu-item menu-item-type-custom menu-item-object-custom menu-item-7393"><a href="http://issuu.com/theprairienews">Issuu</a></li>
<li id="menu-item-17985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17985"><a href="/">Affiliates</a>
<ul  class="sub-menu">
	<li id="menu-item-17986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17986"><a href="https://www.facebook.com/pages/Eternal-Flame/138765029499748">Eternal Flame</a></li>
	<li id="menu-item-17987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17987"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li id="menu-item-17988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17988"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
	<li id="menu-item-17989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17989"><a href="http://www.texasipa.org">Texas Intercollegiate Press Association</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform4030" action="https://theprairienews.com/">
			<label for="s4030" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4030" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4030" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://theprairienews.com/category/news/">News</a></li><li><a href="https://theprairienews.com/category/features/">Features</a></li><li><a href="https://theprairienews.com/category/sports/">Sports</a></li><li><a href="https://theprairienews.com/category/photos/">Photo</a></li><li><a href="https://theprairienews.com/category/entertainment/">Entertainment</a></li><li><a href="https://theprairienews.com/category/editorials/">Editorials</a></li><li><a href="https://theprairienews.com/category/blogs/">Blogs</a></li><li><a href="https://theprairienews.com/category/podcast/">Podcast</a></li><li><a href="https://theprairienews.com/category/podcast/vcom/">VCOM</a></li><li><a href="https://theprairienews.com/category/podcast/directors-cut/">Directors Cut</a></li><li><a href="https://theprairienews.com/category/podcast/plus-int/">Plus INT</a></li><li><a href="https://theprairienews.com/advertising/">Advertising</a></li><li><a href="https://theprairienews.com/category/press-releases/">Press Releases</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><h1><div class="header-text"><a href="https://theprairienews.com#mobile">The Prairie</a></div></h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://theprairienews.com">The Prairie</a></h1><p>Serving the communities of West Texas A&amp;M University</p><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://theprairienews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/theprairiewt/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/The_Prairie/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/theprairiewt/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform1407" action="https://theprairienews.com/">
			<label for="s1407" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1407" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1407" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-3470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3470"><a href="https://theprairienews.com/category/news/">News</a></li>
<li id="menu-item-3469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3469"><a href="https://theprairienews.com/category/features/">Features</a></li>
<li id="menu-item-17978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17978"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
<li id="menu-item-6784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="https://theprairienews.com/category/photos/">Photo</a></li>
<li id="menu-item-10629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10629"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10628"><a href="https://theprairienews.com/category/editorials/">Editorials</a>
<ul  class="sub-menu">
	<li id="menu-item-17972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17972"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-15844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15844"><a href="https://theprairienews.com/category/podcast/">Podcast</a>
<ul  class="sub-menu">
	<li id="menu-item-20213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20213"><a href="https://theprairienews.com/category/podcast/vcom/">VCOM</a></li>
	<li id="menu-item-20212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20212"><a href="https://theprairienews.com/category/podcast/directors-cut/">Directors Cut</a></li>
	<li id="menu-item-17976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17976"><a href="https://theprairienews.com/category/podcast/plus-int/">Plus INT</a></li>
</ul>
</li>
<li id="menu-item-19718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19718"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li id="menu-item-21595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21595"><a href="https://theprairienews.com/category/press-releases/">Press Releases</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">The Rhetoric of Sports Featured at TSCA Conference</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle21596' href='#photo'><img src='https://theprairienews.com/wp-content/uploads/2016/04/buffalo-900x900.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle21596 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle21596' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle21596'><img id="imagesingle21596" src="https://theprairienews.com/wp-content/uploads/2016/04/buffalo.png" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle21596").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle21596]").remodal();
															inst.open();
															var slideshow_area_heightsingle21596 = $('.single-photo-container').height(); 
															var photo_heightsingle21596 = 4800;
													
															if (photo_heightsingle21596 < slideshow_area_heightsingle21596 ) {
																var top_marginsingle21596 = (slideshow_area_heightsingle21596 - photo_heightsingle21596)/2;
																$('#imagesingle21596').css("margin-top", top_marginsingle21596);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#600");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">September 28, 2017</span> &bull; 39 views</span><br /><span class="storycategory">Filed under <a href="https://theprairienews.com/category/news/" rel="category tag">News</a>, <a href="https://theprairienews.com/category/press-releases/" rel="category tag">Press Releases</a>, <a href="https://theprairienews.com/category/showcase/" rel="category tag">Showcase</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F21596%2Fnews%2Fthe-rhetoric-of-sports-featured-at-tsca-conference%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+Rhetoric+of+Sports+Featured+at+TSCA+Conference&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D21596" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '21596';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="51a8c639ea" /><input type="hidden" name="_wp_http_referer" value="/21596/news/the-rhetoric-of-sports-featured-at-tsca-conference/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '21596';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>September 27, 2017</p>
<p id='graph2'>For Immediate Release</p>
<p id='graph3'>Contact:</p>
<p id='graph4'>Hannah Ellis, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5c3439393030352f6d1c3e293a3a2f722b283d312972393829">[email&#160;protected]</a></p>
<p id='graph5'>Dr. Trudy Hanson, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0e7a666f607d61604e797a6f637b206b6a7b">[email&#160;protected]</a></p>
<p id='graph6'>The Rhetoric of Sports Featured at TSCA Conference</p>
<p id='graph7'>Canyon, TX: West Texas A&amp;M Communication masters students will travel to San Antonio, TX on October 5-7, to present their research papers. Both Rebekah Grome (Oneida, NY) and Mayara Nascimento (Umuarama, Brazil) have completed the seminar in Rhetorical Criticism which was focused on the rhetoric of sports. For Grome and Nascimento, this will be their first research conference experience.</p>
<p id='graph8'>Grome’s paper uses narrative criticism to analyze the film “The Express: The Ernie Davis Story” which is about the first African-American athlete to win the Heisman Trophy. Grome initially was driven to write about this topic because she is from the Syracuse area, where Davis’ legacy is well known. Grome’s research interests include bi-cultural development and acculturation.</p>
<p id='graph9'>Nascimento will be presenting a rhetorical analysis of the documentary “Schooled- The Price of College Sports” based on a series of interviews reflecting problems with how college athletes are treated when it comes to compensation for their participation in college sports in the United States. Within her paper she analyzes the messages producers and directors disseminate through the film. Nascimento chose this topic because it directs attention toward irregularities and poor treatment that has occurred to student athletes.</p>
<p id='graph10'>Each spring the Rhetorical Criticism Seminar focuses on a theme which guides students’ research. Past topics have included the Rhetoric of Religion, the Rhetoric of Race, the Rhetoric of American First Ladies, and the Rhetoric of Women in Politics. During the spring, 2017 semester, the seminar focused on the Rhetoric of Sport, allowing students to explore a variety of topics. Dr. Trudy Hanson who serves as the instructor for this master’s level course, stresses a statement by NBC Sports broadcaster Bob Costas who wrote: “Sports are still the ultimate shared experience. Sport draws the attention of people from all walks of life in a way that few other things can.”</p>
<p id='graph11'>The Texas Speech Communication Association holds an annual conference each year that attracts both high school speech teachers, graduate students in communication, and university communication professors. This year’s conference was originally scheduled to take place in Houston, but due to damage caused by Hurricane Harvey to the convention hotel, the conference was moved to San Antonio. Communication faculty members who are attending and presenting at the conference include Carolyn Baum, Lacy Cannon, Trudy Hanson, and Connie McKee. For more information about their research please contact Mayara Nascimento at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1a777b63777379727f7676735a72756e777b737634797577">[email&#160;protected]</a> or Rebekah Grome at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="592b3e2b36343c192e2d38342c773c3d2c">[email&#160;protected]</a> .</p>
<p id='graph12'>###</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate">			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://www.schoolnewspapersonline.com"><img src="https://www.schoolnewspapersonline.com/wp-content/uploads/2011/07/snoad.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-19556" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://theprairienews.com/ads/choice-media-ver-1/" target="_blank"><img src="https://theprairienews.com/wp-content/uploads/2016/01/Choice-Media-Ad-e1455136285274.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21583/editorials/get-involved-a-perspective-on-protests/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21583'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21583').mouseenter(function() {
   											$('#grow-stb21583').removeClass('shrink');
   											$('#grow-stb21583').removeClass('grow');
   											$('#grow-stb21583').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21583').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21583/editorials/get-involved-a-perspective-on-protests/">Get Involved &#8211; A Perspective on Protests</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21579/news/distinguished-lecture-series-to-host-naval-officer-lt-cdr-blake-dremann/#photo'><img src='https://theprairienews.com/wp-content/uploads/2017/09/22045969_10155708409056798_2722682819710420970_n-307x475.jpg' id='grow-stb21579'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21579').mouseenter(function() {
   											$('#grow-stb21579').removeClass('shrink');
   											$('#grow-stb21579').removeClass('grow');
   											$('#grow-stb21579').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21579').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://theprairienews.com/21579/news/distinguished-lecture-series-to-host-naval-officer-lt-cdr-blake-dremann/">Distinguished Lecture Series to Host Naval Officer Lt. Cdr. Blake Dremann</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21570/editorials/to-the-struggling-student/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21570'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21570').mouseenter(function() {
   											$('#grow-stb21570').removeClass('shrink');
   											$('#grow-stb21570').removeClass('grow');
   											$('#grow-stb21570').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21570').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21570/editorials/to-the-struggling-student/">To the Struggling Student</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21499/editorials/overloaded-and-overworked/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21499'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21499').mouseenter(function() {
   											$('#grow-stb21499').removeClass('shrink');
   											$('#grow-stb21499').removeClass('grow');
   											$('#grow-stb21499').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21499').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21499/editorials/overloaded-and-overworked/">Overloaded and Overworked</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21480/features/buff-branding-welcomes-class-of-2021/#photo'><img src='https://theprairienews.com/wp-content/uploads/2017/09/thumbnail_IMG_3046.jpg' id='grow-stb21480'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21480').mouseenter(function() {
   											$('#grow-stb21480').removeClass('shrink');
   											$('#grow-stb21480').removeClass('grow');
   											$('#grow-stb21480').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21480').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/21480/features/buff-branding-welcomes-class-of-2021/">Buff Branding Welcomes Class of 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21475/editorials/picking-up-the-pieces/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21475'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21475').mouseenter(function() {
   											$('#grow-stb21475').removeClass('shrink');
   											$('#grow-stb21475').removeClass('grow');
   											$('#grow-stb21475').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21475').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21475/editorials/picking-up-the-pieces/">Picking up the Pieces</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21450/editorials/solidarity-amidst-the-turmoil/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21450'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21450').mouseenter(function() {
   											$('#grow-stb21450').removeClass('shrink');
   											$('#grow-stb21450').removeClass('grow');
   											$('#grow-stb21450').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21450').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21450/editorials/solidarity-amidst-the-turmoil/">Solidarity Amidst the Turmoil</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21403/opinion/take-a-moment-to-breathe-during-finals-week/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21403'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21403').mouseenter(function() {
   											$('#grow-stb21403').removeClass('shrink');
   											$('#grow-stb21403').removeClass('grow');
   											$('#grow-stb21403').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21403').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/21403/opinion/take-a-moment-to-breathe-during-finals-week/">Take a Moment to Breathe During Finals Week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21400/news/wtamu-storytelling-festival-to-feature-native-american-teller-eldrena-douma/#photo'><img src='https://theprairienews.com/wp-content/uploads/2017/04/edouma_5x_300-339x475.jpg' id='grow-stb21400'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21400').mouseenter(function() {
   											$('#grow-stb21400').removeClass('shrink');
   											$('#grow-stb21400').removeClass('grow');
   											$('#grow-stb21400').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21400').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://theprairienews.com/21400/news/wtamu-storytelling-festival-to-feature-native-american-teller-eldrena-douma/">WTAMU Storytelling Festival to Feature Native American Teller Eldrena Douma</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/21394/editorials/reach-out/#photo'><img src='https://theprairienews.com/wp-content/uploads/2015/09/prairie-logo-457x475.png' id='grow-stb21394'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Rhetoric of Sports Featured at TSCA Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21394').mouseenter(function() {
   											$('#grow-stb21394').removeClass('shrink');
   											$('#grow-stb21394').removeClass('grow');
   											$('#grow-stb21394').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21394').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://theprairienews.com/21394/editorials/reach-out/">Reach Out</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#600");
					$('.stb_right').css("border-color", "#600");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#600");
					$('.stb_left').css("border-color", "#600");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theprairienews.com">The Prairie</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://theprairienews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/theprairiewt/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/The_Prairie/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/theprairiewt/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Serving the communities of West Texas A&amp;M University</p></div><div class="footersearch">	<form method="get" id="searchform3120" action="https://theprairienews.com/">
			<label for="s3120" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3120" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3120" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3597"><a href="https://theprairienews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="https://theprairienews.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li class="nav-issuu menu-item menu-item-type-custom menu-item-object-custom menu-item-7393"><a href="http://issuu.com/theprairienews">Issuu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17985"><a href="/">Affiliates</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17986"><a href="https://www.facebook.com/pages/Eternal-Flame/138765029499748">Eternal Flame</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17987"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17988"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17989"><a href="http://www.texasipa.org">Texas Intercollegiate Press Association</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theprairienews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-65839554-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theprairienews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theprairienews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F21596%2Fnews%2Fthe-rhetoric-of-sports-featured-at-tsca-conference%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+Rhetoric+of+Sports+Featured+at+TSCA+Conference&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D21596" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '21596';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="51a8c639ea" /><input type="hidden" name="_wp_http_referer" value="/21596/news/the-rhetoric-of-sports-featured-at-tsca-conference/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '21596';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://theprairienews.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">The Rhetoric of Sports Featured at TSCA Conference</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://theprairienews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3470"><a href="https://theprairienews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3469"><a href="https://theprairienews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17978"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="https://theprairienews.com/category/photos/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10629"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10628"><a href="https://theprairienews.com/category/editorials/">Editorials</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17972"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15844"><a href="https://theprairienews.com/category/podcast/">Podcast</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20213"><a href="https://theprairienews.com/category/podcast/vcom/">VCOM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20212"><a href="https://theprairienews.com/category/podcast/directors-cut/">Directors Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17976"><a href="https://theprairienews.com/category/podcast/plus-int/">Plus INT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19718"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21595"><a href="https://theprairienews.com/category/press-releases/">Press Releases</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#600', color: '#eee'});
					$('.sno-menu').css({ background: '#600', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>