<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<meta name="apple-itunes-app" content="app-id=1055030849">
	<link rel="apple-touch-icon" href="https://theprairienews.com/wp-content/uploads/2020/01/steak-night-2.png" />
	<link rel="Shortcut Icon" href="https://theprairienews.com/wp-content/uploads/2020/06/prairie-badge-final.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Prairie News RSS 2.0" href="https://theprairienews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Prairie News RSS .92" href="https://theprairienews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Prairie News Atom 0.3" href="https://theprairienews.com/feed/atom/" />
	<title>Collaborative Research at WT into Reducing Water Needed for Cotton Farming Earns USDA Grant &#8211; The Prairie News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Prairie News &raquo; Collaborative Research at WT into Reducing Water Needed for Cotton Farming Earns USDA Grant Comments Feed" href="https://theprairienews.com/30152/press-releases/collaborative-research-at-wt-into-reducing-water-needed-for-cotton-farming-earns-usda-grant/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theprairienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://theprairienews.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://theprairienews.com/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://theprairienews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://theprairienews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theprairienews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://theprairienews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://theprairienews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://theprairienews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://theprairienews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://theprairienews.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://theprairienews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://theprairienews.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://theprairienews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://theprairienews.com/wp-content/themes/snoflex/style.css?ver=20221201' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://theprairienews.com/wp-content/plugins/newsletter/style.css?ver=7.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css' href='https://theprairienews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css' href='https://theprairienews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","nonce":"dd057bc79b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theprairienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theprairienews.com/wp-json/wp/v2/posts/30152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theprairienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theprairienews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://theprairienews.com/30152/press-releases/collaborative-research-at-wt-into-reducing-water-needed-for-cotton-farming-earns-usda-grant/" />
<link rel='shortlink' href='https://theprairienews.com/?p=30152' />
<link rel="alternate" type="application/json+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F30152%2Fpress-releases%2Fcollaborative-research-at-wt-into-reducing-water-needed-for-cotton-farming-earns-usda-grant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F30152%2Fpress-releases%2Fcollaborative-research-at-wt-into-reducing-water-needed-for-cotton-farming-earns-usda-grant%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Collaborative Research at WT into Reducing Water Needed for Cotton Farming Earns USDA Grant" />
<meta property="og:type" content="article" />
<meta name="author" content="Chip Chandler" />
<meta property="og:url" content="https://theprairienews.com/30152/press-releases/collaborative-research-at-wt-into-reducing-water-needed-for-cotton-farming-earns-usda-grant/" />
<meta property="og:image" content="https://theprairienews.com/wp-content/uploads/2022/12/BiocharAnnounce-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Prairie News" />
	<meta property="og:description" content="CANYON, Texas — Professors from two Colleges at West Texas A&amp;M University recently won a major national grant to study a project that can recycle gin waste and potentially reduce the amount of water required to grow cotton in the Panhandle and elsewhere. The U.S. Department of Agriculture’s Ogallala Aquifer program recently awarded researchers in..." />
	<meta name="description" content="CANYON, Texas — Professors from two Colleges at West Texas A&amp;M University recently won a major national grant to study a project that can recycle gin waste and potentially reduce the amount of water required to grow cotton in the Panhandle and elsewhere. The U.S. Department of Agriculture’s Ogallala Aquifer program recently awarded researchers in..." />
	<meta property="article:section" content="Press Releases" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<style type="text/css" media="all">

/* <![CDATA[ */

@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");

/* ]]> */

</style>
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #dddddd; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																																				</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 3px solid #fff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 20%; height: 163.965px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 8) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 66.9825px;margin-bottom: 66.9825px;}.icon-monochromatic-desktop-2 .sno-icon {background: #450012;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #450012;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #450012;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #450012;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/theprairiewt/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/The_Prairie/">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/theprairiewt/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>







	<a target="_blank" href="https://soundcloud.com/theprairiewt">
		<div class="sno-icon social-border sno-soundcloud">
    		<i class="fa fa-soundcloud"></i>
    		<span class="icon-hidden-text">SoundCloud</span>
    	</div>
	</a>



	<a target="_blank" href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://theprairienews.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 59%; height: 163.965px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Arial, sans-serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-3 h1 {margin-top: 0;}.sno-hac-inner-desktop-3 .sno-hac-headerimage {object-fit: cover;}</style><a href="https://theprairienews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://theprairienews.com/wp-content/uploads/2022/09/Untitled-design-1-copy-1.png" class="sno-hac-headerimage" alt="Since 1919" />
		<div class="sno-hidden-title">
			<h1>The Prairie News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 21%; height: 163.965px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Arial, sans-serif;}.sno-hac-inner-desktop-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-4 input.hac-search {background: #ffffff;color: #450012;border-color: #aaaaaa;border-width: 1px;border-radius: 0px;}.sno-hac-inner-desktop-4 input.hac-search::placeholder,.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {color: #450012;}.sno-hac-inner-desktop-4 input.hac-search:focus {background: #eeeeee;color: #000000;}.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {right: 8px;padding-right: 9px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-4 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 1px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (1px * 2) - 40px);width: calc(100% - (8px * 2) - (1px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://theprairienews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-5 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 30px;height: 30px;font-weight: normal;font-family: Georgia, serif;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: capitalize; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 30px;font-size: 18px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 30px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #393939;color: #ffffff;}.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {line-height: 30px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 30px;}.sno-hac-inner-desktop-5 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-5 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #286181;top: 5px;left: 5px;bottom: 5px;width: 5px;}.sno-hac-desktop-5, .sno-hac-inner-desktop-5, .sno-hac-inner-desktop-5 .sno-hac-menuwrap {position: unset;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {top: 30px;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul {border-top: 5px solid #286181;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {min-height:calc(30px * 8);}.sno-hac-inner-desktop-5 .menu-ta {background: #ffffff;}.sno-hac-inner-desktop-5 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-5 .sno-story-card-link a {color: #000000 !important;}.sno-hac-inner-desktop-5 li.menu-item-has-children .menu-ta-full {min-height:calc(30px * 8);}.sno-hac-inner-desktop-5  .menu-ta-full {background: #ffffff;}.sno-hac-inner-desktop-5 .menu-ta-wrap {background: #ffffff;}.sno-hac-inner-desktop-5 .menu-ta-wrap .sno-story-card-photo-wrap {background: #ffffff;}.sno-hac-inner-desktop-5 .sno-menu-card-meta {font-family: Arial, sans-serif;font-size: 12px;line-height: 16.8px;padding-top: 6px;}.sno-hac-inner-desktop-5 .sno-story-card-link .menuheadline {font-size: 18px;line-height: 25.2px;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-5 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {height:calc(30px * 8);min-height:calc(30px * 8);max-height:calc(30px * 8);}.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {height:calc(30px * 8 - 40px);min-height:calc(30px * 8 - 40px);max-height:calc(30px * 8 - 40px);overflow: auto;}.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {overflow: auto;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {display: none;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {display: block;}.sno-hac-inner-desktop-5 .menu-card-background {background: #f3f3f3;}.sno-hac-inner-desktop-5 .sno-story-card-photo-wrap img {object-fit: cover;}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu" class="sf-menu menu-with-teasers"><li id="menu-item-23092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23092"><a target="_blank" rel="noopener" href="https://theprairienews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-23093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23093"><a target="_blank" rel="noopener" href="https://theprairienews.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-29694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29694"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29696"><a href="https://theprairienews.com/category/news/campus-news/">Campus</a></li>
	<li id="menu-item-29697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29697"><a href="https://theprairienews.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-29695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29695"><a href="https://theprairienews.com/category/news/state-news/">State</a></li>
	<li id="menu-item-29699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="https://theprairienews.com/category/news/national-news/">National</a></li>
	<li id="menu-item-29698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29698"><a href="https://theprairienews.com/category/news/international/">International</a></li>
	<li id="menu-item-23099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23099"><a href="https://theprairienews.com/category/press-releases/">WT Press Releases</a></li>
</ul>
</li>
<li id="menu-item-29700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29700"><a href="https://theprairienews.com/category/academics/">Academics</a>
<ul class="sub-menu">
	<li id="menu-item-29719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29719"><a href="https://theprairienews.com/category/academics/paul-engler-college-of-agriculture-natural-sciences/">Agriculture &amp; Natural Sciences</a></li>
	<li id="menu-item-29720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29720"><a href="https://theprairienews.com/category/academics/paul-virginia-engler-college-of-business/">Business</a></li>
	<li id="menu-item-29721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29721"><a href="https://theprairienews.com/category/academics/terry-b-rogers-college-of-education-and-social-sciences/">Education and Social Sciences</a></li>
	<li id="menu-item-29723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29723"><a href="https://theprairienews.com/category/academics/sybil-b-harrington-college-of-fine-arts-and-humanities/">Fine Arts and Humanities</a></li>
	<li id="menu-item-29722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29722"><a href="https://theprairienews.com/category/academics/college-of-engineering/">Engineering</a></li>
	<li id="menu-item-29724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29724"><a href="https://theprairienews.com/category/academics/college-of-nursing-and-health-sciences/">Nursing and Health Sciences</a></li>
	<li id="menu-item-29703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29703"><a href="https://theprairienews.com/category/academics/graduate-school/">Graduate School</a></li>
</ul>
</li>
<li id="menu-item-29708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29708"><a href="https://theprairienews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29709"><a href="https://theprairienews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a href="https://theprairienews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-29711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a href="https://theprairienews.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-29712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29712"><a href="https://theprairienews.com/category/sports/football/">Football</a></li>
	<li id="menu-item-29713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29713"><a href="https://theprairienews.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-29714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29714"><a href="https://theprairienews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a href="https://theprairienews.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-29716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29716"><a href="https://theprairienews.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-29717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29717"><a href="https://theprairienews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-23100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23100"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-23101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23101"><a href="https://theprairienews.com/category/opinion/blogs/">Blogs</a></li>
	<li id="menu-item-23102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23102"><a href="https://theprairienews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-23114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23114"><a href="https://theprairienews.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-23115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23115"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li id="menu-item-23117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li id="menu-item-23119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23119"><a href="https://issuu.com/theprairienews">Issuu</a></li>
	<li id="menu-item-23120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23120"><a href="https://soundcloud.com/theprairiewt">SoundCloud</a></li>
	<li id="menu-item-29692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29692"><a href="https://www.tiktok.com/@wttheprairienews?is_from_webapp=1&#038;sender_device=pc">TikTok</a></li>
	<li id="menu-item-23116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">YouTube</a></li>
</ul>
</li>
<li id="menu-item-23094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094"><a href="https://theprairienews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-27509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27509"><a href="https://theprairienews.com/category/news/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-29694"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/12/ra9d.tiff" data-ratio="1" alt="Average brain development over three years." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30135/news/covid-19-aged-the-brains-of-adolescents/" class="menuheadline homeheadline">COVID-19 aged the brains of adolescents</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-11.10.47-AM-900x467.png" data-ratio="0.52" alt="WT’s Bird Scooter rollout exceeds safety expectations" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30052/news/wts-bird-scooter-rollout-exceeds-safety-expectations/" class="menuheadline homeheadline">WT’s Bird Scooter rollout exceeds safety expectations</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-9.46.23-AM-900x485.png" data-ratio="0.54" alt="WT Students have mixed feelings about voting" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30045/news/wt-students-have-mixed-feelings-about-voting/" class="menuheadline homeheadline">WT Students have mixed feelings about voting</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-12-01-at-3.31.26-PM-900x527.png" data-ratio="0.59" alt="Studying in coffee shops helps WT students focus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30043/lifestyle-entertainment/studying-in-coffee-shops-helps-wt-students-focus/" class="menuheadline homeheadline">Studying in coffee shops helps WT students focus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-9.33.05-AM-900x474.png" data-ratio="0.53" alt="Polk Street gets renovations giving more WT students getaways spots" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30039/lifestyle-entertainment/polk-street-gets-renovations-giving-more-wt-students-getaways-spots/" class="menuheadline homeheadline">Polk Street gets renovations giving more WT students getaways spots</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29696"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-11.10.47-AM-900x467.png" data-ratio="0.52" alt="WT’s Bird Scooter rollout exceeds safety expectations" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30052/news/wts-bird-scooter-rollout-exceeds-safety-expectations/" class="menuheadline homeheadline">WT’s Bird Scooter rollout exceeds safety expectations</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-9.46.23-AM-900x485.png" data-ratio="0.54" alt="WT Students have mixed feelings about voting" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30045/news/wt-students-have-mixed-feelings-about-voting/" class="menuheadline homeheadline">WT Students have mixed feelings about voting</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-12-01-at-3.31.26-PM-900x527.png" data-ratio="0.59" alt="Studying in coffee shops helps WT students focus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30043/lifestyle-entertainment/studying-in-coffee-shops-helps-wt-students-focus/" class="menuheadline homeheadline">Studying in coffee shops helps WT students focus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-9.29.23-AM-900x469.png" data-ratio="0.52" alt="Student cast votes for change" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30036/news/student-cast-votes-for-change/" class="menuheadline homeheadline">Student cast votes for change</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-9.25.16-AM-900x492.png" data-ratio="0.55" alt="WT’s Virgil Henson Activities Center is a stress relieving hub for students" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30033/news/wts-virgil-henson-activities-center-is-a-stress-relieving-hub-for-students/" class="menuheadline homeheadline">WT’s Virgil Henson Activities Center is a stress relieving hub for students</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29697"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-9.33.05-AM-900x474.png" data-ratio="0.53" alt="Polk Street gets renovations giving more WT students getaways spots" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30039/lifestyle-entertainment/polk-street-gets-renovations-giving-more-wt-students-getaways-spots/" class="menuheadline homeheadline">Polk Street gets renovations giving more WT students getaways spots</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/LbObVDDjBG3Ri0ClpONEQAxQNIOl55Zsmfmz7ewm-900x510.png" data-ratio="0.57" alt="Local leaders from rural Texas sit down with the Texas Tribune on the campus of Texas Tech University for a discussion about the future of rural Texas. (From right to left, Amarillo mayor Ginger Nelson; Lufkin mayor Mark Hicks; City Councilman from Lubbock, TX, Steve Massengale and editor-in-chief of the Texas Tribune, Sewell Chan.)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30007/news/amarillo-mayor-talks-about-the-future-of-rural-texas/" class="menuheadline homeheadline">Amarillo Mayor talks about the future of rural Texas</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/PPpXywJvEamOXBhM6vzLo47fttjm9Er5m8zQkb5d-900x888.jpg" data-ratio="0.99" alt="Everest Cannabis Co’s billboard sits just above S U.S. Hwy 87, driving into Canyon, Tx. (Marcus Rogers/The Prairie News)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29824/news/why-is-there-a-dispensary-advertisement-in-canyon/" class="menuheadline homeheadline">Why is there a dispensary advertisement in Canyon?</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29695"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/tM7raVxslgpB9CltuxUk33tIqK2t7p0LkdBaQ8Ga-900x506.png" data-ratio="0.56" alt="Rate of firearm violence in the United States." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29814/news/firearm-violence-in-texas/" class="menuheadline homeheadline">Firearm violence in Texas</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29699"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/XXUHtNe6tErLoaBm0Qsgtex5ypStfDeXEFOjFqdI-900x600.jpg" data-ratio="0.67" alt="After losing the 2020 Presidental Election, President Donald Trumps supporters attacked the United States Capitol on Jan 6, 2021." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29885/news/former-president-subpoenaed-as-presidential-announcement-nears/" class="menuheadline homeheadline">Former President subpoenaed as presidential announcement nears</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29698"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/TlzovMNb16mv4INegVLgLmOT9sXlnTZ26Wr6knva-900x600.jpg" data-ratio="0.67" alt="Rishi Sunak in a meeting. London, Britain, April 2022 " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29742/news/what-is-democracy-rishi-sunaks-position-as-new-uk-pm/" class="menuheadline homeheadline">What is Democracy? Rishi Sunak&#8217;s position as new UK PM</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/XhvapdryyaKsmx3DkG9NcU3z0VdfKefIBFx2AUaT-900x601.jpg" data-ratio="0.67" alt="Washington, DC – May 18, 2021: Demonstrators marching along Pennsylvania Avenue to the White House to encourage the Biden administration in ending its support of Haitian President Jovenel Moise." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29766/news/us-chooses-to-interfere-in-haiti-again/" class="menuheadline homeheadline">US chooses to interfere in Haiti, again</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23099"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/12/BiocharAnnounce-900x506.jpg" data-ratio="0.56" alt="Collaborative Research at WT into Reducing Water Needed for Cotton Farming Earns USDA Grant" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30152/press-releases/collaborative-research-at-wt-into-reducing-water-needed-for-cotton-farming-earns-usda-grant/" class="menuheadline homeheadline">Collaborative Research at WT into Reducing Water Needed for Cotton Farming Earns USDA Grant</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/12/NSOannounce23-900x530.jpg" data-ratio="0.59" alt="Registration Now Open for 2023 WT New Student Orientation Sessions" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30148/press-releases/registration-now-open-for-2023-wt-new-student-orientation-sessions/" class="menuheadline homeheadline">Registration Now Open for 2023 WT New Student Orientation Sessions</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/12/DonningOfTheStoles-900x506.jpg" data-ratio="0.56" alt="WT Donning of the Stoles Ceremony Set for Dec. 9" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30143/press-releases/wt-donning-of-the-stoles-ceremony-set-for-dec-9/" class="menuheadline homeheadline">WT Donning of the Stoles Ceremony Set for Dec. 9</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/12/ECUScholarships1222-900x506.jpg" data-ratio="0.56" alt="Education Credit Union Funds Scholarships for 30 WT Students in Surprise Presentation" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30140/press-releases/education-credit-union-funds-scholarships-for-30-wt-students-in-surprise-presentation/" class="menuheadline homeheadline">Education Credit Union Funds Scholarships for 30 WT Students in Surprise Presentation</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/12/FrostVandalism-900x586.jpg" data-ratio="0.65" alt="Reward Increased for Information on WT Sculpture Vandalism" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30132/press-releases/reward-increased-for-information-on-wt-sculpture-vandalism/" class="menuheadline homeheadline">Reward Increased for Information on WT Sculpture Vandalism</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29700"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/snEQAIZLbyDls5jWHKcn201MmvVWF1w2uyhMfTgA.jpg" data-ratio="0.58" alt="WTs Equine Program and Horse Judging team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29987/news/wt-horse-judging-team-continues-its-legacy/" class="menuheadline homeheadline">WT Horse Judging team continues its legacy</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/KMXrFAAXT6wxNucdIgdgxEbjHJrHillpefdT8FI8-900x675.jpg" data-ratio="0.75" alt="Students gathered in Legacy Hall with Gina Woodward as the moderator with Amelia Balderrama, Colette Lane and Mindi McLain." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29964/news/women-entrepreneurs-talk-about-being-business-owners/" class="menuheadline homeheadline">Women entrepreneurs talk about being business owners</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-16-at-3.16.52-PM-900x831.png" data-ratio="0.92" alt="Koelle Brandenberger standing in front of the company she did her internship at. (Photo/Koelle Brandenberger)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29958/features/koelle-brandenberger-pursues-passion-on-agtexas-internship/" class="menuheadline homeheadline">Koelle Brandenberger pursues passion on AgTexas internship</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/m1LHG0X3sVFY8tENnngmN8Ecx3D9QUs72GvvEW9a-900x600.jpg" data-ratio="0.67" alt="Pixabay" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29929/showcase/looking-into-the-solutions-to-climate-change-with-dr-daniel-cohan/" class="menuheadline homeheadline">Looking into the solutions to climate change with Dr. Daniel Cohan</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/8NsRHnhYD8i1vaxsUCw1sUQ8P29XCOJv176FK8rU-pdf-900x506.jpg" data-ratio="0.56" alt="The benefits of studying abroad" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29924/news/the-benefits-of-studying-abroad/" class="menuheadline homeheadline">The benefits of studying abroad</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29719"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/snEQAIZLbyDls5jWHKcn201MmvVWF1w2uyhMfTgA.jpg" data-ratio="0.58" alt="WTs Equine Program and Horse Judging team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29987/news/wt-horse-judging-team-continues-its-legacy/" class="menuheadline homeheadline">WT Horse Judging team continues its legacy</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-16-at-3.16.52-PM-900x831.png" data-ratio="0.92" alt="Koelle Brandenberger standing in front of the company she did her internship at. (Photo/Koelle Brandenberger)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29958/features/koelle-brandenberger-pursues-passion-on-agtexas-internship/" class="menuheadline homeheadline">Koelle Brandenberger pursues passion on AgTexas internship</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/m1LHG0X3sVFY8tENnngmN8Ecx3D9QUs72GvvEW9a-900x600.jpg" data-ratio="0.67" alt="Pixabay" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29929/showcase/looking-into-the-solutions-to-climate-change-with-dr-daniel-cohan/" class="menuheadline homeheadline">Looking into the solutions to climate change with Dr. Daniel Cohan</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/8NsRHnhYD8i1vaxsUCw1sUQ8P29XCOJv176FK8rU-pdf-900x506.jpg" data-ratio="0.56" alt="The benefits of studying abroad" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29924/news/the-benefits-of-studying-abroad/" class="menuheadline homeheadline">The benefits of studying abroad</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29720"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/KMXrFAAXT6wxNucdIgdgxEbjHJrHillpefdT8FI8-900x675.jpg" data-ratio="0.75" alt="Students gathered in Legacy Hall with Gina Woodward as the moderator with Amelia Balderrama, Colette Lane and Mindi McLain." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29964/news/women-entrepreneurs-talk-about-being-business-owners/" class="menuheadline homeheadline">Women entrepreneurs talk about being business owners</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29723"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/m1LHG0X3sVFY8tENnngmN8Ecx3D9QUs72GvvEW9a-900x600.jpg" data-ratio="0.67" alt="Pixabay" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29929/showcase/looking-into-the-solutions-to-climate-change-with-dr-daniel-cohan/" class="menuheadline homeheadline">Looking into the solutions to climate change with Dr. Daniel Cohan</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/8NsRHnhYD8i1vaxsUCw1sUQ8P29XCOJv176FK8rU-pdf-900x506.jpg" data-ratio="0.56" alt="The benefits of studying abroad" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29924/news/the-benefits-of-studying-abroad/" class="menuheadline homeheadline">The benefits of studying abroad</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/aiW2Nwq0Jx0vOEzPn5Q8FpgsiXpGHjOdG52O5ZUi-900x675.jpg" data-ratio="0.75" alt="Where the Wild Things Play (diptych) created by Marcia Tippit for her graduate art exhibition, showing from Nov. 3 to Nov. 30 2022. (Photo/Victoria Fatiregun)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29866/showcase/travel-through-the-tippit-exhibition-with-your-eyes/" class="menuheadline homeheadline">Travel through the Tippit exhibition with your eyes</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29722"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/m1LHG0X3sVFY8tENnngmN8Ecx3D9QUs72GvvEW9a-900x600.jpg" data-ratio="0.67" alt="Pixabay" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29929/showcase/looking-into-the-solutions-to-climate-change-with-dr-daniel-cohan/" class="menuheadline homeheadline">Looking into the solutions to climate change with Dr. Daniel Cohan</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29708"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-9.50.58-AM-900x466.png" data-ratio="0.52" alt="Lady Buff Champions Take on Regional Tournament in Denver" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30048/sports/lady-buff-champions-take-on-regional-tournament-in-denver/" class="menuheadline homeheadline">Lady Buff Champions Take on Regional Tournament in Denver</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/10/Urias_UTPB_zD0FJ_1PftT-900x506.jpg" data-ratio="0.56" alt="Homecoming series, Gage Urias the star player" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29558/sports/homecoming-series-gage-urias-the-star-player/" class="menuheadline homeheadline">Homecoming series, Gage Urias the star player</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/10/IMG_3351-900x509.jpg" data-ratio="0.57" alt="Photo credit to Chase Brady" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29454/sports/homecoming-series-head-coach-hunter-hughes/" class="menuheadline homeheadline">Homecoming series, head coach Hunter Hughes</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/09/EwL2IuavBhUIWi1BgjR4gSzSYKZrX7c0X7af5ng2-900x503.jpeg" data-ratio="0.56" alt="Students take part in the stampede and rush the football field." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29308/sports/wt-welcomes-a-new-football-tradition/" class="menuheadline homeheadline">WT welcomes a new football tradition</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/09/IMG_9512-e1662145060610-900x675.jpg" data-ratio="0.75" alt="Students frustrated by parking situation during football season" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29024/photos/students-frustrated-by-parking-situation-during-football-season/" class="menuheadline homeheadline">Students frustrated by parking situation during football season</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29712"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/09/IMG_9512-e1662145060610-900x675.jpg" data-ratio="0.75" alt="Students frustrated by parking situation during football season" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29024/photos/students-frustrated-by-parking-situation-during-football-season/" class="menuheadline homeheadline">Students frustrated by parking situation during football season</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/10/IMG-0187-900x675.jpg" data-ratio="0.75" alt="Photo Courtesy of KWTS. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/23340/news/a-new-way-to-tune-into-tailgates/" class="menuheadline homeheadline">A new way to tune into tailgates</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/09/buffalo-900x900.png" data-ratio="1" alt="Is the Fair Pay to Play Act fair enough?" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/23277/sports/is-the-fair-pay-to-play-act-fair-enough/" class="menuheadline homeheadline">Is the Fair Pay to Play Act fair enough?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/09/DSC_1783-900x570.jpg" data-ratio="0.63" alt="Quarterback, Nick Gerber runs in for a touchdown." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/23184/sports/buffs-win-at-home-after-cruising-by-the-mustangs/" class="menuheadline homeheadline">Buffs win at home after cruising by the Mustangs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/09/Maroon-Platoon-5-900x600.jpg" data-ratio="0.67" alt="Student section at the inaugural home game " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/22931/photos/first-home-game-at-buffalo-stadium/" class="menuheadline homeheadline">First home game at Buffalo Stadium</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-29717"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-9.50.58-AM-900x466.png" data-ratio="0.52" alt="Lady Buff Champions Take on Regional Tournament in Denver" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30048/sports/lady-buff-champions-take-on-regional-tournament-in-denver/" class="menuheadline homeheadline">Lady Buff Champions Take on Regional Tournament in Denver</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/10/Camy_Jones_WNMU_2021-900x507.jpg" data-ratio="0.56" alt="Lady Buffs with a spike for a point" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27006/sports/lady-buffs-on-an-impressive-season-roll/" class="menuheadline homeheadline">Lady Buffs on an impressive season roll</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/01/bAkMWjYPTsEEzxprB0iXm2QFVdK4YIotrTmIbYzI-900x600.jpeg" data-ratio="0.67" alt="West Texas A&M proudly sports Buff merch in support of the Lady Buffalos first home volleyball game of the semester." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/25564/sports/west-texas-ams-lady-buffs-ace-their-first-home-game/" class="menuheadline homeheadline">West Texas A&#038;M’s Lady Buffs Ace their first home game</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/09/IMG_9339-675x900.jpg" data-ratio="0" alt="Freshman, Torrey Miller receives MVP award.  " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/23070/sports/23070/" class="menuheadline homeheadline">Athlete Spotlight: Miller talks about becoming a buff</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23100"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/12/e0WdxAfjHPn454UFLvCcW29EV1bpOeXbZGwsZfLH-900x506.png" data-ratio="0.56" alt="Be thankful throughout the holiday season and give back." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30121/opinion/opinion-a-time-of-greediness/" class="menuheadline homeheadline">Opinion: A time of greediness</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/kI47JQQp8q8LuovbWnRWQDXMcronlL2VcE47X3cz-900x643.png" data-ratio="0.71" alt="Marcus Rogers stands in front of the West Texas A&M University sign with the First United Bank Canter in the background. (Nov. 1, 2022)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30109/opinion/leaving-wt/" class="menuheadline homeheadline">Opinion: Leaving WT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/pexels-bence-szemerey-7513412-900x600.jpg" data-ratio="0.67" alt="Photo by Bence Szemerey" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29992/opinion/opinion-black-panther-wakanda-forever-review-with-interviews/" class="menuheadline homeheadline">Opinion: &#8220;Black Panther: Wakanda Forever&#8221; review (with interviews)</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Lauren-photo-675x900.jpg" data-ratio="0" alt="A pride flag flies in the window of a local business in Colorado Springs, CO, after the Club Q shooting, on Wednesday. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30003/opinion/opinions-your-thoughts-and-prayers-got-us-here/" class="menuheadline homeheadline">Opinion: Your thoughts and prayers got us here.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/Amtrak-675x900.jpg" data-ratio="0" alt="Going down the escalators of Union Station in Chicago to the rail lines from street level is the Amtrak sign that passengers pass by on their way to the train, Nov. 22, 2022. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29997/opinion/opinion-save-time-at-the-airport-take-the-train/" class="menuheadline homeheadline">Opinion: Save time at the airport, take the train</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23101"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/wj4z4AwEHcyPkljz0w8xkYnbGAV02Thv7EHU1jAt-e1668391503242-675x900.jpg" data-ratio="0" alt="Nizoral Anti-Dandruff shampoo used for skincare." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29895/opinion/blogs/shampoo-for-skincare/" class="menuheadline homeheadline">Opinion: Shampoo for skincare</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/10/2vd8KikBE8PAJqYeeh1rP4fYvivCpyMCkTfKz25j-900x675.jpg" data-ratio="0.75" alt="Many stores like Walmart, have already started selling Christmas decorations trying to get customers to start thinking about the holiday season two months in advance." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29506/opinion/blogs/start-saving-before-the-holidays/" class="menuheadline homeheadline">Start Saving before the Holidays</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2018/02/f1st_gen-900x754.png" data-ratio="0.84" alt="F1rstgen at WT: My personal experience as a first generation college student" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/21725/opinion/blogs/f1rstgen-at-wt-my-personal-experience-as-a-first-generation-college-student/" class="menuheadline homeheadline">F1rstgen at WT: My personal experience as a first generation college student</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2017/04/pic10new.jpg" data-ratio="0.67" alt="Photo display of the missing victims of the ferry attack" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/21369/news/three-years-since-the-sewol-ho-ferry/" class="menuheadline homeheadline">Three years since the Sewol-ho Ferry</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2016/10/AlbumReviewsImage-551x460.png" data-ratio="0.83" alt="Mick Jenkins" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/21002/opinion/blogs/mick-jenkins/" class="menuheadline homeheadline">Mick Jenkins</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23102"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/11/TPN-White-696x900.png" data-ratio="0" alt="Editorial: Guidelines for WT persons publishing an Opinion piece" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29736/opinion/editorials/editorial-guidelines-for-wt-persons-publishing-an-opinion-piece/" class="menuheadline homeheadline">Editorial: Guidelines for WT persons publishing an Opinion piece</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/02/IMG_1021-900x675.jpg" data-ratio="0.75" alt="Student Press Freedom Day 2022" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28282/news/student-press-freedom-day-2022/" class="menuheadline homeheadline">Student Press Freedom Day 2022</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2020/11/IMG_1228-copy-900x900.png" data-ratio="1" alt="Jeffrey Williams depicted in his graduation announcements." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/25187/opinion/editorials/op-ed-two-years-in-a-flash-or-how-i-somehow-earned-a-minor/" class="menuheadline homeheadline">Op/Ed: Two years in a flash, or how I somehow earned a minor</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2020/10/TqOwinkkvkhnz63quO783qaiQ5SY4yucgnFLpi9b-900x675.jpeg" data-ratio="0.75" alt="Students live in a society where they are told more is better. With this kind of thinking, its easy to become overwhelmed." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/24946/opinion/editorials/op-ed-negative-effects-of-a-heavy-workload/" class="menuheadline homeheadline">OP/ED: Negative effects of a heavy workload</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/10/92t5eGHJRt2bleujChSWSoDYOf0CI5F1RB1e7Uqi.png" data-ratio="0.67" alt="The Prairie News image" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/24941/opinion/editorials/university-traditions-the-big-whoop-and-11-others/" class="menuheadline homeheadline">University traditions: the big &#8216;whoop&#8217; and 11 others</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-27509"><div class="sno-menu-card sno-menu-card-5 " style=" height: 200px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/30012/news/sponsored-content/what-you-should-know-about-anxiety/" class="menuheadline homeheadline">What You Should Know About Anxiety</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 200px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/29019/news/sponsored-content/help-in-the-midst-of-a-mental-health-crisis/" class="menuheadline homeheadline">Help in the midst of a mental health crisis</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 200px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28915/news/sponsored-content/the-road-of-life/" class="menuheadline homeheadline">The Road of Life</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 200px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27428/news/sponsored-content/the-bottom-line-about-borrowing/" class="menuheadline homeheadline">The Bottom Line About Borrowing</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-tablet-1-mobile-menu {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Georgia, serif;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li,.sno-hac-hamburger-menu-tablet-1-mobile-menu ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a,.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu a:hover,.sno-hac-hamburger-menu-tablet-1-mobile-menu a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-mobile-menu li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-mobile-menu {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-mobile-menu li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://theprairienews.com/">
							The Prairie News						</a>
					</div>
							</div>
			<div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23092"><a target="_blank" rel="noopener" href="https://theprairienews.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23093"><a target="_blank" rel="noopener" href="https://theprairienews.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29694"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29696"><a href="https://theprairienews.com/category/news/campus-news/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29697"><a href="https://theprairienews.com/category/news/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29695"><a href="https://theprairienews.com/category/news/state-news/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="https://theprairienews.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29698"><a href="https://theprairienews.com/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23099"><a href="https://theprairienews.com/category/press-releases/">WT Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29700"><a href="https://theprairienews.com/category/academics/">Academics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29719"><a href="https://theprairienews.com/category/academics/paul-engler-college-of-agriculture-natural-sciences/">Agriculture &amp; Natural Sciences</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29720"><a href="https://theprairienews.com/category/academics/paul-virginia-engler-college-of-business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29721"><a href="https://theprairienews.com/category/academics/terry-b-rogers-college-of-education-and-social-sciences/">Education and Social Sciences</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29723"><a href="https://theprairienews.com/category/academics/sybil-b-harrington-college-of-fine-arts-and-humanities/">Fine Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29722"><a href="https://theprairienews.com/category/academics/college-of-engineering/">Engineering</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29724"><a href="https://theprairienews.com/category/academics/college-of-nursing-and-health-sciences/">Nursing and Health Sciences</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29703"><a href="https://theprairienews.com/category/academics/graduate-school/">Graduate School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29708"><a href="https://theprairienews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29709"><a href="https://theprairienews.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a href="https://theprairienews.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a href="https://theprairienews.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29712"><a href="https://theprairienews.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29713"><a href="https://theprairienews.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29714"><a href="https://theprairienews.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a href="https://theprairienews.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29716"><a href="https://theprairienews.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29717"><a href="https://theprairienews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23100"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23101"><a href="https://theprairienews.com/category/opinion/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23102"><a href="https://theprairienews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23114"><a href="https://theprairienews.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23115"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23119"><a href="https://issuu.com/theprairienews">Issuu</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23120"><a href="https://soundcloud.com/theprairiewt">SoundCloud</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29692"><a href="https://www.tiktok.com/@wttheprairienews?is_from_webapp=1&#038;sender_device=pc">TikTok</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">YouTube</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094"><a href="https://theprairienews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27509"><a href="https://theprairienews.com/category/news/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Georgia, serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://theprairienews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://theprairienews.com/wp-content/uploads/2020/01/A-student-run-news-organization-serving-WTAMU-since-1919.png" class="sno-hac-headerimage" alt="Since 1919" />
		<div class="sno-hidden-title">
			<h1>The Prairie News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Georgia, serif;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://theprairienews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-mobile-1-mobile-menu {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Georgia, serif;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li,.sno-hac-hamburger-menu-mobile-1-mobile-menu ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a,.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu a:hover,.sno-hac-hamburger-menu-mobile-1-mobile-menu a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-mobile-menu li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-mobile-menu {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-mobile-menu li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://theprairienews.com/">
							The Prairie News						</a>
					</div>
							</div>
			<div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23092"><a target="_blank" rel="noopener" href="https://theprairienews.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23093"><a target="_blank" rel="noopener" href="https://theprairienews.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29694"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29696"><a href="https://theprairienews.com/category/news/campus-news/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29697"><a href="https://theprairienews.com/category/news/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29695"><a href="https://theprairienews.com/category/news/state-news/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="https://theprairienews.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29698"><a href="https://theprairienews.com/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23099"><a href="https://theprairienews.com/category/press-releases/">WT Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29700"><a href="https://theprairienews.com/category/academics/">Academics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29719"><a href="https://theprairienews.com/category/academics/paul-engler-college-of-agriculture-natural-sciences/">Agriculture &amp; Natural Sciences</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29720"><a href="https://theprairienews.com/category/academics/paul-virginia-engler-college-of-business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29721"><a href="https://theprairienews.com/category/academics/terry-b-rogers-college-of-education-and-social-sciences/">Education and Social Sciences</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29723"><a href="https://theprairienews.com/category/academics/sybil-b-harrington-college-of-fine-arts-and-humanities/">Fine Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29722"><a href="https://theprairienews.com/category/academics/college-of-engineering/">Engineering</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29724"><a href="https://theprairienews.com/category/academics/college-of-nursing-and-health-sciences/">Nursing and Health Sciences</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29703"><a href="https://theprairienews.com/category/academics/graduate-school/">Graduate School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29708"><a href="https://theprairienews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29709"><a href="https://theprairienews.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29710"><a href="https://theprairienews.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29711"><a href="https://theprairienews.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29712"><a href="https://theprairienews.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29713"><a href="https://theprairienews.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29714"><a href="https://theprairienews.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a href="https://theprairienews.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29716"><a href="https://theprairienews.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29717"><a href="https://theprairienews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23100"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23101"><a href="https://theprairienews.com/category/opinion/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23102"><a href="https://theprairienews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23114"><a href="https://theprairienews.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23115"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23119"><a href="https://issuu.com/theprairienews">Issuu</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23120"><a href="https://soundcloud.com/theprairiewt">SoundCloud</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29692"><a href="https://www.tiktok.com/@wttheprairienews?is_from_webapp=1&#038;sender_device=pc">TikTok</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">YouTube</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094"><a href="https://theprairienews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27509"><a href="https://theprairienews.com/category/news/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Georgia, serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://theprairienews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://theprairienews.com/wp-content/uploads/2020/01/steak-night-2.png" class="sno-hac-headerimage" alt="Since 1919" />
		<div class="sno-hidden-title">
			<h1>The Prairie News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Georgia, serif;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://theprairienews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-leaderboard-master">
		<div class="sno-designer-area-row" >
			<div class="sno-leaderboard-master-ad">
														<div id="ad-29018" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/29018/" target="_blank"><img src="https://theprairienews.com/wp-content/uploads/2022/08/SeptTPN_NWTXHosp_LloydEsene_1200x150.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>							 </div>
		</div>
		<div class="clear"></div>
	</div>
		<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-30152' class='snopostid'><div id='storypage' class='full-width sno-story-30152'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theprairienews.com/category/press-releases/' rel='category tag'>Press Releases</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Collaborative Research at WT into Reducing Water Needed for Cotton Farming Earns USDA Grant</h1><div id="storymeta" class="storymeta"><p> <a href="https://theprairienews.com/staff_name/chip-chandler/" class="creditline">Chip Chandler</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 13, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='30152' data-photo-id='30153' href='#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/12/BiocharAnnounce-900x506.jpg' alt='Collaborative+Research+at+WT+into+Reducing+Water+Needed+for+Cotton+Farming+Earns+USDA+Grant' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='30152' data-photo-id='30153'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><span class="storycontent"><p>CANYON, Texas — Professors from two Colleges at West Texas A&amp;M University recently won a major national grant to study a project that can recycle gin waste and potentially reduce the amount of water required to grow cotton in the Panhandle and elsewhere.</p>
<p>The U.S. Department of Agriculture’s Ogallala Aquifer program recently awarded researchers in WT’s <a href="https://www.wtamu.edu/academics/college-agriculture-natural-sciences/index.html" target="_blank" rel="noopener"><strong>Paul Engler College of Agriculture and Natural Sciences</strong> </a>and the <a href="https://www.wtamu.edu/academics/college-engineering/index.html" target="_blank" rel="noopener"><strong>College of Engineering</strong> </a>a $140,000 grant to investigate manufacturing and using biochar to improve soil health and reduce waste.</p>
<p>WT sits within one of the largest cotton-growing regions in the United States. Approximately 1.7 million metric tons of cotton gin trash is produced annually, according to 2017 data.</p>
<p>“We’re trying to solve two problems at once: The need to find meaningful uses for any large amounts of waste, and the need to make dryland agriculture more viable,” said Dr. Nathan Howell, WT’s Bell Helicopter Professor of Engineering.</p>
<p>Biochar is the powdery residue—much like ground charcoal—that remains when organic material is burned in crucibles at temperatures reaching 800 degrees Celsius.</p>
<p>“We use it for water-treatment applications,” Howell said. “For instance, you can use biochar to remove dyes that seep into the water supply from clothing manufacturing plants.”</p>
<p>“In this case,” said Dr. Craig Bednarz, WT’s Stan and Gerry Sigman Professor of Water Resources, “we’re interested in seeing if fortifying soil with biochar will improve water retention. We’ve documented it in the lab, so now we want to see if we can replicate those results in the field.”</p>
<div class="caption-left"><img decoding="async" class="" src="https://www.wtamu.edu/_files/images/news/BiocharAnnounceClose.jpg" alt="BiocharAnnounceClose" width="1300" height="731" /><strong>Photo:</strong> Dr. Nathan Howell holds a handful of cotton gin trash like that he and his colleagues will convert into biochar in a new research initiative.</p>
</div>
<p>Howell, Bednarz and their colleagues will build a large crucible and use it to make biochar from cotton gin trash—the mounds of weeds, sticks, hulls and other detritus left behind in the ginning process.</p>
<p>During the two-year study, the biochar will be applied to the first one or two inches of topsoil. Researchers believe it will improve germination rates for cotton seeds, among other benefits.</p>
<p>“When I was younger, growers would take this trash and put it back on the land to reintroduce more organic material to the soil,” Bednarz said. “But that wound up reintroducing weed seed back into the soil, so by and large, it’s just considered a waste product.</p>
<p>“We’ll take a mountain of gin trash and convert it to biochar to put on the growers’ fields,” Bednarz continued. “Biochar is a way to sequester carbon on farms. With concerns about greenhouse gases, this is one way to capture carbon in a more stable form.”</p>
<p>Gasses produced during the creation of biochar might also be used as a synthetic fuel, making the project potentially even more carbon neutral, Howell said. And cotton grown on biochar-fortified fields can be marketed as sustainably produced, which adds value for consumers.</p>
<p>“We’ll look at the economics of it,” said Dr. Bridget Guerrero, associate professor of agricultural business and economics. “If we are able to increase germination, that may mean we can increase yields. And if we’re also reducing water usage, then we’re reducing costs. We don’t know yet what the cost will be to do this on a large scale, so we’re hoping this research will help us determine that.”</p>
<p>The researchers will conduct trials at USDA and the Texas A&amp;M AgriLife Research and Extension Center’s Agricultural Research Service facility near Bushland and at a research farm near Lubbock.</p>
<p>The grant will allow the researchers to build a larger biochar-manufacturing crucible and hire graduate students. Dr. Joshua Partheepan, assistant professor of engineering and power systems, will work with students to design the crucible, which is based on his previous work in the field.</p>
<p>“We are covering several bases in this study, from the manufacture of the biochar to its application in the soil,” said Dr. Sanjoy Bhattacharia, assistant professor of mechanical engineering. “WT is a pioneer in terms of solving this type of problem.”</p>
<p>“It takes people from different disciplines to find solutions like this,” Bednarz said.</p>
<p>Such research in solving regional problems is one way in which WT is strengthening its position as a Regional Research University, a key priority of the University’s long-range plan,  <a href="https://wt125.wtamu.edu/"><strong><em>WT 125: From the Panhandle to the World</em> </strong></a>.</p>
<p>That plan is fueled by the historic, $125 million <a href="http://wtamu.edu/onewest"><strong>One West</strong> </a>comprehensive fundraising campaign. To date, the five-year campaign — which publicly launched in September 2021 — has raised more than $110 million.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Photo:</strong> Drs. Craig Bednarz, from left, Bridget Guerrero, Nathan Howell, Sanjoy Bhattacharia and Joshua Partheepan pose before a mound of cotton gin trash at the Top of Texas gin near Dawn. The WT researchers are looking into the benefits of converting the waste product into biochar, which could have beneficial impacts for soil.</p>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_fadein
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup5"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_fadein
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://theprairienews.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_white.svg?mailpoet_version=4.1.1'
      >
    
    <style type="text/css">
     #mp_form_popup5 .mailpoet_form {  }
#mp_form_popup5 form { margin-bottom: 0; }
#mp_form_popup5 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mp_form_popup5 .mailpoet_column_with_background { padding: 10px; }
#mp_form_popup5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_popup5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup5 .mailpoet_segment_label, #mp_form_popup5 .mailpoet_text_label, #mp_form_popup5 .mailpoet_textarea_label, #mp_form_popup5 .mailpoet_select_label, #mp_form_popup5 .mailpoet_radio_label, #mp_form_popup5 .mailpoet_checkbox_label, #mp_form_popup5 .mailpoet_list_label, #mp_form_popup5 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup5 .mailpoet_text, #mp_form_popup5 .mailpoet_textarea, #mp_form_popup5 .mailpoet_select, #mp_form_popup5 .mailpoet_date_month, #mp_form_popup5 .mailpoet_date_day, #mp_form_popup5 .mailpoet_date_year, #mp_form_popup5 .mailpoet_date { display: block; }
#mp_form_popup5 .mailpoet_text, #mp_form_popup5 .mailpoet_textarea { width: 200px; }
#mp_form_popup5 .mailpoet_checkbox {  }
#mp_form_popup5 .mailpoet_submit {  }
#mp_form_popup5 .mailpoet_divider {  }
#mp_form_popup5 .mailpoet_message {  }
#mp_form_popup5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mp_form_popup5 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_popup5 h1.mailpoet-heading { margin: 0 0 10px; }#mp_form_popup5{border-radius: 0px;background: linear-gradient(135deg,rgb(238,238,238) 48%,rgb(169,184,195) 71%);text-align: center;}#mp_form_popup5{width: 36%;max-width: 100vw;}#mp_form_popup5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup5 .mailpoet_validate_success {color: #00d084}
        #mp_form_popup5 input.parsley-success {color: #00d084}
        #mp_form_popup5 select.parsley-success {color: #00d084}
        #mp_form_popup5 textarea.parsley-success {color: #00d084}
      
        #mp_form_popup5 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_popup5 input.parsley-error {color: #cf2e2e}
        #mp_form_popup5 select.parsley-error {color: #cf2e2e}
        #mp_form_popup5 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_popup5 .parsley-errors-list {color: #cf2e2e}
        #mp_form_popup5 .parsley-required {color: #cf2e2e}
        #mp_form_popup5 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_popup5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup5 {background: linear-gradient(135deg,rgb(238,238,238) 48%,rgb(169,184,195) 71%);animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup5 {padding: 15px;}}  @media (min-width: 500px) {#mp_form_popup5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://theprairienews.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="15"
      data-exit-intent-enabled="1"
      data-font-family="Montserrat"
      data-cookie-expiration-time="7"
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="23b33f46fb" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label" style="display: none !important;">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image is-style-default"><figure class="size-large aligncenter"><img src="https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-900x900.png" alt class="wp-image-25765" srcset="https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-900x900.png 900w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-475x475.png 475w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-70x70.png 70w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-768x768.png 768w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-300x300.png 300w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-1320x1320.png 1320w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS.png 1501w" width=178 height=178 style="width: 178px;height: 178px"></figure></div>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<h1 class="mailpoet-heading  mailpoet-has-font-size" style="text-align: center; color: #286181; font-size: 20px; line-height: 1.5"><strong>Oh hi there <img class="emoji" alt="👋" src="https://s.w.org/images/core/emoji/13.0.1/svg/1f44b.svg"><br>It’s nice to meet you.</strong></h1>
<h2 class="mailpoet-heading  mailpoet-has-font-size" style="text-align: center; font-size: 18px; line-height: 1.5"><strong>Sign up to receive awesome content in your inbox, every week.</strong></h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_top" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_paragraph "><label for="form_first_name_5" class="mailpoet-screen-reader-text" style="font-size: 13px;line-height: 15.6px&quot;;font-weight: bold;"data-automation-id="form_first_name_label" >First name <span class="mailpoet_required">*</span></label><input type="text" autocomplete="given-name" class="mailpoet_text" id="form_first_name_5" name="data[form_field_YmM4M2MxMjgwYWYwX2ZpcnN0X25hbWU=]" title="First name" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:7px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:13px;line-height:1.5;height:auto;" data-automation-id="form_first_name"  placeholder="First name *" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' data-parsley-required="true" data-parsley-errors-container=".mailpoet_error_first_name_" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><label for="form_last_name_5" class="mailpoet-screen-reader-text" style="font-size: 13px;line-height: 15.6px&quot;;font-weight: bold;"data-automation-id="form_last_name_label" >Last name <span class="mailpoet_required">*</span></label><input type="text" autocomplete="family-name" class="mailpoet_text" id="form_last_name_5" name="data[form_field_YzIyOGI1ZjY0YTk4X2xhc3RfbmFtZQ==]" title="Last name" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:7px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:13px;line-height:1.5;height:auto;" data-automation-id="form_last_name"  placeholder="Last name *" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' data-parsley-required="true" data-parsley-errors-container=".mailpoet_error_last_name_" data-parsley-required-message="This field is required."/></div>
</div>
</div>
<div class="mailpoet_paragraph "><label for="form_email_5" class="mailpoet-screen-reader-text" style="font-size: 13px;line-height: 15.6px&quot;;font-weight: bold;"data-automation-id="form_email_label" >Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_5" name="data[form_field_NWI4YzNhMWZiNTIwX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:7px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:13px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-type-message="This value should be a valid email." data-parsley-errors-container=".mailpoet_error_email_" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Let’s keep in touch" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#0081ff;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:20px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </span></div><div class="clear"></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://theprairienews.com/category/press-releases/">Press Releases</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theprairienews.com/30148/press-releases/registration-now-open-for-2023-wt-new-student-orientation-sessions/" title="Registration Now Open for 2023 WT New Student Orientation Sessions"><img src="https://theprairienews.com/wp-content/uploads/2022/12/NSOannounce23-240x150.jpg" class="catstory-photo" alt="Registration Now Open for 2023 WT New Student Orientation Sessions" /></a><h5 class="relatedtitle"><a href="https://theprairienews.com/30148/press-releases/registration-now-open-for-2023-wt-new-student-orientation-sessions/">Registration Now Open for 2023 WT New Student Orientation Sessions</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theprairienews.com/30143/press-releases/wt-donning-of-the-stoles-ceremony-set-for-dec-9/" title="WT Donning of the Stoles Ceremony Set for Dec. 9"><img src="https://theprairienews.com/wp-content/uploads/2022/12/DonningOfTheStoles-240x150.jpg" class="catstory-photo" alt="WT Donning of the Stoles Ceremony Set for Dec. 9" /></a><h5 class="relatedtitle"><a href="https://theprairienews.com/30143/press-releases/wt-donning-of-the-stoles-ceremony-set-for-dec-9/">WT Donning of the Stoles Ceremony Set for Dec. 9</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://theprairienews.com/30140/press-releases/education-credit-union-funds-scholarships-for-30-wt-students-in-surprise-presentation/" title="Education Credit Union Funds Scholarships for 30 WT Students in Surprise Presentation"><img src="https://theprairienews.com/wp-content/uploads/2022/12/ECUScholarships1222-240x150.jpg" class="catstory-photo" alt="Education Credit Union Funds Scholarships for 30 WT Students in Surprise Presentation" /></a><h5 class="relatedtitle"><a href="https://theprairienews.com/30140/press-releases/education-credit-union-funds-scholarships-for-30-wt-students-in-surprise-presentation/">Education Credit Union Funds Scholarships for 30 WT Students in Surprise Presentation</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://theprairienews.com/30132/press-releases/reward-increased-for-information-on-wt-sculpture-vandalism/" title="Reward Increased for Information on WT Sculpture Vandalism"><img src="https://theprairienews.com/wp-content/uploads/2022/12/FrostVandalism-240x150.jpg" class="catstory-photo" alt="Reward Increased for Information on WT Sculpture Vandalism" /></a><h5 class="relatedtitle"><a href="https://theprairienews.com/30132/press-releases/reward-increased-for-information-on-wt-sculpture-vandalism/">Reward Increased for Information on WT Sculpture Vandalism</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://theprairienews.com/30118/press-releases/wt-attebury-honors-students-honored-at-dec-1-reception/" title="WT Attebury Honors Students Honored at Dec. 1 Reception"><img src="https://theprairienews.com/wp-content/uploads/2022/12/AtteburyHonorsDec22-240x150.jpg" class="catstory-photo" alt="WT Attebury Honors Students Honored at Dec. 1 Reception" /></a><h5 class="relatedtitle"><a href="https://theprairienews.com/30118/press-releases/wt-attebury-honors-students-honored-at-dec-1-reception/">WT Attebury Honors Students Honored at Dec. 1 Reception</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30148/press-releases/registration-now-open-for-2023-wt-new-student-orientation-sessions/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/12/NSOannounce23-475x280.jpg' id='grow-stb30148'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Registration Now Open for 2023 WT New Student Orientation Sessions'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30148').mouseenter(function() {
   											jQuery('#grow-stb30148').removeClass('shrink');
   											jQuery('#grow-stb30148').removeClass('grow');
   											jQuery('#grow-stb30148').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30148').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30148/press-releases/registration-now-open-for-2023-wt-new-student-orientation-sessions/">Registration Now Open for 2023 WT New Student Orientation Sessions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30143/press-releases/wt-donning-of-the-stoles-ceremony-set-for-dec-9/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/12/DonningOfTheStoles-475x267.jpg' id='grow-stb30143'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WT Donning of the Stoles Ceremony Set for Dec. 9'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30143').mouseenter(function() {
   											jQuery('#grow-stb30143').removeClass('shrink');
   											jQuery('#grow-stb30143').removeClass('grow');
   											jQuery('#grow-stb30143').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30143').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30143/press-releases/wt-donning-of-the-stoles-ceremony-set-for-dec-9/">WT Donning of the Stoles Ceremony Set for Dec. 9</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30140/press-releases/education-credit-union-funds-scholarships-for-30-wt-students-in-surprise-presentation/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/12/ECUScholarships1222-475x267.jpg' id='grow-stb30140'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Education Credit Union Funds Scholarships for 30 WT Students in Surprise Presentation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30140').mouseenter(function() {
   											jQuery('#grow-stb30140').removeClass('shrink');
   											jQuery('#grow-stb30140').removeClass('grow');
   											jQuery('#grow-stb30140').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30140').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30140/press-releases/education-credit-union-funds-scholarships-for-30-wt-students-in-surprise-presentation/">Education Credit Union Funds Scholarships for 30 WT Students in Surprise Presentation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30132/press-releases/reward-increased-for-information-on-wt-sculpture-vandalism/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/12/FrostVandalism-475x309.jpg' id='grow-stb30132'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Reward Increased for Information on WT Sculpture Vandalism'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30132').mouseenter(function() {
   											jQuery('#grow-stb30132').removeClass('shrink');
   											jQuery('#grow-stb30132').removeClass('grow');
   											jQuery('#grow-stb30132').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30132').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30132/press-releases/reward-increased-for-information-on-wt-sculpture-vandalism/">Reward Increased for Information on WT Sculpture Vandalism</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30118/press-releases/wt-attebury-honors-students-honored-at-dec-1-reception/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/12/AtteburyHonorsDec22-475x267.jpg' id='grow-stb30118'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WT Attebury Honors Students Honored at Dec. 1 Reception'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30118').mouseenter(function() {
   											jQuery('#grow-stb30118').removeClass('shrink');
   											jQuery('#grow-stb30118').removeClass('grow');
   											jQuery('#grow-stb30118').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30118').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30118/press-releases/wt-attebury-honors-students-honored-at-dec-1-reception/">WT Attebury Honors Students Honored at Dec. 1 Reception</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30106/press-releases/wt-branded-license-plates-now-available-for-texas-drivers/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/11/WTLicensePlate-475x356.jpg' id='grow-stb30106'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WT-Branded License Plates Now Available for Texas Drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30106').mouseenter(function() {
   											jQuery('#grow-stb30106').removeClass('shrink');
   											jQuery('#grow-stb30106').removeClass('grow');
   											jQuery('#grow-stb30106').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30106').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30106/press-releases/wt-branded-license-plates-now-available-for-texas-drivers/">WT-Branded License Plates Now Available for Texas Drivers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30103/press-releases/new-frost-statue-on-wt-campus-damaged-by-vandals-information-sought-on-crime/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/11/CornetteVandalism-475x267.jpg' id='grow-stb30103'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New Frost Statue on WT Campus Damaged by Vandals; Information Sought on Crime'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30103').mouseenter(function() {
   											jQuery('#grow-stb30103').removeClass('shrink');
   											jQuery('#grow-stb30103').removeClass('grow');
   											jQuery('#grow-stb30103').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30103').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30103/press-releases/new-frost-statue-on-wt-campus-damaged-by-vandals-information-sought-on-crime/">New Frost Statue on WT Campus Damaged by Vandals; Information Sought on Crime</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30100/press-releases/pampa-area-wt-alums-sought-for-dec-8-social/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/11/WTGenericImage_smaller-475x265.jpg' id='grow-stb30100'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pampa-Area WT Alums Sought for Dec. 8 Social'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30100').mouseenter(function() {
   											jQuery('#grow-stb30100').removeClass('shrink');
   											jQuery('#grow-stb30100').removeClass('grow');
   											jQuery('#grow-stb30100').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30100').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30100/press-releases/pampa-area-wt-alums-sought-for-dec-8-social/">Pampa-Area WT Alums Sought for Dec. 8 Social</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30097/press-releases/wts-festival-of-lights-to-kick-off-canyons-christmas-celebrations/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/11/FestivalLightsAdvance22-475x267.jpg' id='grow-stb30097'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WT’s Festival of Lights to Kick Off Canyon’s Christmas Celebrations'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30097').mouseenter(function() {
   											jQuery('#grow-stb30097').removeClass('shrink');
   											jQuery('#grow-stb30097').removeClass('grow');
   											jQuery('#grow-stb30097').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30097').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30097/press-releases/wts-festival-of-lights-to-kick-off-canyons-christmas-celebrations/">WT’s Festival of Lights to Kick Off Canyon’s Christmas Celebrations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/30094/press-releases/wt-winter-commencement-set-for-dec-10/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/11/Dec22CommenceAdvance-475x267.jpg' id='grow-stb30094'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WT Winter Commencement Set for Dec. 10'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30094').mouseenter(function() {
   											jQuery('#grow-stb30094').removeClass('shrink');
   											jQuery('#grow-stb30094').removeClass('grow');
   											jQuery('#grow-stb30094').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30094').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/30094/press-releases/wt-winter-commencement-set-for-dec-10/">WT Winter Commencement Set for Dec. 10</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
													<div class="sno-footer-wrap sno-footerad-master">
		<div class="sno-designer-area-row" style="background: #333333;">
			<div class="sno-footer-master-ad">
														<div id="ad-26383" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/grad-programs/"><img src="https://theprairienews.com/wp-content/uploads/2021/06/HeaderFooter_AdSpace_Grad.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>							 </div>
		</div>
		<div class="clear"></div>
	</div>
									<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 22%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 54%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 24%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-3 sno-designer-row-fullscreen" style="background: #eeeeee; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 44%; height: 300px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 100px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 100px;">
														<style>.sno-hac-inner-desktop-footer-6 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 65.9766px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 100%; height: 65.9766px;">
														<style>.sno-hac-inner-desktop-footer-7 {background: transparent;color: #000000;}.sno-hac-inner-desktop-footer-7 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 28px;font-family: Arial, sans-serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-footer-7 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-footer-7 h1 {margin-top: 0;}.sno-hac-inner-desktop-footer-7 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://theprairienews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
				<img src="https://theprairienews.com/wp-content/uploads/2021/07/SMALL-PNG-FILE-TRANSPARENT-BG.png" class="sno-hac-headerimage" alt="Since 1919" />
		<div class="sno-hidden-title">
			<h1>The Prairie News</h1>
		</div>
		</div>
</a>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 134.0234px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-8" style="width: 100%; height: 134.0234px;">
														<style>.sno-hac-inner-desktop-footer-8 {background: transparent;border: 0px solid #eeeeee;margin: 10px;}.sno-hac-inner-desktop-footer-8 h1, .sno-hac-inner-desktop-footer-8 h2, .sno-hac-inner-desktop-footer-8 h3, .sno-hac-inner-desktop-footer-8 h4, .sno-hac-inner-desktop-footer-8 h5, .sno-hac-inner-desktop-footer-8 h6, .sno-hac-inner-desktop-footer-8 p,.sno-hac-inner-desktop-footer-8 {color: #000000;text-align: center;font-family: Georgia, serif;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-8 a, .sno-hac-inner-desktop-footer-8 a:hover, .sno-hac-inner-desktop-footer-8 a:visited {color: #000000;}.sno-hac-inner-desktop-footer-8,.sno-hac-inner-desktop-footer-8 p {font-size: 12px;line-height: 1.5em;}.sno-hac-inner-desktop-footer-8 {padding-top: 10px;height: calc(100% - 10px - (0px * 2) - (10px * 2));}.sno-hac-inner-desktop-footer-8 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (10px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-8">
			<div class="sno-hac-textwrap">
			Sybil B. Harrington Fine Arts Complex Room 268<br />West Texas A&M University <br />Canyon, TX 79016<br /><br />Mailing: WTAMU Box 60754<br />Canyon, Texas 79016		</div>
	</div>
													</div>
																																																	</div>
																																																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-9" style="width: 8%; height: 300px;">
																			<style>.sno-hac-inner-desktop-footer-9 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-9"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-10" style="width: 48%; height: 300px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 139.014px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-11" style="width: 100%; height: 139.014px;">
														<style>.sno-hac-inner-desktop-footer-11 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-footer-11 h1, .sno-hac-inner-desktop-footer-11 h2, .sno-hac-inner-desktop-footer-11 h3, .sno-hac-inner-desktop-footer-11 h4, .sno-hac-inner-desktop-footer-11 h5, .sno-hac-inner-desktop-footer-11 h6, .sno-hac-inner-desktop-footer-11 p,.sno-hac-inner-desktop-footer-11 {color: #000000;text-align: center;font-family: Georgia, serif;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-11 a, .sno-hac-inner-desktop-footer-11 a:hover, .sno-hac-inner-desktop-footer-11 a:visited {color: #000000;}.sno-hac-inner-desktop-footer-11,.sno-hac-inner-desktop-footer-11 p {font-size: 18px;line-height: 1.3em;}.sno-hac-inner-desktop-footer-11 h1,.sno-hac-inner-desktop-footer-11 h2,.sno-hac-inner-desktop-footer-11 h3,.sno-hac-inner-desktop-footer-11 h4,.sno-hac-inner-desktop-footer-11 h5,.sno-hac-inner-desktop-footer-11 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-footer-11 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-11 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-11">
			<div class="sno-hac-textwrap sno-hac-center-v">
			Our Media Partners		</div>
	</div>
													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 160.986px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-12" style="width: 100%; height: 160.986px;">
														<style>.sno-hac-inner-desktop-footer-12 {background: transparent;text-align: center;}.sno-hac-inner-desktop-footer-12 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-footer-12 {padding-top: 0px;;}.sno-hac-inner-desktop-footer-12 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 160.986px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-12">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adgroup-wrap">
										
				<div id="ad-24479" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/storytelling/"><img src="https://theprairienews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-13-at-4.24.56-PM.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>			</div>
			</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-4 sno-designer-row-fullscreen" style="background: #eeeeee; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-30153" style="width: 100%; height: 133.965px;">
																			<style>.sno-hac-inner-desktop-footer-30153 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-30153"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-5" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-30154" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-30154 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-footer-30154 h1, .sno-hac-inner-desktop-footer-30154 h2, .sno-hac-inner-desktop-footer-30154 h3, .sno-hac-inner-desktop-footer-30154 h4, .sno-hac-inner-desktop-footer-30154 h5, .sno-hac-inner-desktop-footer-30154 h6, .sno-hac-inner-desktop-footer-30154 p,.sno-hac-inner-desktop-footer-30154 {color: #000000;text-align: center;font-family: Georgia, serif;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-30154 a, .sno-hac-inner-desktop-footer-30154 a:hover, .sno-hac-inner-desktop-footer-30154 a:visited {color: #000000;}.sno-hac-inner-desktop-footer-30154,.sno-hac-inner-desktop-footer-30154 p {font-size: 12px;line-height: 1.3em;}.sno-hac-inner-desktop-footer-30154 h1,.sno-hac-inner-desktop-footer-30154 h2,.sno-hac-inner-desktop-footer-30154 h3,.sno-hac-inner-desktop-footer-30154 h4,.sno-hac-inner-desktop-footer-30154 h5,.sno-hac-inner-desktop-footer-30154 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-footer-30154 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-30154 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-30154">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<p><a href='http://www.wtamu.edu'>WTAMU Homepage </a>| <a href='http://www.wtamu.edu/privacy'>University Link Policy and Privacy Statement</a> | <a href='http://www.wtamu.edu/accessibility'>University Accessibility</a> | <a href='http://www.wtamu.edu/contact'>University Contacts</a> </p>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #eeeeee !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://theprairienews.com/">The Prairie News</a> &bull; &copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theprairienews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-65839554-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="30152" >
				<div class="sno-color-inverter" data-3652f9d687c5bf4351e636dfe3af2f65="99af886bf82e1de2fa51f56c69bdbce0"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F30152%2Fpress-releases%2Fcollaborative-research-at-wt-into-reducing-water-needed-for-cotton-farming-earns-usda-grant%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Collaborative Research at WT into Reducing Water Needed for Cotton Farming Earns USDA Grant&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D30152" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="30152">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theprairienews.com/30152/press-releases/collaborative-research-at-wt-into-reducing-water-needed-for-cotton-farming-earns-usda-grant/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='mailpoet_public-css' href='https://theprairienews.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.55cd0214.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css' href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theprairienews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/mailpoet/assets/dist/js/public.js?ver=4.1.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>