<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=1055030849">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The PRAIRIE RSS 2.0" href="https://theprairienews.com/feed/" />
<link rel="alternate" type="text/xml" title="The PRAIRIE RSS .92" href="https://theprairienews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The PRAIRIE Atom 0.3" href="https://theprairienews.com/feed/atom/" />
<link rel="pingback" href="https://theprairienews.com/xmlrpc.php" />


<title>The Advisor with the Infamous Red Pen &#8211; The PRAIRIE</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The PRAIRIE &raquo; The Advisor with the Infamous Red Pen Comments Feed" href="https://theprairienews.com/22728/features/the-advisor-with-the-infamous-red-pen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theprairienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theprairienews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theprairienews.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theprairienews.com/wp-includes/js/thickbox/thickbox.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theprairienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theprairienews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CDroid+Sans%3A400%2C700%7CTrocchi%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theprairienews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theprairienews.com/wp-content/themes/snoflex/style.css?ver=20190227' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theprairienews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theprairienews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://theprairienews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theprairienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theprairienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What&#8217;s The Word WT? Spring Break' href='https://theprairienews.com/22702/features/whats-the-word-wt-spring-break/' />
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://theprairienews.com/22728/features/the-advisor-with-the-infamous-red-pen/" />
<link rel='shortlink' href='https://theprairienews.com/?p=22728' />
<link rel="alternate" type="application/json+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F22728%2Ffeatures%2Fthe-advisor-with-the-infamous-red-pen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F22728%2Ffeatures%2Fthe-advisor-with-the-infamous-red-pen%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='https://theprairienews.com/wp-json' />

	<meta property="og:title" content="The Advisor with the Infamous Red Pen" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Allison Hurst" />
	<meta property="og:url" content="https://theprairienews.com/22728/features/the-advisor-with-the-infamous-red-pen/" />
	<meta property="og:image" content="https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-900x491.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="491" />
	<meta property="og:site_name" content="The PRAIRIE" />
	<meta property="og:description" content="School newspapers should be a place where aspiring journalists can learn from professionals while still being able to make decisions for themselves. This balance will likely be as a result of the advisor at the head.   A fantastic example of an advisor who teaches and challenges his students is the one set by Dave..." />
	<meta name="description" content="School newspapers should be a place where aspiring journalists can learn from professionals while still being able to make decisions for themselves. This balance will likely be as a result of the advisor at the head.   A fantastic example of an advisor who teaches and challenges his students is the one set by Dave..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<style type="text/css" media="all">

/* <![CDATA[ */

@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");

/* ]]> */

</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://theprairienews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-updated-menu-2018" class="menu"><li id="menu-item-22213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22213"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class="sub-menu">
	<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul>
</li>
<li id="menu-item-22216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22216"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22217"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-22219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22219"><a href="https://theprairienews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-22515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22515"><a href="https://theprairienews.com/category/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-22218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22218"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-22221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22221"><a href="https://theprairienews.com/category/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li id="menu-item-22338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22338"><a href="https://theprairienews.com/category/podcast/unloadforu/">The Unload for U</a></li>
		<li id="menu-item-22226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="https://theprairienews.com/category/podcast/doing-it-for-the-grade/">Doing it for the Grade</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22224"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22220"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-22223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22223"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-22231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22231"><a href="https://theprairienews.com/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-22232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22232"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li id="menu-item-22233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22233"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li id="menu-item-22234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22234"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li id="menu-item-22229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22229"><a href="https://issuu.com/theprairienews">issuu</a></li>
</ul>
</li>
<li id="menu-item-22214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://theprairienews.com/advertising/">Advertise</a></li>
<li id="menu-item-22230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22230"><a href="https://theprairienews.com/">Affiliates</a>
<ul class="sub-menu">
	<li id="menu-item-22235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22235"><a href="https://www.facebook.com/wteternalflame/">Eternal Flame</a></li>
	<li id="menu-item-22236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22236"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li id="menu-item-22237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22237"><a href="http://www.texasipa.org/">Texas Intercollegiate Press Association</a></li>
	<li id="menu-item-22238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22238"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="https://theprairienews.com#mobile">The PRAIRIE</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://theprairienews.com">The PRAIRIE</a></h1><p>Serving the West Texas A&amp;M University community since 1919.</p></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-updated-menu-2018-container"><ul id="menu-updated-menu-2019" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22213" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22216" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22217"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22219" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22515"><a href="https://theprairienews.com/category/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22218" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22221" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22338"><a href="https://theprairienews.com/category/podcast/unloadforu/">The Unload for U</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="https://theprairienews.com/category/podcast/doing-it-for-the-grade/">Doing it for the Grade</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22224" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22220"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22223"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22231" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22232"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22233"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22234"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22229"><a href="https://issuu.com/theprairienews">issuu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://theprairienews.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22230" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/">Affiliates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22235"><a href="https://www.facebook.com/wteternalflame/">Eternal Flame</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22236"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22237"><a href="http://www.texasipa.org/">Texas Intercollegiate Press Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22238"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-22728' class='snopostid'><div id='classic_story' class='sno-story-22728'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">The Advisor with the Infamous Red Pen</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theprairienews.com/staff/?writer=Allison%20Hurst">Allison Hurst</a>, Junior Reporter</span><br /><span class="storydate"><span class="time-wrapper">March 4, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://theprairienews.com/category/features/" rel="category tag">Features</a>, <a href="https://theprairienews.com/category/showcase/" rel="category tag">Showcase</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F22728%2Ffeatures%2Fthe-advisor-with-the-infamous-red-pen%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+Advisor+with+the+Infamous+Red+Pen&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D22728" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '22728';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a563c91e3b" /><input type="hidden" name="_wp_http_referer" value="/22728/features/the-advisor-with-the-infamous-red-pen/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '22728';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><img class="alignnone wp-image-22732" src="https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-475x259.jpg" alt="" width="433" height="236" srcset="https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-475x259.jpg 475w, https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-768x419.jpg 768w, https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-900x491.jpg 900w, https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-300x164.jpg 300w, https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-320x175.jpg 320w, https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-640x349.jpg 640w, https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481-1280x698.jpg 1280w, https://theprairienews.com/wp-content/uploads/2019/03/14705387452_6beb196752_o-Molly-Painter-e1551725945481.jpg 1501w" sizes="(max-width: 433px) 100vw, 433px" /></p>
<p>School newspapers should be a place where aspiring journalists can learn from professionals while still being able to make decisions for themselves. This balance will likely be as a result of the advisor at the head. <span class="Apple-converted-space"> </span></p>
<p>A fantastic example of an advisor who teaches and challenges his students is the one set by Dave Wohlfarth. Wohlfarth served as the advisor for the Prairie from 1991 to 2003. In addition to serving as the Prairie advisor, Wohlfarth also taught various courses in mass communication, all while still pursuing his love for newspaper.<span class="Apple-converted-space"> </span></p>
<p>Wohlfarth stated that being the advisor for the Prairie, “allowed me to keep my hand in newspaper.”<span class="Apple-converted-space"> </span></p>
<p>Wohlfarth came to WTAMU with 27 years of experience in the newsroom. This experience set him apart from other faculty and truly made an impression on his students at the Prairie and in the classroom. <span class="Apple-converted-space"> </span></p>
<p>“Dave had an old school newsman wisdom that I really appreciated,” Meghan Mackey, who served as a reporter and opinions editor under Wohlfarth, said</p>
<p>Wohlfarth carried this wisdom with him as a staple, but this was not the only thing that made him unique. One thing that students often associated with Wohlfarth was the iconic red pen that he used to grade their work. <span class="Apple-converted-space"> </span></p>
<p>Molly Painter, another one of Wohlfarth’s students and who served as the entertainment editor for the Prairie from 1998 to 2003 said of Dave and his red pen, “he was an intimidating force, sitting there bleeding all over our work as we walked past him into the building.”<span class="Apple-converted-space"> </span></p>
<p>Wohlfarth was well aware of his reputation and with the red ink.<span class="Apple-converted-space"> </span></p>
<p>“I was somewhat famous or infamous,” Wohlfarth said, “if you talk to my former students about the amount of red ink I used to use.”<span class="Apple-converted-space"> </span></p>
<p>But even more than impactful that the splash of red on their papers was the way that Wohlfarth chose to critique his students. <span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span>“Dave’s edits not only critiqued our AP style, but he challenged our thinking and the way we told compelling stories.” Painter said. “He was never cruel in his critiques, but was always constructive and encouraging.”<span class="Apple-converted-space"> </span></p>
<p>Since leaving WTAMU in 2008, Wohfarth has continued to pursue his love of journalism through freelance writing and recently co-authored a book as well. In the face of his success and time beyond WTAMU, Wohlfarth looks back at his time as an educator with joy. While he truly left an impact on his students, the students left an impact on him as well.<span class="Apple-converted-space"> </span></p>
<p>“The most rewarding part was working with young people,” he said, “and assisting them wherever I could, while still letting them make the decisions.”</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="postmeta"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theprairienews.com/wp-content/uploads/2018/02/Allison-Hurst-475x317.jpg'/></div><a href='https://theprairienews.com/staff/?writer=Allison+Hurst'><div class='sc_title'>Allison Hurst, Junior Reporter</div></a><div class='sc_bio'><p>My name is Allison Hurst, I'm a sophomore broadcasting journalism major from San Angelo, TX. I'm a junior reporter for the prairie this semester. I'm not...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/22702/features/whats-the-word-wt-spring-break/#photo'><img src='https://theprairienews.com/wp-content/uploads/2019/03/Grace-475x317.jpg' id='grow-stb22702'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Advisor with the Infamous Red Pen'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22702').mouseenter(function() {
   											$('#grow-stb22702').removeClass('shrink');
   											$('#grow-stb22702').removeClass('grow');
   											$('#grow-stb22702').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22702').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/22702/features/whats-the-word-wt-spring-break/">What&#8217;s The Word WT? Spring Break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/22670/features/buffs-by-day-entrepreneurs-by-night/#photo'><img src='https://theprairienews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-9.44.31-AM-475x273.png' id='grow-stb22670'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Advisor with the Infamous Red Pen'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22670').mouseenter(function() {
   											$('#grow-stb22670').removeClass('shrink');
   											$('#grow-stb22670').removeClass('grow');
   											$('#grow-stb22670').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22670').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/22670/features/buffs-by-day-entrepreneurs-by-night/">Buffs by day, entrepreneurs by night.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/22644/features/wtamu-communication-week-in-full-force/#photo'><img src='https://theprairienews.com/wp-content/uploads/2019/02/20181212_020-475x316.jpg' id='grow-stb22644'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Advisor with the Infamous Red Pen'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22644').mouseenter(function() {
   											$('#grow-stb22644').removeClass('shrink');
   											$('#grow-stb22644').removeClass('grow');
   											$('#grow-stb22644').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22644').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/22644/features/wtamu-communication-week-in-full-force/">WTAMU Communication Week in full force</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/22641/features/the-evolution-of-journalism-to-the-digital-age/#photo'><img src='https://theprairienews.com/wp-content/uploads/2019/02/news-1729539_1920-475x315.jpg' id='grow-stb22641'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Advisor with the Infamous Red Pen'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22641').mouseenter(function() {
   											$('#grow-stb22641').removeClass('shrink');
   											$('#grow-stb22641').removeClass('grow');
   											$('#grow-stb22641').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22641').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/22641/features/the-evolution-of-journalism-to-the-digital-age/">The evolution of journalism to the digital age</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/22636/features/challenges-faced-in-journalism/#photo'><img src='https://theprairienews.com/wp-content/uploads/2019/02/SWChallJourn-copy-475x317.jpg' id='grow-stb22636'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Advisor with the Infamous Red Pen'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22636').mouseenter(function() {
   											$('#grow-stb22636').removeClass('shrink');
   											$('#grow-stb22636').removeClass('grow');
   											$('#grow-stb22636').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22636').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/22636/features/challenges-faced-in-journalism/">Challenges faced in journalism</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/22592/news/comm-factor-video-showcase/#photo'><img src='https://theprairienews.com/wp-content/uploads/2019/02/DSC_0161-475x316.jpg' id='grow-stb22592'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Advisor with the Infamous Red Pen'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22592').mouseenter(function() {
   											$('#grow-stb22592').removeClass('shrink');
   											$('#grow-stb22592').removeClass('grow');
   											$('#grow-stb22592').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22592').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://theprairienews.com/22592/news/comm-factor-video-showcase/">COMM Factor Video Showcase</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/22581/news/22581/#photo'><img src='https://theprairienews.com/wp-content/uploads/2019/02/DSC_0016-475x316.jpg' id='grow-stb22581'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Advisor with the Infamous Red Pen'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22581').mouseenter(function() {
   											$('#grow-stb22581').removeClass('shrink');
   											$('#grow-stb22581').removeClass('grow');
   											$('#grow-stb22581').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22581').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://theprairienews.com/22581/news/22581/">COMM Week 2019 Game Show</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/22565/news/a-month-of-pride-and-celebration-during-black-history-month/">A month of pride and celebration during Black History Month</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/22562/news/seek-then-speak-implemented-on-wtamu-campus/">Seek Then Speak implemented on WTAMU campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/22539/features/a-little-stick-is-worth-saving-a-life/#photo'><img src='https://theprairienews.com/wp-content/uploads/2019/01/DSC_0006-456x475.jpg' id='grow-stb22539'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Advisor with the Infamous Red Pen'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22539').mouseenter(function() {
   											$('#grow-stb22539').removeClass('shrink');
   											$('#grow-stb22539').removeClass('grow');
   											$('#grow-stb22539').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22539').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theprairienews.com/22539/features/a-little-stick-is-worth-saving-a-life/">A little stick is worth saving a life</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.vegaautos.com"><img src="https://theprairienews.com/wp-content/uploads/2019/01/Best-of-Black-Friday-4.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-2 page_item_has_children"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class='children'>
	<li class="page_item page-item-21589"><a href="https://theprairienews.com/about/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="page_item page-item-247"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li class="page_item page-item-130"><a href="https://theprairienews.com/apply/">Apply</a></li>
<li class="page_item page-item-126"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul></div>
</div><div class="footercredit"><p><a href="https://theprairienews.com/">The PRAIRIE</a> &bull; &copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theprairienews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-65839554-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theprairienews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theprairienews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F22728%2Ffeatures%2Fthe-advisor-with-the-infamous-red-pen%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+Advisor+with+the+Infamous+Red+Pen&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D22728" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '22728';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a563c91e3b" /><input type="hidden" name="_wp_http_referer" value="/22728/features/the-advisor-with-the-infamous-red-pen/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '22728';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://theprairienews.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">The Advisor with the Infamous Red Pen</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://theprairienews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-updated-menu-2020" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22213"><a href="https://theprairienews.com/about/">About The Prairie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://theprairienews.com/staff/">The Prairie Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22216"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22217"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22219"><a href="https://theprairienews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22515"><a href="https://theprairienews.com/category/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22218"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22221"><a href="https://theprairienews.com/category/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22338"><a href="https://theprairienews.com/category/podcast/unloadforu/">The Unload for U</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="https://theprairienews.com/category/podcast/doing-it-for-the-grade/">Doing it for the Grade</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22224"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22220"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22223"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22231"><a href="https://theprairienews.com/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22232"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22233"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22234"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22229"><a href="https://issuu.com/theprairienews">issuu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://theprairienews.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22230"><a href="https://theprairienews.com/">Affiliates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22235"><a href="https://www.facebook.com/wteternalflame/">Eternal Flame</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22236"><a href="http://www.wtamu.edu/kwts/">KWTS: The One 91.1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22237"><a href="http://www.texasipa.org/">Texas Intercollegiate Press Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22238"><a href="http://www.spj.org/">Society of Professional Journalists</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#600', color: '#eee'});
					$('.sno-menu').css({ background: '#600', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>