<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=1055030849">
<link rel="apple-touch-icon" href="https://theprairienews.com/wp-content/uploads/2020/01/steak-night-2.png" /><link rel="Shortcut Icon" href="https://theprairienews.com/wp-content/uploads/2020/06/prairie-badge-final.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The PRAIRIE RSS 2.0" href="https://theprairienews.com/feed/" />
<link rel="alternate" type="text/xml" title="The PRAIRIE RSS .92" href="https://theprairienews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The PRAIRIE Atom 0.3" href="https://theprairienews.com/feed/atom/" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Op-Ed: You don&#039;t have to care about the monarchy - The PRAIRIE</title>
	<link rel="canonical" href="https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Op-Ed: You don&#039;t have to care about the monarchy - The PRAIRIE" />
	<meta property="og:description" content="Prince Philip, Duke of Edinburgh, born Prince of Greece and Denmark, died on April 9, 2021 at the age of 99 and is now buried. He was the longest serving royal consort in the history of the world. And on April 17, 2021, England and the world tuned in to a lavish procession and a..." />
	<meta property="og:url" content="https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/" />
	<meta property="og:site_name" content="The PRAIRIE" />
	<meta property="article:published_time" content="2021-04-25T21:03:35+00:00" />
	<meta property="og:image" content="https://theprairienews.com/wp-content/uploads/2021/04/urn.jpg" />
	<meta property="og:image:width" content="715" />
	<meta property="og:image:height" content="478" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Jonah Dietz, Senior Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theprairienews.com/#website","url":"https://theprairienews.com/","name":"The PRAIRIE","description":"Serving the West Texas A&amp;M University community since 1919.","potentialAction":[{"@type":"SearchAction","target":"https://theprairienews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/#primaryimage","inLanguage":"en-US","url":"https://theprairienews.com/wp-content/uploads/2021/04/urn.jpg","contentUrl":"https://theprairienews.com/wp-content/uploads/2021/04/urn.jpg","width":715,"height":478,"caption":"Prince Philip died on the 9th of April, 2021."},{"@type":"WebPage","@id":"https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/#webpage","url":"https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/","name":"Op-Ed: You don't have to care about the monarchy - The PRAIRIE","isPartOf":{"@id":"https://theprairienews.com/#website"},"primaryImageOfPage":{"@id":"https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/#primaryimage"},"datePublished":"2021-04-25T21:03:35+00:00","dateModified":"2021-04-25T21:03:35+00:00","author":{"@id":"https://theprairienews.com/#/schema/person/04db774a70ccdff4a26fd67a3b3a4a10"},"breadcrumb":{"@id":"https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/"]}]},{"@type":"BreadcrumbList","@id":"https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theprairienews.com/","url":"https://theprairienews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/","url":"https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/","name":"Op-Ed: You don&#8217;t have to care about the monarchy"}}]},{"@type":"Person","@id":"https://theprairienews.com/#/schema/person/04db774a70ccdff4a26fd67a3b3a4a10","name":"Jonah Dietz","image":{"@type":"ImageObject","@id":"https://theprairienews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f9317afe119f5ef2d14340514eccba72?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f9317afe119f5ef2d14340514eccba72?s=96&d=mm&r=g","caption":"Jonah Dietz"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The PRAIRIE &raquo; Op-Ed: You don&#8217;t have to care about the monarchy Comments Feed" href="https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theprairienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://theprairienews.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theprairienews.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theprairienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://theprairienews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theprairienews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C500%2C600%7CNews+Cycle%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theprairienews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theprairienews.com/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://theprairienews.com/wp-content/plugins/newsletter/style.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theprairienews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theprairienews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theprairienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theprairienews.com/wp-json/wp/v2/posts/26207" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theprairienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theprairienews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://theprairienews.com/?p=26207' />
<link rel="alternate" type="application/json+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F26207%2Fopinion%2Fop-ed-you-dont-have-to-care-about-the-monarchy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F26207%2Fopinion%2Fop-ed-you-dont-have-to-care-about-the-monarchy%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Op-Ed: You don&#8217;t have to care about the monarchy" />
<meta property="og:type" content="article" />
<meta name="author" content="Jonah Dietz" />
<meta property="og:url" content="https://theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/" />
<meta property="og:image" content="https://theprairienews.com/wp-content/uploads/2021/04/urn.jpg" />
	<meta property="og:image:width" content="715" />
	<meta property="og:image:height" content="478" />
	<meta property="og:site_name" content="The PRAIRIE" />
	<meta property="og:description" content="Prince Philip, Duke of Edinburgh, born Prince of Greece and Denmark, died on April 9, 2021 at the age of 99 and is now buried. He was the longest serving royal consort in the history of the world. And on April 17, 2021, England and the world tuned in to a lavish procession and a..." />
	<meta name="description" content="Prince Philip, Duke of Edinburgh, born Prince of Greece and Denmark, died on April 9, 2021 at the age of 99 and is now buried. He was the longest serving royal consort in the history of the world. And on April 17, 2021, England and the world tuned in to a lavish procession and a..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Blog - The Prairie Opinions,prince,Royals,wtjournalism" />
<!-- End of Open Graph Meta Tags -->


<style type="text/css" media="all">

/* <![CDATA[ */

@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");

/* ]]> */

</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theprairienews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-2 page_item_has_children"><a href="https://theprairienews.com/about/">About The Prairie News</a>
<ul class='children'>
	<li class="page_item page-item-21589"><a href="https://theprairienews.com/about/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="page_item page-item-247"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li class="page_item page-item-23111"><a href="https://theprairienews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-24236"><a href="https://theprairienews.com/contact-wtamu/">Contact WTAMU</a></li>
<li class="page_item page-item-23125"><a href="https://theprairienews.com/crime/">Crime</a></li>
<li class="page_item page-item-25218"><a href="https://theprairienews.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-126"><a href="https://theprairienews.com/staff/">The Prairie News Staff</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theprairienews.com/wp-content/uploads/2020/01/steak-night-2.png" class="headerimage" alt="Serving the West Texas A&amp;M University community since 1919." /></div><div class="headerlink headermedium" style="display:none"><img src="https://theprairienews.com/wp-content/uploads/2020/01/A-student-run-news-organization-serving-WTAMU-since-1919.png" class="headerimage" alt="Serving the West Texas A&amp;M University community since 1919." /></div><div class="headerlink headerlarge"><img src="https://theprairienews.com/wp-content/uploads/2020/01/A-student-run-news-organization-serving-WTAMU-since-1919.png" class="headerlink headerimage" alt="Serving the West Texas A&amp;M University community since 1919." /></div><h1 style="display:none" aria-hidden="true">The PRAIRIE</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theprairienews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-26169" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/ivy-cottage-header/" target="_blank"><img src="https://theprairienews.com/wp-content/uploads/2021/04/FB.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://theprairienews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/theprairiewt">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theprairiewt/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/The_Prairie/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/theprairiewt/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theprairienews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2937" action="https://theprairienews.com/">
			<div class="search-button-container" id="searchthis2937">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2937" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2937" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2937" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2937" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theprairienews.com"><img src="https://theprairienews.com/wp-content/uploads/2020/01/A-student-run-news-organization-serving-WTAMU-since-1919.png" class="headerimage" alt="Serving the West Texas A&amp;M University community since 1919." /></a></div><h1 style="display:none">The PRAIRIE</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-23092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23092" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/about/">About The Prairie News</a>
<ul class="sub-menu">
	<li id="menu-item-23093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23093"><a href="https://theprairienews.com/staff/">The Prairie News Staff</a></li>
</ul>
</li>
<li id="menu-item-23097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23097" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23128"><a href="https://theprairienews.com/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-23096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23096"><a href="https://theprairienews.com/category/sports/">Sports</a></li>
<li id="menu-item-23098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23098" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23104"><a href="https://theprairienews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-23105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23105"><a href="https://theprairienews.com/category/international/">International</a></li>
	<li id="menu-item-23106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23106"><a href="https://theprairienews.com/category/photos/">Photo Essays</a></li>
</ul>
</li>
<li id="menu-item-23100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23100" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-23102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23102"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-23101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23101"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-23099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23099"><a href="https://theprairienews.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-23094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li id="menu-item-23114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23114" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theprairienews.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-23115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23115"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
	<li id="menu-item-23116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
	<li id="menu-item-23117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
	<li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">YouTube</a></li>
	<li id="menu-item-23120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23120"><a href="https://soundcloud.com/theprairiewt">SoundCloud</a></li>
	<li id="menu-item-23119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23119"><a href="https://issuu.com/theprairienews">issuu</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-26207' class='snopostid'><div id='classic_story' class='sno-story-26207'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theprairienews.com/category/opinion/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://theprairienews.com/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 class="storyheadline">Op-Ed: You don&#8217;t have to care about the monarchy</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='26207' data-photo-id='26208' href='#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/04/urn.jpg' alt='Prince+Philip+died+on+the+9th+of+April%2C+2021.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='26207' data-photo-id='26208'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theprairienews.com/staff_name/jonah-dietz/" class="creditline">Jonah Dietz</a></p><p class="photocaption">Prince Philip died on the 9th of April, 2021.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theprairienews.com/staff_name/jonah-dietz/" class="creditline">Jonah Dietz</a>, Senior Reporter</span><br /><span class="storydate"><span class="time-wrapper">April 25, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="26207"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F26207%2Fopinion%2Fop-ed-you-dont-have-to-care-about-the-monarchy%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Op-Ed: You don&#8217;t have to care about the monarchy&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D26207" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">Prince Philip, Duke of Edinburgh, born Prince of Greece and Denmark, died on April 9, 2021 at the age of 99 and is now buried. He was the longest serving royal consort in the history of the world. And on April 17, 2021, England and the world tuned in to a lavish procession and a funeral of pomp and circumstance, as is fit for a royal. And although the death of a human is never something to be taken lightly, there may be someone out there who wondered, as they drove the Prince’s coffin to the church in a custom-designed hearse over ten years in the making, and marched around with high hats and somber steps, and spent large sums of money to employ security and fancy soldiers: should I really care about any of this?</span></p>
<p><span style="font-weight: 400;">Despite what the state of a lot of the world would have you believe, monarchy isn’t entirely dead. There are countries out there that still have queens, princes, kings and earls. Naturally, this isn’t alarming. Everyone knows Queen Elizabeth. But what may be alarming is that the current British royal family alone has supplied the world with gossip, drama, entertainment and scandal for almost 80 years and the prerequisite for us caring is that they were born into a family that, centuries ago, seized power over a village with a barbarity they then surreptitiously attributed to God. Though Prince Harry’s fame is real and a result of his title, his title is arbitrary and his fame is based on inconsequential parentage linked to even more inconsequential parentage.</span></p>
<p><span style="font-weight: 400;">Though the cost of Prince Phillip’s funeral is not yet known, and likely to be less than usual because of COVID-19 and its effect on the attendance, the funeral of Queen Elizabeth, consort of the United Kingdom, who is referred to as the Queen Mother so as to avoid confusion with her daughter, the current Queen, because they all have the same four names, cost 5.4 million pounds. And although this cost was paid for in part by the Queen herself and not entirely paid for by taxes, it still amounts to an insane price for a service dedicated to someone who was special by way of social propriety and traditional monarchal tomfoolery. Dignity UK reports that the average funeral of a United Kingdom citizen costs around 4000 pounds. So, we add around 1000 pounds to make it extra special and you have a solid five million three hundred and ninety six thousand pounds to use on something that actually benefits the living and helps the population of England to live even longer than their arbitrarily assigned ruler did. </span></p>
<p><span style="font-weight: 400;">What perhaps makes this indignity of importance even more confounding is how little modern monarchs actually do. Prince Philip was a good soldier and fought valiantly for his country. But what he’s actually remembered for and the reason for the pomp and circumstance of this weekend was due to his status as a figurehead by way of marriage to a figurehead. Just google Prince Philip plaque unveiling and you will see the culmination of the majority of his “job.” Now, this is not an attempt to make light of a man’s death. Prince Philip, despite his flaws, he was a good man by many standards. This is simply an attempt at reminding the general population that kings and queens don’t exist. They have no natural or spiritual power over us. And hopefully, someday, we’ll all realize this and stop paying exuberant amounts of money for their parties. Until then, the answer is no, you shouldn’t really care about what the royals are up to. </span></p>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_slideup
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup5"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_slideup
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://theprairienews.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_white.svg?mailpoet_version=3.60.9'
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_popup5 .mailpoet_form {  }
#mp_form_popup5 form { margin-bottom: 0; }
#mp_form_popup5 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mp_form_popup5 .mailpoet_column_with_background { padding: 10px; }
#mp_form_popup5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_popup5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup5 .mailpoet_segment_label, #mp_form_popup5 .mailpoet_text_label, #mp_form_popup5 .mailpoet_textarea_label, #mp_form_popup5 .mailpoet_select_label, #mp_form_popup5 .mailpoet_radio_label, #mp_form_popup5 .mailpoet_checkbox_label, #mp_form_popup5 .mailpoet_list_label, #mp_form_popup5 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup5 .mailpoet_text, #mp_form_popup5 .mailpoet_textarea, #mp_form_popup5 .mailpoet_select, #mp_form_popup5 .mailpoet_date_month, #mp_form_popup5 .mailpoet_date_day, #mp_form_popup5 .mailpoet_date_year, #mp_form_popup5 .mailpoet_date { display: block; }
#mp_form_popup5 .mailpoet_text, #mp_form_popup5 .mailpoet_textarea { width: 200px; }
#mp_form_popup5 .mailpoet_checkbox {  }
#mp_form_popup5 .mailpoet_submit {  }
#mp_form_popup5 .mailpoet_divider {  }
#mp_form_popup5 .mailpoet_message {  }
#mp_form_popup5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup5 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mp_form_popup5 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_popup5 h1.mailpoet-heading { margin: 0 0 10px; }#mp_form_popup5{border-radius: 0px;text-align: center;}#mp_form_popup5{width: 380px;max-width: 100vw;}#mp_form_popup5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup5 .mailpoet_validate_success {color: #00d084}
        #mp_form_popup5 input.parsley-success {color: #00d084}
        #mp_form_popup5 select.parsley-success {color: #00d084}
        #mp_form_popup5 textarea.parsley-success {color: #00d084}
      
        #mp_form_popup5 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_popup5 input.parsley-error {color: #cf2e2e}
        #mp_form_popup5 select.parsley-error {color: #cf2e2e}
        #mp_form_popup5 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_popup5 .parsley-errors-list {color: #cf2e2e}
        #mp_form_popup5 .parsley-required {color: #cf2e2e}
        #mp_form_popup5 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_popup5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup5 {background-image: none;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup5 {padding: 20px;}}  @media (min-width: 500px) {#mp_form_popup5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://theprairienews.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="15"
      data-exit-intent-enabled="1"
      data-font-family="Montserrat"
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="3ceec1e239" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image is-style-default"><figure class="size-large aligncenter"><img src="https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-900x900.png" alt class="wp-image-25765" srcset="https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-900x900.png 900w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-475x475.png 475w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-70x70.png 70w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-768x768.png 768w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-300x300.png 300w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-1320x1320.png 1320w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS.png 1501w"></figure></div>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #286181; font-size: 20px; line-height: 1.5"><strong>Oh hi there <img class="emoji" alt="👋" src="https://s.w.org/images/core/emoji/13.0.1/svg/1f44b.svg"><br>It’s nice to meet you.</strong></h2>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 18px; line-height: 1.5"><strong>Sign up to receive awesome content in your inbox, every week.</strong></h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_form_columns mailpoet_paragraph" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_top" style="flex-basis:100%;"><div class="mailpoet_paragraph "><input type="text" class="mailpoet_text" name="data[form_field_YmM4M2MxMjgwYWYwX2ZpcnN0X25hbWU=]" title="First name" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:10px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_first_name"  placeholder="First name *" data-parsley-pattern="^[^><]*$" data-parsley-error-message="Please specify a valid name" data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="text" class="mailpoet_text" name="data[form_field_YzIyOGI1ZjY0YTk4X2xhc3RfbmFtZQ==]" title="Last name" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:10px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_last_name"  placeholder="Last name *" data-parsley-pattern="^[^><]*$" data-parsley-error-message="Please specify a valid name" data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
</div>
</div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NWI4YzNhMWZiNTIwX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:10px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Let’s keep in touch" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#0081ff;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:20px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theprairienews.com/wp-content/uploads/2019/09/DSC_0100-e1598380057454-475x401.jpg' alt='Photo of Jonah Dietz'/></div><a href="https://theprairienews.com/staff_profile/jonah-dietz-senior-reporter/"><div class='sc_title'>Jonah Dietz, Senior Reporter</div></a><div class='sc_bio'><p>English-speaking, American-born European from Germany studying English at WTAMU in order to one day become the next person to aspire to be a great author.</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template">      <div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_4"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_4 .mailpoet_form {  }
#mailpoet_form_4 form { margin-bottom: 0; }
#mailpoet_form_4 p.mailpoet_form_paragraph.last { margin-bottom: 0px; }
#mailpoet_form_4 h2.mailpoet-heading { margin: -10px 0 10px 0; }
#mailpoet_form_4 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_4 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_4 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_4 .mailpoet_segment_label, #mailpoet_form_4 .mailpoet_text_label, #mailpoet_form_4 .mailpoet_textarea_label, #mailpoet_form_4 .mailpoet_select_label, #mailpoet_form_4 .mailpoet_radio_label, #mailpoet_form_4 .mailpoet_checkbox_label, #mailpoet_form_4 .mailpoet_list_label, #mailpoet_form_4 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_4 .mailpoet_text, #mailpoet_form_4 .mailpoet_textarea, #mailpoet_form_4 .mailpoet_select, #mailpoet_form_4 .mailpoet_date_month, #mailpoet_form_4 .mailpoet_date_day, #mailpoet_form_4 .mailpoet_date_year, #mailpoet_form_4 .mailpoet_date { display: block; }
#mailpoet_form_4 .mailpoet_text, #mailpoet_form_4 .mailpoet_textarea { width: 200px; }
#mailpoet_form_4 .mailpoet_checkbox {  }
#mailpoet_form_4 .mailpoet_submit {  }
#mailpoet_form_4 .mailpoet_divider {  }
#mailpoet_form_4 .mailpoet_message {  }
#mailpoet_form_4 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_4 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_4{border-radius: 15px;background: #545454;color: #ffffff;text-align: left;}#mailpoet_form_4 form.mailpoet_form {padding: 40px;}#mailpoet_form_4{width: 100%;}#mailpoet_form_4 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_4 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_4 input.parsley-success {color: #00d084}
        #mailpoet_form_4 select.parsley-success {color: #00d084}
        #mailpoet_form_4 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_4 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_4 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_4 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_4 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_4 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_4 .parsley-required {color: #cf2e2e}
        #mailpoet_form_4 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_4 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_4 {background: #545454;}} @media (min-width: 500px) {#mailpoet_form_4 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_4 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://theprairienews.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="4" />
      <input type="hidden" name="token" value="3ceec1e239" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #ffffff; font-size: 25px; line-height: 1"><strong><span style="font-family:" data-font="" class="mailpoet-has-font">LET’S KEEP IN TOUCH!</span></strong></h2>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 18px; line-height: 1"><span style="font-family:" data-font="" class="mailpoet-has-font">Subscribe to our weekly newsletter</span></p>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM4M2MxMjgwYWYwX2ZpcnN0X25hbWU=]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="text" class="mailpoet_text" name="data[form_field_YmM4M2MxMjgwYWYwX2ZpcnN0X25hbWU=]" title="First name" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_first_name"  placeholder="First name *" data-parsley-pattern="^[^><]*$" data-parsley-error-message="Please specify a valid name" data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YzIyOGI1ZjY0YTk4X2xhc3RfbmFtZQ==]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="text" class="mailpoet_text" name="data[form_field_YzIyOGI1ZjY0YTk4X2xhc3RfbmFtZQ==]" title="Last name" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_last_name"  placeholder="Last name *" data-parsley-pattern="^[^><]*$" data-parsley-error-message="Please specify a valid name" data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_NWI4YzNhMWZiNTIwX2VtYWls]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_NWI4YzNhMWZiNTIwX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;border-color:#313131;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" data-font-family='Ubuntu' style="width:100%;background-color:#286181;border-style:solid;border-radius:40px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 14px; line-height: 1.2"><span style="font-family:" data-font="" class="mailpoet-has-font">We don’t spam! Read our <a href="#">privacy policy</a> for more info.</span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div><div class="widgetfooter3"></div></div></section>
  <div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Advertisement</div></div><div class="widgetbody"><div id="ad-25409" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/advertise-here-3/"><img src="https://theprairienews.com/wp-content/uploads/2021/01/advertise-1.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Media Partners </div></div><div class="widgetbody"><div id="ad-24098" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/financial-literacy-2/" target="_blank"><img src="https://theprairienews.com/wp-content/uploads/2020/02/March-16-23.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/26136/showcase/wtamu-athletics-impressive-spring-performance/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/04/BS4-475x267.jpg' id='grow-stb26136'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A drone-view of the WT football field.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26136').mouseenter(function() {
   											jQuery('#grow-stb26136').removeClass('shrink');
   											jQuery('#grow-stb26136').removeClass('grow');
   											jQuery('#grow-stb26136').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26136').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/26136/showcase/wtamu-athletics-impressive-spring-performance/">WTAMU athletics&#8217; impressive spring performance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/26083/showcase/op-ed-joe-biden-should-cancel-student-debt/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/04/MAWEeYhFWwscpoMCsPzmdQCzi9zHKU3ZnxIR7IxV-475x333.jpeg' id='grow-stb26083'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Around 45 million Americans are struggling with student loan debt.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26083').mouseenter(function() {
   											jQuery('#grow-stb26083').removeClass('shrink');
   											jQuery('#grow-stb26083').removeClass('grow');
   											jQuery('#grow-stb26083').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26083').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/26083/showcase/op-ed-joe-biden-should-cancel-student-debt/">Op-Ed: Joe Biden should cancel student loan debt</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/26024/opinion/op-ed-all-aboard-the-motivation-station/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/04/mH53lwQRizaC7HAU3f7x2AwvUtApmNGY4XlrF9c9-475x267.jpeg' id='grow-stb26024'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='There are many ways in which people stay motived.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26024').mouseenter(function() {
   											jQuery('#grow-stb26024').removeClass('shrink');
   											jQuery('#grow-stb26024').removeClass('grow');
   											jQuery('#grow-stb26024').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26024').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/26024/opinion/op-ed-all-aboard-the-motivation-station/">Op/Ed: All aboard the motivation station</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/26009/opinion/op-ed-the-buffs-are-getting-vaccinated/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/04/c5W6X9AbCN1g7OC1AFk5nIjlLPJ54dCspOFweVVh-475x253.jpeg' id='grow-stb26009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Covid-19 vaccine being offered at West Texas A&M University'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26009').mouseenter(function() {
   											jQuery('#grow-stb26009').removeClass('shrink');
   											jQuery('#grow-stb26009').removeClass('grow');
   											jQuery('#grow-stb26009').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26009').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/26009/opinion/op-ed-the-buffs-are-getting-vaccinated/">Op/Ed: The Buffs are getting Vaccinated</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/25874/opinion/op-ed-separation-of-church-and-state-both-sides/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/03/2OcMO7O96PgYgpxRgMy5gfV72rAV0fNPHEzw2zeW-475x317.jpeg' id='grow-stb25874'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Is there a wall between church and state?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25874').mouseenter(function() {
   											jQuery('#grow-stb25874').removeClass('shrink');
   											jQuery('#grow-stb25874').removeClass('grow');
   											jQuery('#grow-stb25874').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25874').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/25874/opinion/op-ed-separation-of-church-and-state-both-sides/">Op/Ed: Separation of Church and State: both sides</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/25810/opinion/op-ed-framing-britney-spears-brings-past-mistakes-back-into-frame/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/03/freebritney-475x316.jpg' id='grow-stb25810'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Op-Ed: Framing Britney Spears brings past mistakes back into frame'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25810').mouseenter(function() {
   											jQuery('#grow-stb25810').removeClass('shrink');
   											jQuery('#grow-stb25810').removeClass('grow');
   											jQuery('#grow-stb25810').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25810').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/25810/opinion/op-ed-framing-britney-spears-brings-past-mistakes-back-into-frame/">Op-Ed: Framing Britney Spears brings past mistakes back into frame</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/25769/opinion/is-xcel-energy-right-to-interrupt-power-supply/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-475x475.png' id='grow-stb25769'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Prairie News logo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25769').mouseenter(function() {
   											jQuery('#grow-stb25769').removeClass('shrink');
   											jQuery('#grow-stb25769').removeClass('grow');
   											jQuery('#grow-stb25769').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25769').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/25769/opinion/is-xcel-energy-right-to-interrupt-power-supply/">Is Xcel Energy right to interrupt power supply?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/25747/opinion/op-ed-earwig-and-the-witch-fails-to-enchant/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/02/2-475x329.png' id='grow-stb25747'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This reporter watched Earwig and the Witch from HBO Max and did not visit a theater.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25747').mouseenter(function() {
   											jQuery('#grow-stb25747').removeClass('shrink');
   											jQuery('#grow-stb25747').removeClass('grow');
   											jQuery('#grow-stb25747').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25747').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://theprairienews.com/25747/opinion/op-ed-earwig-and-the-witch-fails-to-enchant/">Op-Ed: Earwig and the Witch fails to enchant</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/25684/opinion/op-edsporting-events-or-graduation-ceremony/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/02/FSyOTxUTfJLuiUXDKb4yTdXKxoPOeNEXUZJdzJFE-317x475.jpeg' id='grow-stb25684'  style='width:70px;min-width:70px;' class='catboxphoto' alt='How important are graduation ceremonies during this time?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25684').mouseenter(function() {
   											jQuery('#grow-stb25684').removeClass('shrink');
   											jQuery('#grow-stb25684').removeClass('grow');
   											jQuery('#grow-stb25684').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25684').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/25684/opinion/op-edsporting-events-or-graduation-ceremony/">Op/Ed:Sporting events or Graduation Ceremony?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/25669/showcase/opedshould-live-shows-be-limited/#photo'><img src='https://theprairienews.com/wp-content/uploads/2021/02/kuwAe7zBHcKHieSvJbx5cqewMSTqr76pjkCQQSwP-475x267.jpeg' id='grow-stb25669'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Will 2021 be the year of large in person concerts?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25669').mouseenter(function() {
   											jQuery('#grow-stb25669').removeClass('shrink');
   											jQuery('#grow-stb25669').removeClass('grow');
   											jQuery('#grow-stb25669').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25669').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://theprairienews.com/25669/showcase/opedshould-live-shows-be-limited/">Op/Ed:Should live shows be limited?</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<div id="ad-25413" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/leaderboard-1/"><img src="https://theprairienews.com/wp-content/uploads/2021/01/advertise-here.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://theprairienews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/theprairiewt">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theprairiewt/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/The_Prairie/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/theprairiewt/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Serving the West Texas A&amp;M University community since 1919.</p></div><div class="footersearch">	<form method="get" id="searchform4020" action="https://theprairienews.com/">
			<div class="search-button-container" id="searchthis4020">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4020" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4020" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4020" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4020" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Sybil B. Harrington Fine Arts Complex Room 268<br />
West Texas A&M University <br />
Canyon, TX 79016<br />
<br />
Mailing: WTAMU Box 60754<br />
Canyon, Texas 79016</div><div class="footermenu"></div><div class="footercredit"><p><a href="https://theprairienews.com/">The PRAIRIE</a> &bull; &copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/689'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theprairienews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-65839554-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='mailpoet_public-css'  href='https://theprairienews.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theprairienews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/mailpoet/assets/dist/js/public.f28465aa.js?ver=3.60.9' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theprairienews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="26207"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F26207%2Fopinion%2Fop-ed-you-dont-have-to-care-about-the-monarchy%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Op-Ed: You don&#8217;t have to care about the monarchy&amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D26207" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theprairienews.com/26207/opinion/op-ed-you-dont-have-to-care-about-the-monarchy/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theprairienews.com/wp-content/uploads/2020/01/steak-night-2.png" alt="Serving the West Texas A&amp;M University community since 1919." /></a></div><div class="hover_title"><div class="hover_titletext">Op-Ed: You don&#8217;t have to care about the monarchy</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theprairienews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-2 page_item_has_children"><a href="https://theprairienews.com/about/">About The Prairie News</a>
<ul class='children'>
	<li class="page_item page-item-21589"><a href="https://theprairienews.com/about/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="page_item page-item-247"><a href="https://theprairienews.com/advertising/">Advertising</a></li>
<li class="page_item page-item-23111"><a href="https://theprairienews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-24236"><a href="https://theprairienews.com/contact-wtamu/">Contact WTAMU</a></li>
<li class="page_item page-item-23125"><a href="https://theprairienews.com/crime/">Crime</a></li>
<li class="page_item page-item-25218"><a href="https://theprairienews.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-126"><a href="https://theprairienews.com/staff/">The Prairie News Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#545454', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#545454', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>