<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
			<meta name="apple-itunes-app" content="app-id=1055030849">
					<link rel="apple-touch-icon" href="https://theprairienews.com/wp-content/uploads/2020/01/steak-night-2.png" />
				<link rel="Shortcut Icon" href="https://theprairienews.com/wp-content/uploads/2020/06/prairie-badge-final.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The PRAIRIE RSS 2.0" href="https://theprairienews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The PRAIRIE RSS .92" href="https://theprairienews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The PRAIRIE Atom 0.3" href="https://theprairienews.com/feed/atom/" />
	<title>WT National Electronic Media Association Announces 14 National Finalists   &#8211; The PRAIRIE</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The PRAIRIE &raquo; WT National Electronic Media Association Announces 14 National Finalists   Comments Feed" href="https://theprairienews.com/28478/press-releases/wt-national-electronic-media-association-announces-14-national-finalists/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theprairienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://theprairienews.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theprairienews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theprairienews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theprairienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://theprairienews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://theprairienews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://theprairienews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theprairienews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://theprairienews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theprairienews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theprairienews.com/wp-content/themes/snoflex/style.css?ver=20220302' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://theprairienews.com/wp-content/plugins/newsletter/style.css?ver=7.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theprairienews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theprairienews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","nonce":"72cb997399","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theprairienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theprairienews.com/wp-json/wp/v2/posts/28478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theprairienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theprairienews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://theprairienews.com/28478/press-releases/wt-national-electronic-media-association-announces-14-national-finalists/" />
<link rel='shortlink' href='https://theprairienews.com/?p=28478' />
<link rel="alternate" type="application/json+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F28478%2Fpress-releases%2Fwt-national-electronic-media-association-announces-14-national-finalists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theprairienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheprairienews.com%2F28478%2Fpress-releases%2Fwt-national-electronic-media-association-announces-14-national-finalists%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="WT National Electronic Media Association Announces 14 National Finalists  " />
<meta property="og:type" content="article" />
<meta name="author" content="1910 PR" />
<meta property="og:url" content="https://theprairienews.com/28478/press-releases/wt-national-electronic-media-association-announces-14-national-finalists/" />
<meta property="og:image" content="https://theprairienews.com/wp-content/uploads/2022/03/NEMAresults21-900x506.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The PRAIRIE" />
	<meta property="og:description" content="Copy by 1910 PR, 1910pr@wtamu.edu   CANYON, Texas – Fourteen pieces created by students in West Texas A&amp;M University’s chapter of the National Electronic Media Association have earned a spot on the finalist list for the 80th Annual National Undergraduate Student Electronic Media Competition.    The competition encourages and rewards students for accomplishments in audio,..." />
	<meta name="description" content="Copy by 1910 PR, 1910pr@wtamu.edu   CANYON, Texas – Fourteen pieces created by students in West Texas A&amp;M University’s chapter of the National Electronic Media Association have earned a spot on the finalist list for the 80th Annual National Undergraduate Student Electronic Media Competition.    The competition encourages and rewards students for accomplishments in audio,..." />
	<meta property="article:section" content="Press Releases" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<style type="text/css" media="all">

/* <![CDATA[ */

@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://theprairienews.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");

/* ]]> */

</style>
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #dddddd; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																																				</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 3px solid #fff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 20%; height: 163.976px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 66.988px;
		margin-bottom: 66.988px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #286181;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #286181;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #286181;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #286181;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/theprairiewt/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/The_Prairie/">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/theprairiewt/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>







	<a target="_blank" href="https://soundcloud.com/theprairiewt">
		<div class="sno-icon social-border sno-soundcloud">
    		<i class="fa fa-soundcloud"></i>
    		<span class="icon-hidden-text">SoundCloud</span>
    	</div>
	</a>



	<a target="_blank" href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://theprairienews.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 59%; height: 163.976px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Arial, sans-serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://theprairienews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://theprairienews.com/wp-content/uploads/2021/07/VSMALL-JPEG-HIRES.jpg" class="sno-hac-headerimage" alt="Serving the West Texas A&amp;M University community since 1919." />
		<div class="sno-hidden-title">
			<h1>The PRAIRIE</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 21%; height: 163.976px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Arial, sans-serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #ffffff;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 1px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 9px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 1px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (1px * 2) - 40px);
		width: calc(100% - (8px * 2) - (1px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://theprairienews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Georgia, serif;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 18px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #286181;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-5, .sno-hac-inner-desktop-5, .sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 30px;

	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #286181;
	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-5 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-5 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children .menu-ta-full {
		min-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-5  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-5 .menu-ta-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-5 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-5 .sno-menu-card-meta {
		font-family: Arial, sans-serif;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-5 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-5 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(30px * 8);
		min-height:calc(30px * 8);
		max-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(30px * 8 - 40px);
		min-height:calc(30px * 8 - 40px);
		max-height:calc(30px * 8 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {
		display: none;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-5 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-5 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu" class="sf-menu menu-with-teasers"><li id="menu-item-23092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23092"><a target="_blank" rel="noopener" href="https://theprairienews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-23093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23093"><a href="https://theprairienews.com/staff/">staff</a></li>
	<li id="menu-item-23114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23114"><a href="https://theprairienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-23097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23097"><a target="_blank" rel="noopener" href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23105"><a href="https://theprairienews.com/category/international/">International</a></li>
	<li id="menu-item-23099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23099"><a href="https://theprairienews.com/category/press-releases/">Press Releases</a></li>
	<li id="menu-item-23128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23128"><a href="https://theprairienews.com/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-23098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23098"><a href="https://theprairienews.com/category/features/">Lifestyle</a></li>
<li id="menu-item-23096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23096"><a href="https://theprairienews.com/category/sports/">Sports and Fitness</a></li>
<li id="menu-item-23104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23104"><a href="https://theprairienews.com/category/entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-23106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23106"><a href="https://theprairienews.com/category/photos/">Photography</a></li>
<li id="menu-item-23100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23100"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-23102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23102"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-23101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23101"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-23094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094"><a href="https://theprairienews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-27509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27509"><a href="https://theprairienews.com/category/news/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-23097"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/54278424-06F7-4B6C-9FE9-EA1ADA84F673-e1647461494827-900x783.jpg" data-ratio="0.87" alt="Student Body President Bryan Garcia (left) gives a speech on September 2, 2021 in front of the Engineering and Computer Sciences Building at the announcement of the One West Campaign with Dr. Todd Rasberry, vice president for philanthropy and external relations (center) and WT President Walter V. Wendler (right)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28463/news/turmoil-in-the-student-government-association/" class="menuheadline homeheadline">Turmoil in the Student Government Association</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/hLEklO6UGeWsaWVN75hxdQpp7clmO392BkINriC6-900x600.jpeg" data-ratio="0.67" alt="International Womens Day at WT: Girls Night Out" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28438/news/international-womens-day-at-wt-girls-night-out/" class="menuheadline homeheadline">International Women&#8217;s Day at WT: &#8216;Girls Night Out&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/Starbucks-900x600.jpg" data-ratio="0.67" alt="Katelynn Kenyon reviews work at the Testing and Tutoring Services in the Classroom Center. Photo taken March 9, 2022." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28427/news/wt-receives-millions-in-endowments-while-student-workers-miss-out/" class="menuheadline homeheadline">WT receives millions in endowments while student workers miss out</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/IMG_6987.jpg" data-ratio="0.75" alt="(Photo/Hannah Valencia)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28393/news/on-versus-off-campus-housing-which-is-more-affordable/" class="menuheadline homeheadline">On- versus off-campus housing: Which is more affordable?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/MEkyjQMgbLp2V2UwGrliBdhFJ77IhSTj63Dorcpq.jpeg" data-ratio="0.67" alt="WTs multipurpose leader: Leroy Aleman II" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28371/news/wts-multipurpose-leader-leroy-aleman-ii/" class="menuheadline homeheadline">WT&#8217;s multipurpose leader: Leroy Aleman II</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23105"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/09/IMG_0974.jpg" data-ratio="0.67" alt="ASO President, Victory Suobite " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/26684/features/wtamus-african-students-organization-president-victory-suobite/" class="menuheadline homeheadline">WTAMU&#8217;s African Students Organization president: Victory Suobite</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/12/IMG_20191203_162332170-900x675.jpg" data-ratio="0.75" alt="The Multicultural Centers lounge has multiple chairs, a TV and a bar with a whiteboard for artwork or mathematical equations, Thursday, Dec. 4, 2019." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/23739/features/multicultural-center-brings-diversity-closer-to-the-students/" class="menuheadline homeheadline">Multicultural Center brings diversity closer to the students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/11/IMG_20191121_210234245-900x675.jpg" data-ratio="0.75" alt="A decorative wall for photo shoots, Thursday, Nov. 21, 2019." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/23664/news/vietnamese-culture-night-promotes-international-appreciation/" class="menuheadline homeheadline">Vietnamese culture night promotes international appreciation</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/11/poster-2-900x857.jpg" data-ratio="0.95" alt="Spanish film festival shows Devils Backbone" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/23455/entertainment/23455/" class="menuheadline homeheadline">Spanish film festival shows Devil&#8217;s Backbone</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2019/10/48974846897_3061acfe02_k-900x676.jpg" data-ratio="0.75" alt="Photo courtesy of the WTAMU Theatre Department
The cast of this years production of Our Town, a small portion of the talent found in WTAMUs Fine Arts Department, featuring two of the students accepted into IPAI." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/23408/features/fine-arts-students-aim-for-international-opportunity/" class="menuheadline homeheadline">Fine arts students aim for international opportunity</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23099"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/NEMAresults21-900x506.jpeg" data-ratio="0.56" alt="Digital communication and media majors Jordan Conde, from left, Carson Bradley, Isaiah Tanner, Sophia Britto, Dylan Green and Jacob Toon are among the West Texas A&M University students who have earned a spot on the finalist list for the 80th Annual National Undergraduate Student Electronic Media Competition. Photo provided by WT Communication and Marketing" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28478/press-releases/wt-national-electronic-media-association-announces-14-national-finalists/" class="menuheadline homeheadline">WT National Electronic Media Association Announces 14 National Finalists  </a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/College-of-Business-900x643.jpeg" data-ratio="0.71" alt="Photo provided by WT Communication and Marketing" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28473/press-releases/tfe-times-wt-business-graduate-degree-among-best-in-country/" class="menuheadline homeheadline">TFE Times: WT Business Graduate Degree Among Best in Country </a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/FloodStudy_MSU_WT-900x506.jpeg" data-ratio="0.56" alt="Photo provided by WT Communication and Marketing" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28448/press-releases/rural-panhandle-residents-sought-for-wt-led-study-into-flood-preparation-mitigation/" class="menuheadline homeheadline">Rural Panhandle Residents Sought for WT-Led Study into Flood Preparation, Mitigation </a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/02/OneWestCampaignStill_smaller-900x506.jpeg" data-ratio="0.56" alt="Image provided by WT Communication and Marketing" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28446/press-releases/wts-college-of-education-and-social-sciences-to-be-named-for-longtime-regional-educator-terry-b-rogers-following-5-million-gift/" class="menuheadline homeheadline">WT’s College of Education and Social Sciences to Be Named for Longtime Regional Educator Terry B. Rogers Following $5 Million Gift </a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/GenaiWalkerMacklin_large-900x506.jpeg" data-ratio="0.56" alt="Photo provided by WT Communication and Marketing" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28442/press-releases/wnba-star-walker-macklin-to-headline-wt-women-in-pearls-dinner-march-28/" class="menuheadline homeheadline">WNBA Star Walker-Macklin to Headline WT Women in Pearls Dinner March 28 </a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23098"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/pic-900x470.jpeg" data-ratio="0.52" alt="Sissy Bartletts English Shepard Kobe" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28451/features/dogs-are-the-new-probiotics-for-humans/" class="menuheadline homeheadline">Dogs are the new probiotics for humans</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/IMG_7010-900x675.jpg" data-ratio="0.75" alt="Gwynn with friends at the Agricultural Sciences Complex. Photo provided by Carmen Gwynn" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28434/features/behind-the-major-carmen-gwynn/" class="menuheadline homeheadline">Behind the major: Carmen Gwynn</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 200px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28376/features/the-wardrobe-staple-of-spring-2022-the-slip-dress/" class="menuheadline homeheadline">The wardrobe staple of Spring 2022: The slip dress</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/BYDMmQPuY8JtVTJFL22cuWEDhrFb941Gd27fyMuh-900x471.png" data-ratio="0.52" alt="Image/Kaylee Jo Neeley" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28337/features/invisible-life-of-addie-larue-book-review/" class="menuheadline homeheadline">Book review: &#8216;The Invisible Life of Addie LaRue&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/pexels-susanne-jutzeler-1169084-900x600.jpg" data-ratio="0.67" alt="The most positive day of the year" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28323/features/the-most-positive-day-of-the-year/" class="menuheadline homeheadline">The most positive day of the year</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23096"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/02/m5Gc4gjMMQ6aORLYjI5ESSShx1M90JXM2UsCsIm1-900x636.webp" data-ratio="0.71" alt="The Beijing 2022 Olympic Winter Games has come to a close" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28301/news/the-beijing-2022-olympic-winter-games-has-come-to-a-close/" class="menuheadline homeheadline">The Beijing 2022 Olympic Winter Games has come to a close</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/01/KdG7W2jDqHaDhz3sQW7o1UMVN9SD2qEOawnF1o2X-900x600.jpeg" data-ratio="0.67" alt="OP/ED Sports and how it has been gendered" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27925/sports/op-ed-sports-and-how-it-has-been-gendered/" class="menuheadline homeheadline">OP/ED Sports and how it has been gendered</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/01/IMG_0013-900x675.jpg" data-ratio="0.75" alt="WT students and Brianna Jarrett, a mix of skiers and snowboarders, throw up the Buffs hand sign after an enjoyable trip at Wolf Creek Ski area, Pagosa Springs,CO." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27872/sports/wt-rec-sports-gives-students-the-opportunity-to-try-winter-sports/" class="menuheadline homeheadline">WT Rec Sports gives students the opportunity to try winter sports</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/11/IMG_4355-copy-675x900.jpg" data-ratio="0" alt="WTAMU marked game ball" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27655/sports/wtamu-ends-football-season-in-a-win/" class="menuheadline homeheadline">WTAMU ends football season in a win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/10/92t5eGHJRt2bleujChSWSoDYOf0CI5F1RB1e7Uqi.png" data-ratio="0.67" alt="The Prairie News image" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27621/sports/wtamu-vs-bethel-college/" class="menuheadline homeheadline">WTAMU vs. Bethel College</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23104"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/BYDMmQPuY8JtVTJFL22cuWEDhrFb941Gd27fyMuh-900x471.png" data-ratio="0.52" alt="Image/Kaylee Jo Neeley" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28337/features/invisible-life-of-addie-larue-book-review/" class="menuheadline homeheadline">Book review: &#8216;The Invisible Life of Addie LaRue&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/Stranger-Things-900x600.jpeg" data-ratio="0.67" alt="Here lies the ‘Stranger Things’" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28313/entertainment/here-lies-the-stranger-things/" class="menuheadline homeheadline">Here lies the ‘Stranger Things’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/02/IMG_0805-900x675.jpg" data-ratio="0.75" alt="WT Opera production crew dims the lights of the Branding Iron Theater before the start of Magic Flute." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28014/entertainment/night-at-the-opera/" class="menuheadline homeheadline">Night at the Opera</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/01/pexels-francesco-ungaro-1671324-900x675.jpg" data-ratio="0.75" alt="Photo by Francesco Ungaro from Pexels

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27895/entertainment/the-witcher-season-2-review-and-analysis/" class="menuheadline homeheadline">The Witcher captures audiences with dramatic flair</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/11/04gkAPffJ4tcYKEaJ9k5A5JYiD15eVgrGxD4RaJe-900x689.jpeg" data-ratio="0.77" alt="A cast member, Caleb Martinez in character as the Mummy in the Monstersongs musical, streamed at acted by West Texas A&M University students from the department of Art, Theatre and Dance" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27394/news/monstersongs-musical-interviews-with-the-cast-and-crew/" class="menuheadline homeheadline">&#8220;Monstersongs&#8221; musical interviews with the cast and crew</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23106"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/Starbucks-900x600.jpg" data-ratio="0.67" alt="Katelynn Kenyon reviews work at the Testing and Tutoring Services in the Classroom Center. Photo taken March 9, 2022." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28427/news/wt-receives-millions-in-endowments-while-student-workers-miss-out/" class="menuheadline homeheadline">WT receives millions in endowments while student workers miss out</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 200px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27277/features/nema-meeting/" class="menuheadline homeheadline">NEMA Meeting</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 200px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27270/features/wesley-fall-retreat/" class="menuheadline homeheadline">Wesley Fall Retreat</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/03/Downloads-900x675.png" data-ratio="0.75" alt="West Texas A&M played Texas A&M International on Tuesday March 2 at 1:00 p.m. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/25834/sports/the-dust-devils-kick-where-it-counts/" class="menuheadline homeheadline">The Dust Devils kick where it counts</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/01/bAkMWjYPTsEEzxprB0iXm2QFVdK4YIotrTmIbYzI-900x600.jpeg" data-ratio="0.67" alt="West Texas A&M proudly sports Buff merch in support of the Lady Buffalos first home volleyball game of the semester." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/25564/sports/west-texas-ams-lady-buffs-ace-their-first-home-game/" class="menuheadline homeheadline">West Texas A&#038;M’s Lady Buffs Ace their first home game</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23100"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/pexels-mentatdgt-1167160-900x600.jpg" data-ratio="0.67" alt="Photo by mentatdgt from Pexels" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28422/opinion/op-ed-my-love-for-chinese-dramas/" class="menuheadline homeheadline">Op/Ed: My love for Chinese dramas</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/03/pexels-belle-co-1000445-900x600.jpg" data-ratio="0.67" alt="Photo by Belle Co from Pexels" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28417/opinion/what-does-spring-break-mean-to-americans/" class="menuheadline homeheadline">What does spring break mean to Americans?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/02/pexels-anastasiya-gepp-1462630-900x600.jpg" data-ratio="0.67" alt="Photo by Anastasiya Gepp from Pexels" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28272/opinion/op-ed-how-to-make-studying-fun/" class="menuheadline homeheadline">Op/Ed: How to make studying &#8220;fun&#8221;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/02/IMG_0955-660x900.jpg" data-ratio="0" alt="The Red Deal: Indigenous Action to Save Our Earth, is a guide to Indigenous liberation and the fight to save the planet. (Photo/Marcus Rogers)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28204/opinion/how-to-not-get-lost-in-climate-doomerism/" class="menuheadline homeheadline">How to not get lost in climate doomerism</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/02/DKJIIww6hxVssQnmZExWRDE2NrixafAxYI1lYdo5-900x583.png" data-ratio="0.65" alt="Op/Ed- A look a day keeps the body shaming at bay" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28085/opinion/op-ed-a-look-a-day-keeps-the-body-shaming-at-bay/" class="menuheadline homeheadline">Op/Ed- A look a day keeps the body shaming at bay</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23102"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2022/02/IMG_1021-900x675.jpg" data-ratio="0.75" alt="Student Press Freedom Day 2022" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/28282/news/student-press-freedom-day-2022/" class="menuheadline homeheadline">Student Press Freedom Day 2022</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2020/11/IMG_1228-copy-900x900.png" data-ratio="1" alt="Jeffrey Williams depicted in his graduation announcements." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/25187/editorials/op-ed-two-years-in-a-flash-or-how-i-somehow-earned-a-minor/" class="menuheadline homeheadline">Op/Ed: Two years in a flash, or how I somehow earned a minor</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2020/10/TqOwinkkvkhnz63quO783qaiQ5SY4yucgnFLpi9b-900x675.jpeg" data-ratio="0.75" alt="Students live in a society where they are told more is better. With this kind of thinking, its easy to become overwhelmed." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/24946/editorials/op-ed-negative-effects-of-a-heavy-workload/" class="menuheadline homeheadline">OP/ED: Negative effects of a heavy workload</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2021/10/92t5eGHJRt2bleujChSWSoDYOf0CI5F1RB1e7Uqi.png" data-ratio="0.67" alt="The Prairie News image" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/24941/editorials/university-traditions-the-big-whoop-and-11-others/" class="menuheadline homeheadline">University traditions: the big &#8216;whoop&#8217; and 11 others</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2020/09/BmplDlyarYuiquXIOs4HHdVNXSEuY8Yv6U01Bgri-900x675.jpeg" data-ratio="0.75" alt="While many social groups have become more diverse and open, there still seems to be some negative views connected to the church." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/24843/editorials/op-ed-religion-on-campus/" class="menuheadline homeheadline">Op/Ed: Religion on campus</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-23101"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2018/02/f1st_gen-900x754.png" data-ratio="0.84" alt="F1rstgen at WT: My personal experience as a first generation college student" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/21725/blogs/f1rstgen-at-wt-my-personal-experience-as-a-first-generation-college-student/" class="menuheadline homeheadline">F1rstgen at WT: My personal experience as a first generation college student</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2017/04/pic10new.jpg" data-ratio="0.67" alt="Photo display of the missing victims of the ferry attack" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/21369/news/three-years-since-the-sewol-ho-ferry/" class="menuheadline homeheadline">Three years since the Sewol-ho Ferry</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2016/10/AlbumReviewsImage-551x460.png" data-ratio="0.83" alt="Mick Jenkins" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/21002/blogs/mick-jenkins/" class="menuheadline homeheadline">Mick Jenkins</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2016/10/AlbumReviewsImage-551x460.png" data-ratio="0.83" alt="Stuff You Should Hear Because..." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/20975/blogs/stuff-you-should-hear-because/" class="menuheadline homeheadline">Stuff You Should Hear Because&#8230;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://theprairienews.com/wp-content/uploads/2016/11/download.jpg" data-ratio="0.67" alt="The Rey Theory" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/20901/blogs/the-rey-theory/" class="menuheadline homeheadline">The Rey Theory</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-27509"><div class="sno-menu-card sno-menu-card-5 " style=" height: 200px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://theprairienews.com/27428/business/the-bottom-line-about-borrowing/" class="menuheadline homeheadline">The Bottom Line About Borrowing</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Georgia, serif;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-mobile-menu li,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu a:hover,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-mobile-menu {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://theprairienews.com/">
							The PRAIRIE						</a>
					</div>
							</div>
			<div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23092"><a target="_blank" rel="noopener" href="https://theprairienews.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23093"><a href="https://theprairienews.com/staff/">staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23114"><a href="https://theprairienews.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li id="menu-item-23115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23115"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
		<li id="menu-item-23116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
		<li id="menu-item-23117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
		<li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">YouTube</a></li>
		<li id="menu-item-23120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23120"><a href="https://soundcloud.com/theprairiewt">SoundCloud</a></li>
		<li id="menu-item-23119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23119"><a href="https://issuu.com/theprairienews">issuu</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23097"><a target="_blank" rel="noopener" href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23105"><a href="https://theprairienews.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23099"><a href="https://theprairienews.com/category/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23128"><a href="https://theprairienews.com/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23098"><a href="https://theprairienews.com/category/features/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23096"><a href="https://theprairienews.com/category/sports/">Sports and Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23104"><a href="https://theprairienews.com/category/entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23106"><a href="https://theprairienews.com/category/photos/">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23100"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23102"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23101"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094"><a href="https://theprairienews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27509"><a href="https://theprairienews.com/category/news/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Georgia, serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://theprairienews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://theprairienews.com/wp-content/uploads/2020/01/A-student-run-news-organization-serving-WTAMU-since-1919.png" class="sno-hac-headerimage" alt="Serving the West Texas A&amp;M University community since 1919." />
		<div class="sno-hidden-title">
			<h1>The PRAIRIE</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Georgia, serif;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://theprairienews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Georgia, serif;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-mobile-menu li,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu a:hover,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-mobile-menu {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://theprairienews.com/">
							The PRAIRIE						</a>
					</div>
							</div>
			<div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23092"><a target="_blank" rel="noopener" href="https://theprairienews.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23093"><a href="https://theprairienews.com/staff/">staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23114"><a href="https://theprairienews.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23115"><a href="https://www.facebook.com/theprairiewt/">Facebook</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23116"><a href="https://twitter.com/The_Prairie/">Twitter</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23117"><a href="https://www.instagram.com/theprairiewt/">Instagram</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://www.youtube.com/channel/UCixqijuVuus2q533PTBpVzA">YouTube</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23120"><a href="https://soundcloud.com/theprairiewt">SoundCloud</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23119"><a href="https://issuu.com/theprairienews">issuu</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23097"><a target="_blank" rel="noopener" href="https://theprairienews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23105"><a href="https://theprairienews.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23099"><a href="https://theprairienews.com/category/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23128"><a href="https://theprairienews.com/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23098"><a href="https://theprairienews.com/category/features/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23096"><a href="https://theprairienews.com/category/sports/">Sports and Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23104"><a href="https://theprairienews.com/category/entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23106"><a href="https://theprairienews.com/category/photos/">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23100"><a href="https://theprairienews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23102"><a href="https://theprairienews.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23101"><a href="https://theprairienews.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094"><a href="https://theprairienews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27509"><a href="https://theprairienews.com/category/news/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Georgia, serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://theprairienews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://theprairienews.com/wp-content/uploads/2020/01/steak-night-2.png" class="sno-hac-headerimage" alt="Serving the West Texas A&amp;M University community since 1919." />
		<div class="sno-hidden-title">
			<h1>The PRAIRIE</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Georgia, serif;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://theprairienews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-leaderboard-master">
		<div class="sno-designer-area-row" >
			<div class="sno-leaderboard-master-ad">
														<div id="ad-26243" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/providence-home-loans-ad/" target="_blank"><img src="https://theprairienews.com/wp-content/uploads/2021/04/Providence-home-loans-1.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>							 </div>
		</div>
		<div class="clear"></div>
	</div>
		<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-28478' class='snopostid'><div id='classic_story' class='sno-story-28478'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theprairienews.com/category/press-releases/' rel='category tag'>Press Releases</a></li></ul><div role="main"><h1 class="storyheadline">WT National Electronic Media Association Announces 14 National Finalists  </h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theprairienews.com/staff_name/1910-pr/" class="creditline">1910 PR</a></span><br /><span class="storydate"><span class="time-wrapper">March 17, 2022</span></span></p></div><span class="storycontent"><figure id="attachment_28479" aria-describedby="caption-attachment-28479" style="width: 900px" class="wp-caption aligncenter"><img class="wp-image-28479 size-large" src="https://theprairienews.com/wp-content/uploads/2022/03/NEMAresults21-900x506.jpeg" alt="" width="900" height="506" srcset="https://theprairienews.com/wp-content/uploads/2022/03/NEMAresults21-900x506.jpeg 900w, https://theprairienews.com/wp-content/uploads/2022/03/NEMAresults21-475x267.jpeg 475w, https://theprairienews.com/wp-content/uploads/2022/03/NEMAresults21-768x432.jpeg 768w, https://theprairienews.com/wp-content/uploads/2022/03/NEMAresults21-300x169.jpeg 300w, https://theprairienews.com/wp-content/uploads/2022/03/NEMAresults21.jpeg 1300w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-28479" class="wp-caption-text">Digital communication and media majors Jordan Conde, from left, Carson Bradley, Isaiah Tanner, Sophia Britto, Dylan Green and Jacob Toon are among the West Texas A&amp;M University students who have earned a spot on the finalist list for the 80th Annual National Undergraduate Student Electronic Media Competition. Photo provided by WT Communication and Marketing</figcaption></figure>
<p>Copy by 1910 PR, <a href="/cdn-cgi/l/email-protection#94a5ada5a4e4e6d4e3e0f5f9e1baf1f0e1"><span class="__cf_email__" data-cfemail="9eafa7afaeeeecdee9eafff3ebb0fbfaeb">[email&#160;protected]</span></a></p>
<p><strong> </strong></p>
<p>CANYON, Texas – Fourteen pieces created by students in West Texas A&amp;M University’s chapter of the National Electronic Media Association have earned a spot on the finalist list for the 80th Annual National Undergraduate Student Electronic Media Competition.  <strong> </strong></p>
<p>The competition encourages and rewards students for accomplishments in audio, video, scriptwriting and web development, as well as academic research and writing. All entries are judged by media professionals on technical quality, originality of ideas and achievement of any stated category criteria.</p>
<p>“The NEMA competition is meaningful for students because they get genuine feedback from professionals on their work,” said Sophia Britto, NEMA chapter president and a senior digital media and communication major from Amarillo.</p>
<p>The finalists were all produced by students and vary from classwork to off-campus client work.</p>
<p>The WT Advanced Video Production class produced three pieces for the City of Canyon — a video describing the city’s budget process, a video promoting the Canyon Chamber of Commerce and the promotional video “Welcome to Canyon.” All three videos recently won an American Advertising Awards.</p>
<p>Also advancing is “One Sessions – Darby Sparkman,” a live production produced and directed by students in the Sybil B. Harrington Fine Arts Complex AT&amp;T High-Definition Studio. Students recruited the artist, created marketing graphics, designed the set and ran lights, audio and video.</p>
<p>Winners will be announced virtually at the 80th annual NEMA National Convention, set for March 28 to 31.</p>
<p>Student finalists, who are all digital communication and media majors, are Britto; Karree Belmares, a junior from Turkey; Carson Bradley a junior from Plainview; Jordan Conde, a sophomore from Dumas; Pedro Lama-Colon, a recent graduate from Bedford; Isaiah Tanner, a junior from Perryton; Jacob Toon, a junior from Flower Mound; and Rachel Widder, a senior from Galveston.</p>
<p>A commitment to quality is just one of the major components to the University’s long-range plan, <a href="https://wt125.wtamu.edu/" data-saferedirecturl="https://www.google.com/url?q=https://wt125.wtamu.edu/&amp;source=gmail&amp;ust=1647727950986000&amp;usg=AOvVaw3r_cC96jiQ4nrZlZHiQFX8"><strong><em>WT 125: From the Panhandle to the World</em></strong></a>. This plan is fueled by the historic, $125 million <a href="https://www.wtamu.edu/one-west/index.html" data-saferedirecturl="https://www.google.com/url?q=https://www.wtamu.edu/one-west/index.html&amp;source=gmail&amp;ust=1647727950986000&amp;usg=AOvVaw0oWCtD6Uq-42JIE8na2HGM"><strong>One West</strong></a>comprehensive fundraising campaign.</p>
<p>&nbsp;</p>
<p><strong>WT’s 2021-22 National Undergraduate Student Electronic Media Competition finalists: </strong></p>
<p><strong>Audio Studio or Live Performance Segment </strong></p>
<p>“One Sessions – Darby Sparkman: ‘Drink With Jones’,” WT Advanced Production Class</p>
<p><strong>Audio Station Imaging  </strong></p>
<p>“When I Am in My Car” Promo, KWTS Production Team</p>
<p><strong>Audio Promos </strong></p>
<p>“The Meaning of Life,” Jacob Toon and Carson Bradley</p>
<p><strong>Audio PSAs </strong></p>
<p>“Dance” PSA, KWTS Production Team</p>
<p><strong>Video Instructional/Corporate/Promotional Production </strong></p>
<p>“City of Canyon Budget Video,” Jordan Conde and Jacob Toon</p>
<p>“City Chamber of Commerce,” Carson Bradley, Jacob Toon, Jordan Conde and Sophia Britto</p>
<p><strong>Video Studio or Live Performance Segment  </strong></p>
<p>“One Session – Darby Sparkman: ‘Drink with Jones’,” WT Advanced Production Class</p>
<p><strong>Video Entertainment and/or Music Program </strong></p>
<p>“One Session – Darby Sparkman: ‘Drink with Jones’,” WT Advanced Production Class</p>
<p><strong>Video Program Opener </strong></p>
<p>“Portraits of Dance 2021 Opener,” Maroon Production</p>
<p><strong>Video Promos </strong></p>
<p>“Welcome to Canyon,” Sophia Britto and Pedro Lama-Colon</p>
<p><strong>Videography/Cinematography </strong></p>
<p>“Frogger the Movie,” Rachel Widder, Karree Belmares and Isaiah Tanner</p>
<p><strong>Video Editing </strong></p>
<p>“Portraits of Dance 2021,” Maroon Productions</p>
<p><strong>Live Sports Production </strong></p>
<p>“WT vs. MSU,” Isaiah Tanner and Jacob Toon</p>
<p>&nbsp;</p>
<p><strong>About the WT Department of Communication </strong></p>
<p>The WT Department of Communication houses two undergraduate programs, Communication Studies and Media Communication, with three areas of emphasis in each program as well as the option to seek teacher certification in speech or journalism. The master’s program offers two areas of emphasis: one in Communication and one in Media Management. Both can be completed online. For more information on the department, visit <a href="https://www.wtamu.edu/academics/college-fine-arts-humanities/department-communication/index.html" data-saferedirecturl="https://www.google.com/url?q=https://www.wtamu.edu/academics/college-fine-arts-humanities/department-communication/index.html&amp;source=gmail&amp;ust=1647727950986000&amp;usg=AOvVaw2NsZ0fsoiEu769wnYVv7w-">https://www.wtamu.edu/academics/college-fine-arts-humanities/department-communication/index.html</a>. <u> </u></p>
<p>&nbsp;</p>
<p><strong>About West Texas A&amp;M University </strong></p>
<p>WT is located in Canyon, Texas, on a 342-acre residential campus. Established in 1910, the University has been part of The Texas A&amp;M University System since 1990. WT, a Hispanic Serving Institution since 2016, boasts an enrollment of about 10,000 and offers 59 undergraduate degree programs, 39 master’s degrees and two doctoral degrees. The University is also home to the Panhandle-Plains Historical Museum, the largest history museum in the state and the home of one of the Southwest’s finest art collections. The Buffaloes are a member of the NCAA Division II Lone Star Conference and offers 14 men’s and women’s athletics programs.</p>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_fadein
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup5"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_fadein
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://theprairienews.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_white.svg?mailpoet_version=3.84.1'
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_popup5 .mailpoet_form {  }
#mp_form_popup5 form { margin-bottom: 0; }
#mp_form_popup5 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mp_form_popup5 .mailpoet_column_with_background { padding: 10px; }
#mp_form_popup5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_popup5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup5 .mailpoet_segment_label, #mp_form_popup5 .mailpoet_text_label, #mp_form_popup5 .mailpoet_textarea_label, #mp_form_popup5 .mailpoet_select_label, #mp_form_popup5 .mailpoet_radio_label, #mp_form_popup5 .mailpoet_checkbox_label, #mp_form_popup5 .mailpoet_list_label, #mp_form_popup5 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup5 .mailpoet_text, #mp_form_popup5 .mailpoet_textarea, #mp_form_popup5 .mailpoet_select, #mp_form_popup5 .mailpoet_date_month, #mp_form_popup5 .mailpoet_date_day, #mp_form_popup5 .mailpoet_date_year, #mp_form_popup5 .mailpoet_date { display: block; }
#mp_form_popup5 .mailpoet_text, #mp_form_popup5 .mailpoet_textarea { width: 200px; }
#mp_form_popup5 .mailpoet_checkbox {  }
#mp_form_popup5 .mailpoet_submit {  }
#mp_form_popup5 .mailpoet_divider {  }
#mp_form_popup5 .mailpoet_message {  }
#mp_form_popup5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mp_form_popup5 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_popup5 h1.mailpoet-heading { margin: 0 0 10px; }#mp_form_popup5{border-radius: 0px;background: linear-gradient(135deg,rgb(238,238,238) 48%,rgb(169,184,195) 71%);text-align: center;}#mp_form_popup5{width: 36%;max-width: 100vw;}#mp_form_popup5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup5 .mailpoet_validate_success {color: #00d084}
        #mp_form_popup5 input.parsley-success {color: #00d084}
        #mp_form_popup5 select.parsley-success {color: #00d084}
        #mp_form_popup5 textarea.parsley-success {color: #00d084}
      
        #mp_form_popup5 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_popup5 input.parsley-error {color: #cf2e2e}
        #mp_form_popup5 select.parsley-error {color: #cf2e2e}
        #mp_form_popup5 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_popup5 .parsley-errors-list {color: #cf2e2e}
        #mp_form_popup5 .parsley-required {color: #cf2e2e}
        #mp_form_popup5 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_popup5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup5 {background: linear-gradient(135deg,rgb(238,238,238) 48%,rgb(169,184,195) 71%);animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup5 {padding: 15px;}}  @media (min-width: 500px) {#mp_form_popup5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://theprairienews.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="15"
      data-exit-intent-enabled="1"
      data-font-family="Montserrat"
      data-cookie-expiration-time="7"
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="cf500cb93f" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image is-style-default"><figure class="size-large aligncenter"><img src="https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-900x900.png" alt class="wp-image-25765" srcset="https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-900x900.png 900w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-475x475.png 475w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-70x70.png 70w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-768x768.png 768w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-300x300.png 300w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS-1320x1320.png 1320w, https://theprairienews.com/wp-content/uploads/2021/02/sPvbII8KbmU6OYuELnUzHucyvR3wbzWPLHvNxNrS.png 1501w" width=178 height=178 style="width: 178px;height: 178px"></figure></div>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<h1 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #286181; font-size: 20px; line-height: 1.5"><strong>Oh hi there <img class="emoji" alt="👋" src="https://s.w.org/images/core/emoji/13.0.1/svg/1f44b.svg"><br>It’s nice to meet you.</strong></h1>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 18px; line-height: 1.5"><strong>Sign up to receive awesome content in your inbox, every week.</strong></h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_top" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_paragraph "><input type="text" class="mailpoet_text" name="data[form_field_YmM4M2MxMjgwYWYwX2ZpcnN0X25hbWU=]" title="First name" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:7px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:13px;line-height:1.5;height:auto;" data-automation-id="form_first_name"  placeholder="First name *" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="text" class="mailpoet_text" name="data[form_field_YzIyOGI1ZjY0YTk4X2xhc3RfbmFtZQ==]" title="Last name" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:7px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:13px;line-height:1.5;height:auto;" data-automation-id="form_last_name"  placeholder="Last name *" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
</div>
</div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NWI4YzNhMWZiNTIwX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:7px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:13px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Let’s keep in touch" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#0081ff;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:20px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </span><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28473/press-releases/tfe-times-wt-business-graduate-degree-among-best-in-country/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/College-of-Business-475x339.jpeg' id='grow-stb28473'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo provided by WT Communication and Marketing'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28473').mouseenter(function() {
   											jQuery('#grow-stb28473').removeClass('shrink');
   											jQuery('#grow-stb28473').removeClass('grow');
   											jQuery('#grow-stb28473').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28473').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28473/press-releases/tfe-times-wt-business-graduate-degree-among-best-in-country/">TFE Times: WT Business Graduate Degree Among Best in Country </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28448/press-releases/rural-panhandle-residents-sought-for-wt-led-study-into-flood-preparation-mitigation/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/FloodStudy_MSU_WT-475x267.jpeg' id='grow-stb28448'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo provided by WT Communication and Marketing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28448').mouseenter(function() {
   											jQuery('#grow-stb28448').removeClass('shrink');
   											jQuery('#grow-stb28448').removeClass('grow');
   											jQuery('#grow-stb28448').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28448').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28448/press-releases/rural-panhandle-residents-sought-for-wt-led-study-into-flood-preparation-mitigation/">Rural Panhandle Residents Sought for WT-Led Study into Flood Preparation, Mitigation </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28446/press-releases/wts-college-of-education-and-social-sciences-to-be-named-for-longtime-regional-educator-terry-b-rogers-following-5-million-gift/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/02/OneWestCampaignStill_smaller-475x267.jpeg' id='grow-stb28446'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Image provided by WT Communication and Marketing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28446').mouseenter(function() {
   											jQuery('#grow-stb28446').removeClass('shrink');
   											jQuery('#grow-stb28446').removeClass('grow');
   											jQuery('#grow-stb28446').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28446').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28446/press-releases/wts-college-of-education-and-social-sciences-to-be-named-for-longtime-regional-educator-terry-b-rogers-following-5-million-gift/">WT’s College of Education and Social Sciences to Be Named for Longtime Regional Educator Terry B. Rogers Following $5 Million Gift </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28442/press-releases/wnba-star-walker-macklin-to-headline-wt-women-in-pearls-dinner-march-28/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/GenaiWalkerMacklin_large-475x267.jpeg' id='grow-stb28442'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo provided by WT Communication and Marketing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28442').mouseenter(function() {
   											jQuery('#grow-stb28442').removeClass('shrink');
   											jQuery('#grow-stb28442').removeClass('grow');
   											jQuery('#grow-stb28442').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28442').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28442/press-releases/wnba-star-walker-macklin-to-headline-wt-women-in-pearls-dinner-march-28/">WNBA Star Walker-Macklin to Headline WT Women in Pearls Dinner March 28 </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28379/press-releases/wt-stock-analyst-team-advances-to-regional-championships/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/CFATeam22-475x267.jpeg' id='grow-stb28379'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo provided by WT Communication and Marketing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28379').mouseenter(function() {
   											jQuery('#grow-stb28379').removeClass('shrink');
   											jQuery('#grow-stb28379').removeClass('grow');
   											jQuery('#grow-stb28379').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28379').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28379/press-releases/wt-stock-analyst-team-advances-to-regional-championships/">WT Stock Analyst Team Advances to Regional Championships </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28342/press-releases/wt-canyon-to-welcome-bird-scooters-to-campus-and-community/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/ScooterLaunchB-475x267.jpeg' id='grow-stb28342'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo provided by WT Communication and Marketing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28342').mouseenter(function() {
   											jQuery('#grow-stb28342').removeClass('shrink');
   											jQuery('#grow-stb28342').removeClass('grow');
   											jQuery('#grow-stb28342').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28342').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28342/press-releases/wt-canyon-to-welcome-bird-scooters-to-campus-and-community/">WT, Canyon to Welcome Bird Scooters to Campus and Community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28367/press-releases/taoist-philosopher-in-spotlight-for-wts-great-books-series-in-march/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/DanielBloom_GreatBooks-475x267.jpeg' id='grow-stb28367'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo provided by WT Communication and Marketing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28367').mouseenter(function() {
   											jQuery('#grow-stb28367').removeClass('shrink');
   											jQuery('#grow-stb28367').removeClass('grow');
   											jQuery('#grow-stb28367').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28367').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28367/press-releases/taoist-philosopher-in-spotlight-for-wts-great-books-series-in-march/">Taoist Philosopher in Spotlight for WT’s Great Books Series in March </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28361/press-releases/original-blues-clues-host-to-speak-april-5-at-wt/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/SteveBurnsDLS-475x419.jpeg' id='grow-stb28361'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Original ‘Blue’s Clues’ Host to Speak April 5 at WT '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28361').mouseenter(function() {
   											jQuery('#grow-stb28361').removeClass('shrink');
   											jQuery('#grow-stb28361').removeClass('grow');
   											jQuery('#grow-stb28361').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28361').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28361/press-releases/original-blues-clues-host-to-speak-april-5-at-wt/">Original ‘Blue’s Clues’ Host to Speak April 5 at WT </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28357/press-releases/give-us-your-tired-your-poor-your-horrible-verses-wt-bad-poetry-contest-set-for-march-9/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/pexels-min-an-1448709-475x316.jpg' id='grow-stb28357'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Min An from Pexels'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28357').mouseenter(function() {
   											jQuery('#grow-stb28357').removeClass('shrink');
   											jQuery('#grow-stb28357').removeClass('grow');
   											jQuery('#grow-stb28357').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28357').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28357/press-releases/give-us-your-tired-your-poor-your-horrible-verses-wt-bad-poetry-contest-set-for-march-9/">Give Us Your Tired, Your Poor, Your Horrible Verses: WT Bad Poetry Contest Set for March 9 </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theprairienews.com/28351/press-releases/sexual-violence-expert-to-headline-wt-week-of-the-woman-events/#photo'><img src='https://theprairienews.com/wp-content/uploads/2022/03/WeekOfWoman-475x287.jpeg' id='grow-stb28351'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sexual Violence Expert to Headline WT Week of the Woman Events '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28351').mouseenter(function() {
   											jQuery('#grow-stb28351').removeClass('shrink');
   											jQuery('#grow-stb28351').removeClass('grow');
   											jQuery('#grow-stb28351').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28351').addClass('shrink');
   										});});</script><p class='stb-cat'>Press Releases</p><p class="relatedtitle"><a href="https://theprairienews.com/28351/press-releases/sexual-violence-expert-to-headline-wt-week-of-the-woman-events/">Sexual Violence Expert to Headline WT Week of the Woman Events </a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
													<div class="sno-footer-wrap sno-footerad-master">
		<div class="sno-designer-area-row" style="background: #333333;">
			<div class="sno-footer-master-ad">
														<div id="ad-26385" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/media-comm/" target="_blank"><img src="https://theprairienews.com/wp-content/uploads/2021/06/HeaderFooter_AdSpace_MediaComm.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>							 </div>
		</div>
		<div class="clear"></div>
	</div>
									<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 22%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 54%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 24%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-3 sno-designer-row-fullscreen" style="background: #eeeeee; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 44%; height: 300px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 100px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 100px;">
														<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 65.9896px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 100%; height: 65.9896px;">
														<style>
	.sno-hac-inner-desktop-footer-7 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-7 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Arial, sans-serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-7 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-footer-7 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-footer-7 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://theprairienews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
				<img src="https://theprairienews.com/wp-content/uploads/2021/07/SMALL-PNG-FILE-TRANSPARENT-BG.png" class="sno-hac-headerimage" alt="Serving the West Texas A&amp;M University community since 1919." />
		<div class="sno-hidden-title">
			<h1>The PRAIRIE</h1>
		</div>
		</div>
</a>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 134.0104px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-8" style="width: 100%; height: 134.0104px;">
														<style>
	.sno-hac-inner-desktop-footer-8 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 10px;
	}
	.sno-hac-inner-desktop-footer-8 h1, 
	.sno-hac-inner-desktop-footer-8 h2, 
	.sno-hac-inner-desktop-footer-8 h3, 
	.sno-hac-inner-desktop-footer-8 h4, 
	.sno-hac-inner-desktop-footer-8 h5, 
	.sno-hac-inner-desktop-footer-8 h6, 
	.sno-hac-inner-desktop-footer-8 p,
	.sno-hac-inner-desktop-footer-8 {
		color: #000000;
		text-align: center;
		font-family: Georgia, serif;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-8 a, .sno-hac-inner-desktop-footer-8 a:hover, .sno-hac-inner-desktop-footer-8 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-8,
	.sno-hac-inner-desktop-footer-8 p {
		font-size: 12px;
		line-height: 1.5em;
	}
	.sno-hac-inner-desktop-footer-8 {
		padding-top: 10px;
		height: calc(100% - 10px - (0px * 2) - (10px * 2));
	}
	.sno-hac-inner-desktop-footer-8 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (10px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-8">
			<div class="sno-hac-textwrap">
			Sybil B. Harrington Fine Arts Complex Room 268<br />West Texas A&M University <br />Canyon, TX 79016<br /><br />Mailing: WTAMU Box 60754<br />Canyon, Texas 79016		</div>
	</div>
													</div>
																																																	</div>
																																																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-9" style="width: 8%; height: 300px;">
																			<style>
	.sno-hac-inner-desktop-footer-9 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-9"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-10" style="width: 48%; height: 300px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 139.028px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-11" style="width: 100%; height: 139.028px;">
														<style>
	.sno-hac-inner-desktop-footer-11 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-11 h1, 
	.sno-hac-inner-desktop-footer-11 h2, 
	.sno-hac-inner-desktop-footer-11 h3, 
	.sno-hac-inner-desktop-footer-11 h4, 
	.sno-hac-inner-desktop-footer-11 h5, 
	.sno-hac-inner-desktop-footer-11 h6, 
	.sno-hac-inner-desktop-footer-11 p,
	.sno-hac-inner-desktop-footer-11 {
		color: #000000;
		text-align: center;
		font-family: Georgia, serif;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-11 a, .sno-hac-inner-desktop-footer-11 a:hover, .sno-hac-inner-desktop-footer-11 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-11,
	.sno-hac-inner-desktop-footer-11 p {
		font-size: 18px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-11 h1,
	.sno-hac-inner-desktop-footer-11 h2,
	.sno-hac-inner-desktop-footer-11 h3,
	.sno-hac-inner-desktop-footer-11 h4,
	.sno-hac-inner-desktop-footer-11 h5,
	.sno-hac-inner-desktop-footer-11 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-11 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-11 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-11">
			<div class="sno-hac-textwrap sno-hac-center-v">
			Our Media Partners		</div>
	</div>
													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 160.972px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-12" style="width: 100%; height: 160.972px;">
														<style>
	.sno-hac-inner-desktop-footer-12 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-12 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-12 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-footer-12 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 160.972px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-12">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adgroup-wrap">
										
				<div id="ad-23758" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://theprairienews.com/ads/media-partners-advertisement/" target="_blank"><img src="https://theprairienews.com/wp-content/uploads/2018/10/0.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>			</div>
			</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-4 sno-designer-row-fullscreen" style="background: #eeeeee; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-28479" style="width: 100%; height: 133.976px;">
																			<style>
	.sno-hac-inner-desktop-footer-28479 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-28479"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #eeeeee !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://theprairienews.com/">The PRAIRIE</a> &bull; &copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/689'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theprairienews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-65839554-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="28478" >
				<div class="sno-color-inverter" data-6cbdc249aa0258e41de0ca375c5aa475="99af886bf82e1de2fa51f56c69bdbce0"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheprairienews.com%2F28478%2Fpress-releases%2Fwt-national-electronic-media-association-announces-14-national-finalists%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=WT National Electronic Media Association Announces 14 National Finalists  &amp;url=https%3A%2F%2Ftheprairienews.com%2F%3Fp%3D28478" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="28478">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theprairienews.com/28478/press-releases/wt-national-electronic-media-association-announces-14-national-finalists/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='mailpoet_public-css'  href='https://theprairienews.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.47320950.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theprairienews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/theprairienews.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theprairienews.com/wp-content/plugins/mailpoet/assets/dist/js/public.8dab7ff6.js?ver=3.84.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>